<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1667664774-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.libertariantoday.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.libertariantoday.com/2021/10/fauci-and-his-jewish-string-pullers-at.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Libertarian Today - Atom" href="http://www.libertariantoday.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Libertarian Today - RSS" href="http://www.libertariantoday.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Libertarian Today - Atom" href="https://www.blogger.com/feeds/3728161/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Libertarian Today - Atom" href="http://www.libertariantoday.com/feeds/562302622670458510/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/403901366-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.libertariantoday.com/2021/10/fauci-and-his-jewish-string-pullers-at.html' property='og:url'/>
<meta content='Fauci and his ((Jewish)) string-pullers at the ((Milkin)) Institute (named for notorious insider trader ((Michael Milkin)) ) publicly laid out their vaccine conspiracy in 2017' property='og:title'/>
<meta content='libertarian, libertarianism, nationalism, nationalist, freedom, democracy, republicanism, corporatism, globalism, Zionism, Communism, Marxism' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Libertarian Today: Fauci and his ((Jewish)) string-pullers at the ((Milkin)) Institute (named for notorious insider trader ((Michael Milkin)) ) publicly laid out their vaccine conspiracy in 2017</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1000px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1000px;
max-width: 1000px;
_width: 1000px;
}
.main-inner .columns {
padding-left: 230px;
padding-right: 280px;
}
.main-inner .fauxcolumn-center-outer {
left: 230px;
right: 280px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("230px") -
parseInt("280px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 230px;
}
.main-inner .fauxcolumn-right-outer {
width: 280px;
}
.main-inner .column-left-outer {
width: 230px;
right: 100%;
margin-left: -230px;
}
.main-inner .column-right-outer {
width: 280px;
margin-right: -280px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=3728161&amp;zx=540c9c74-5764-472e-ba64-ac10eccf9d02' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=3728161&amp;zx=540c9c74-5764-472e-ba64-ac10eccf9d02' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-5618729280971240 -->

</head>
<body class='loading variant-light'>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d3728161\x26blogName\x3dLibertarian+Today\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.libertariantoday.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.libertariantoday.com/\x26targetPostID\x3d562302622670458510\x26blogPostOrPageUrl\x3dhttp://www.libertariantoday.com/2021/10/fauci-and-his-jewish-string-pullers-at.html\x26vt\x3d-2962820644995395486',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.libertariantoday.com/'>
Libertarian Today
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span><blockquote><em><strong>FOR LIBERTARIAN NATIONALISM: ANTI-CORPORATIST, ANTI-COMMUNIST, ANTI-GLOBALIST...PRO-SOVEREIGNTY, PRO-POPULIST, PRO-FREE ENTERPRISE</strong></em></blockquote></span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol' name='Cross-Column'></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>My Other Blog &amp; Comments</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/csuuMCp4ccY7GiQ13SDcEkpokkt1WCJQXbJy31ht6tpekIWS9FRNOVWfVff0R6ClLlk_=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.unz.com' target='_blank'>
The Unz Review:  - Comments</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.unz.com/aanglin/bumbling-menace-blinken-says-taiwan-should-join-the-un/#comment-4976550' target='_blank'>
Comment by "Chris Moore" on Bumbling Menace Blinken Says Taiwan Should Join the UN, by Andrew Anglin
</a>
</span>

                      -
                    
<span class='item-snippet'>


Likewise, the summer of 1939 certainly had portents of war, but no one 
really expected that at least 20 million soldiers and possibly double that 
number ...
</span>
<div class='item-time'>
10 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/YfBwtzfUzCsojV3vPvF4iMHRcjZqYE-pRndNkpOn76o5WfUG0alN9sRCMK7IsYKjls_tSpPvHWI0UH8=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.judeofascism.com/' target='_blank'>
Judeofascism.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.judeofascism.com/2021/10/segregationist-senate-dems-move-to.html' target='_blank'>
Segregationist Senate Dems move to include ((Jewish)) Iron Dome in 2022 defense funding bill
</a>
</span>

                      -
                    
<span class='item-snippet'>


Segregationist Senate Dems move to include ((Jewish)) Iron Dome in 2022 
defense funding bill

Zionist Dems attack Rand Paul&#8217;s Iron Dome stall from the rig...
</span>
<div class='item-time'>
3 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/-BSqtu9lj9GE6-HXQ65gICmO7AXHHxVx7Y8GpsigR8iT_ZGnDny3t4rnxIPmUMC-40Q51BA2s0dUu55ekoRgB7Nh00VLS24teLGy2jNoCQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.unz.com/comments/all/?commenterfilter=Chris+Moore' target='_blank'>
comments - Unz.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>

                      -
                    
<span class='item-snippet'>
<!--Can't find substitution for tag [item.itemSnippet]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList2'>
<h2 class='title'>News and Information Feed</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList2_container'>
<ul id='BlogList2_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/E-tARSdoTepNgYnXFdCuTv3Ey-MZsoB102CvG8PfplMlvmxML1QvUco0MdZIVZVW99t16u5KOHxK=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://conservapedia.com/Special:RecentChanges' target='_blank'>
Conservapedia  - Recent changes [en]</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://conservapedia.com/index.php?title=User_talk:Telling&diff=1808197&oldid=1805676' target='_blank'>
User talk:Telling
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/tJcwOyH7zAQZrIHs83R86qrbIobXRqcBkyBczvfuqdrxwzWAZ-DRX3PusntSU9drJAymjQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://indynews.org' target='_blank'>
Indy News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://indynews.org/bryson-grays-lets-go-brandon-soars-to-1-on-itunes-despite-big-tech-censorship' target='_blank'>
Bryson Gray&#8217;s &#8216;Let&#8217;s Go Brandon&#8217; soars to #1 on iTunes despite Big Tech censorship
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/W0UFNrtvULBjtaMikGBtgDSpqwnKK9Sypy0MdFdYYuSIc9OQ19Uy1npgAvipCo5jk1L7VhCKPg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://dailycaller.com' target='_blank'>
The Daily Caller</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://dailycaller.com/2021/10/28/congressman-raja-krishnamoorthi-nfl-investigation-tools-compel-washington/' target='_blank'>
Congressman Raja Krishnamoorthi Says Congress Has &#8216;Tools&#8217; To &#8216;Compel&#8217; The NFL To Hand Over Washington Investigation Documents
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/mZyskSPVv5R_v5L6FWZ1TOAWfxmh7LWAexAK-9vaLX56xa8G-xxl-i8N-doTLfaHPke0Jwn3jJk=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://seekingalpha.com' target='_blank'>
Seeking Alpha</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://seekingalpha.com/article/4462784-first-quantum-minerals-ltd-2021-q3-results-earnings-call-presentation?source=feed_all_articles' target='_blank'>
First Quantum Minerals Ltd. 2021 Q3 - Results - Earnings Call Presentation
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/j5k2Ppb2jLaaUqhhURbbi8A_XGoChPhFvIyms3Iwb_dw5NbdT2zz22YWiWlgIRroZybWFk4cfkeBqzTWBA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theepochtimes.com' target='_blank'>
US | The Epoch Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.theepochtimes.com/bipartisan-bill-seeks-bigger-role-for-taiwan-at-inter-american-development-bank_4073533.html' target='_blank'>
Bipartisan Bill Seeks Bigger Role for Taiwan at Inter-American Development Bank
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/bX4yn5u5Us2zaW5NBjX1GSUR8ztf1sy2F5TJohokHKxKTDycqdvLBpBme3Z29hDDD60=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.rt.com' target='_blank'>
RT - Daily news</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.rt.com/news/538682-unesco-forests-carbon-gas/' target='_blank'>
Forests have become net carbon emitters, researchers say, blaming human activity and climate change in UNESCO sites study
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/eIhfX3REKYnG20GpsV7JBsHckf6LdyXVKHyeSA2SCTN6i679y_Z8opBbWCi88K30aw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://gnews.org' target='_blank'>
GNEWS</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://gnews.org/1623051/' target='_blank'>
27 октября 2021 года Го Вэньгуй сообщил новость о том, что Evergrande и другие активы в сфере недвижимости на 2 триллиона долларов объявили дефолт
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCXIJgqnII2ZOINSWNOGFThA' target='_blank'>
Fox News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=rtpSVK00h1s' target='_blank'>
Al Sharpton to meet with Biden about Harris
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/KOeFt71wlMHz3SlGd8LZBnZ-3ZkxqZoFw9D53GNN8zLLJbDxzWBLmJgPVcHaZHc3KK9Yno8jO6xO3yA8J73gjbmm=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.gatestoneinstitute.org' target='_blank'>
Gatestone Institute :: Articles</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.gatestoneinstitute.org/17893/parents-catch-on' target='_blank'>
Parents Finally Catch On: Will Not Be Threatened
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/WmdJhXR33Fh_Osv8YNsN-SpmbveY3V1Sf4x7MkXErcZB1lZroVUmyS-HDee67pErBiMTqhdh-fA7Xv36hw1pAPTRilG4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.conservativedailynews.com' target='_blank'>
Conservative Daily News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.conservativedailynews.com/2021/10/unrealized-stupidity-michael-ramirez-cartoon/' target='_blank'>
Unrealized Stupidity &#8211; Michael Ramirez Cartoon
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/WNNDQSzCvSQpCcI-IyIH6TTSgQmhfKccm6h9wGiAKqkr8EfFmabIyEAk9XZ6YPvVzdZLC3WkPg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://sputniknews.com' target='_blank'>
Sputnik News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://sputniknews.com/20211028/goodbye-horses-queen-elizabeth-had-to-give-up-riding-due-to-discomfort-reports-say-1090273007.html' target='_blank'>
Goodbye, Horses? Queen Elizabeth Had to Give Up Riding Due to 'Discomfort', Reports Say
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/LuqoTkCXdo5Gbtq4NdQfALQeHwpafbvkkqEyZOvWo3auzMWzXr22SDWmJXwzeuukd7LkskhKSakj=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.sgtreport.com' target='_blank'>
SGT Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.sgtreport.com/2021/10/australian-cartoonist-fired-for-this/' target='_blank'>
AUSTRALIAN CARTOONIST FIRED FOR THIS
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/uevyGQEUjbPweHQbmNdaSNDOMb-1zN7sMXZ40ALdNgH6yWcaVdagHFrTaguiVCSoZQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://vdare.com/' target='_blank'>
VDARE</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://vdare.com/posts/ms-olivia-tear-down-this-cotton-ceiling' target='_blank'>
Ms. Olivia, Tear Down This Cotton Ceiling!
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/BeqSMkVs1fQXTq8ZytYQiVIdvb2O0xCyt9vMPWFM94sIqaJk-JWIL49ZQV6-sCXU2u7hDDyApc0wBQc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.winterwatch.net' target='_blank'>
The New Nationalist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.winterwatch.net/2021/10/russ-winter-rejoins-the-event-to-discuss-mcauliffe-and-jab-induced-heart-injury/' target='_blank'>
Russ Winter Rejoins &#8216;The Event&#8217; to Discuss McAuliffe and Jab Induced Heart Injury
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/BeqSMkVs1fQXTq8ZytYQiVIdvb2O0xCyt9vMPWFM94sIqaJk-JWIL49ZQV6-sCXU2u7hDDyApc0wBQc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.winterwatch.net' target='_blank'>
Winter Watch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.winterwatch.net/2021/10/russ-winter-rejoins-the-event-to-discuss-mcauliffe-and-jab-induced-heart-injury/' target='_blank'>
Russ Winter Rejoins &#8216;The Event&#8217; to Discuss McAuliffe and Jab Induced Heart Injury
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/ZBaJLsu_PwyDR0wsezic3jjOjw4WKY05COZmbvvx5ivzqRGVJbcVh1wE_H0cgDXkn08goQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.sott.net' target='_blank'>
Signs of the Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.sott.net/article/460007-The-Facebook-Papers-A-bulleted-guide-to-the-biggest-revelations-from-troves-of-leaked-documents' target='_blank'>
The Facebook Papers: A bulleted guide to the biggest revelations from troves of leaked documents
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/Nx4N-0ZWa47b4PQB5tdCidIhan19-DwC5ZM_2qT3oYHQFWLlQJstta987kI2HBL8sJk0s4uSWih0uA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://barenakedislam.com' target='_blank'>
BARE NAKED ISLAM</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://barenakedislam.com/2021/10/28/hmmm-another-biden-white-supremacy-false-flag-event/' target='_blank'>
HMMM&#8230;Another Biden &#8216;white supremacy&#8217; false flag event?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/38JfBRmUAjXk5eivo7jB5JzSu_Cwe_0H6nlziUmmIgJ4zkOAm54-Ut_hvDKHl2RE13UYM8HO98iwYXW2ThJNX4BijyiE=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.anonymousconservative.com/blog' target='_blank'>
Anonymous Conservative</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.anonymousconservative.com/blog/news-briefs-10-28-2021/' target='_blank'>
News Briefs &#8211; 10/28/2021
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/rL6tHmKYc4Bbfo_wXYpnq9gZq9HLCray3tMVdX2rlyAPGIcE7s3bn6zc08phKV961EcjoQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://theduran.com' target='_blank'>
The Duran</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://theduran.com/revival-of-an-economic-debate-from-100-years-ago/' target='_blank'>
Revival of an Economic Debate From 100+ Years Ago
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/fBVSFJ0ymTkTrutZfmpChTgAmfzJBmRdw5NmuAXwLbyKwIc7yuLYQ-MbjH5k-SMPVm8zlw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://ussanews.com/News1' target='_blank'>
USSA News | The Tea Party's Front Page</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://ussanews.com/News1/2021/10/28/revival-of-an-economic-debate-from-100-years-ago/' target='_blank'>
Revival of an Economic Debate From 100+ Years Ago
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/R777hHBtElfFKDBMpIlWT3AzYzkSO3AgxIvZ9Pq3uMDy6mTr90Qb6tiVPW4d3iOQtmujlwE3fYAM-Uw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://countercurrents.org' target='_blank'>
Countercurrents</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://countercurrents.org/2021/10/who-is-afraid-of-apdr/' target='_blank'>
Who is afraid of APDR?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/DHGPtgxB0a1PwUIeqZirJju6jwufzjxWIFoHebAQdusJxPIfDezNy5uB4fGabo6TZFLCS10wIg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://moonbattery.com' target='_blank'>
Moonbattery</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://moonbattery.com/open-thread_211028/' target='_blank'>
Open Thread
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/e2u9y_CxcRn1UcwYSSl7Sasy4Z3OrsF-G7QupK56UXY76w9NRMwEZuOJC4MeptuypvM731KcsQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.cnsnews.com/feed/blog' target='_blank'>
CNS News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.cnsnews.com/article/international/patrick-goodenough/biggest-us-foreign-aid-beneficiaries-voted-us-un-304-time' target='_blank'>
Biggest US Foreign Aid Beneficiaries Voted With US at the UN 30.4% of the Time in 2020
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/81yUQkIGqAKO_FfF4KEliLX0A28qGE8eFKOwAz3yfobPrhjW4UzRc1RVu3ejE6H4kShlTSY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.axios.com/top/' target='_blank'>
Axios</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.axios.com/taiwan-leader-us-troops-on-island-training-forces-4fafff1b-fdad-48f7-bd65-1519c88e76f5.html' target='_blank'>
Taiwan leader has "faith" U.S. will defend it, confirms American troops training on island
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/UeMRfBf2846_n1VyJ5VniY2uENx8wqNLHfruIrU1PN_reh-qzSCsELZjN7vc9_NaUUKnLxi5-w=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://dailystormer.su' target='_blank'>
Daily Stormer</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://dailystormer.su/military-base-accidentally-uses-coronavirus-vaccines-instead-of-other-vaccines/' target='_blank'>
Military Base &#8220;Accidentally&#8221; Uses Coronavirus Vaccines Instead of Other Vaccines
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/FtqtgA9MmY6QYAzvsGmm5nsksTHV866BNQchzjV5L4gwyAaoSB9bezEPFHIznUaaJhI36SnHzg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://journal-neo.org' target='_blank'>
New Eastern Outlook</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://journal-neo.org/2021/10/28/us-tries-to-persaude-saudi-arabia-to-normalize-relations-with-israel/' target='_blank'>
US Tries to Persaude Saudi Arabia to Normalize Relations with Israel
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/m3SpDNdDMbIBws3hfW-2IGYlAgwtYv328NQSCEGajH9yL7KItJuJ4YdnblhTMmPxzFodslw78ZhQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://therussophile.org' target='_blank'>
Russia News Now</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://therussophile.org/the-militarys-turn-to-wokeness-shows-the-us-faces-no-real-military-threats.html/' target='_blank'>
The Military&#8217;s Turn to Wokeness Shows the US Faces No Real Military Threats
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/AD-JY3d31rKzupxh6MJ_bfHgEawZkFhr0fSMUNdX2RxEz-MFA960_T-NApna5T2fAZ-WZjvgn7uXZg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://orientalreview.org' target='_blank'>
OrientalReview.org</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://orientalreview.org/2021/10/28/what-explains-the-unexpected-diplomatic-de-escalation-between-turkey-the-west/' target='_blank'>
What Explains The Unexpected Diplomatic De-Escalation Between Turkey &amp; The West?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/N72RiekxIoxSBm3NUnNx9qDNNYYk7ONiUl1oqeHp8jIo58gSRho5--g-kgEi65kYqK84ClkItbjHL-XuoQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thepostmillennial.com/' target='_blank'>
The Post Millennial</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thepostmillennial.com/watch-former-espn-employee-allison-williams-joins-tucker-carlson-to-discuss-resigning-due-to-the-vaccine-mandate/' target='_blank'>
WATCH: Allison Williams says about leaving ESPN over vaccine mandate 'I felt like I had no other choice'
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/LONmEF0i0bC0uYSTTWMNrO5i2WR2GFXZMcJv-4a814mlvpM8pajzHwKjS_dQWsiy0yONEgrq5--Xx-HNYVLuaA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.thegatewaypundit.com' target='_blank'>
The Gateway Pundit</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.thegatewaypundit.com/2021/10/pathetic-joe-biden-mentioned-trump-24-times-campaigning-virginia-video/' target='_blank'>
PATHETIC: Joe Biden Mentioned Trump 24 Times While Campaigning In Virginia (VIDEO)
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/aa4huAr9eobpI9BInvIn8fzWhX8obK_NPQYMJdAG7izNJn5WXP7a7QkR7mACM6uOlpi2Eye3UTZ7wFY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.newsbusters.org/' target='_blank'>
News Busters Blog Feed</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.newsbusters.org/blogs/nb/curtis-houck/2021/10/27/racist-joy-partners-mcauliffe-hurl-vile-smears-against-anti-crt' target='_blank'>
Racist Joy Partners With McAuliffe to Hurl VILE Smears Against Anti-CRT Parents
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/GZ5Oja1g0OzNkY2IEptK_DBb-PyJWVXJw5bEK1GGbabGvPE_lJf-3IXInqc0ztvm2FvUrsVe73ko1uY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://americanlookout.com' target='_blank'>
American Lookout</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://americanlookout.com/pathetic-joe-biden-mentions-trump-24-times-while-campaigning-in-virginia-video/' target='_blank'>
PATHETIC: Joe Biden Mentioned Trump 24 Times While Campaigning In Virginia (VIDEO)
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/LN5x2DQTRd0wZSJ2pV4EbX_DVbu5ydjvo5OpuYzB7I5xIQvcE66PyfxBNH1TjGdBo36t75TCj63_=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://newswithviews.com' target='_blank'>
News With Views</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://newswithviews.com/loudon-county-schools-melting-down/' target='_blank'>
Loudon County Schools&#8230; Melting Down
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/wpxieD6HCG3DcmEIS6aWzt7e4iICvduq4XWQtxxepgomnivwwDKAJNF3Jo7rmLgTQwkce_W3JzZt7y4m-Cc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.prepperwebsite.com' target='_blank'>
Prepper Website</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.prepperwebsite.com/tips-for-preparing-gardening-soil-in-winter-10-27-21/' target='_blank'>
Tips For Preparing Gardening Soil In Winter &#8211; 10/27/21
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/h3GoEpIM_gJTJkEYurajAslK_eV6HpkYbK_lYgVjFHRfpiQD69fgAm7ctmsOIW8bqNxkQemLgZCmAA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://greatgameindia.com' target='_blank'>
Great Game India</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://greatgameindia.com/woman-collapsed-road-vaccine/' target='_blank'>
Woman Collapsed And Died On Road 30 Minutes After Second Dose Of Vaccine
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/MNBfFs1Ln5iX2b5RoepNiPU_wqMXjHhOYgJPZrLW4D4OpJUPXCnmqKy3EjZi1KHy3kC2Y8cX=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://wolfstreet.com' target='_blank'>
Wolf Street</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://wolfstreet.com/2021/10/27/suddenly-hawkish-bank-of-canada-ends-qe-moves-rate-hikes-forward-1-and-2-year-yields-spike/' target='_blank'>
Suddenly Hawkish Bank of Canada Ends QE, Moves Rate Hikes Forward. 1-Year and 2-Year Yields Spike
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/2hTozbm2sB-FyRbt1cJDmLnpGR6EL2j5tLQckWJTQyp-M3jX7VErluO-08J_c_MlJMGNArWMuP64b54bPc6D3--F2ZcQCMo=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theamericanconservative.com' target='_blank'>
The American Conservative</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.theamericanconservative.com/articles/common-denominators/' target='_blank'>
Common Denominators
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/Pq0LKAJrgAGJCIPeNoQ9KIdHIHh8S-uAixoojsqOJtjlnxEbEVKeDNw6t6WOE3cPujWs6NHCgCnLvpI=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.lewrockwell.com' target='_blank'>
LewRockwell</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.lewrockwell.com/2021/10/ira-katz/eugenics/' target='_blank'>
Eugenics
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/C51Lc_ZoV3bXL02P7UTxieZUMoQrc4v0TfpCqbfSJkfBRa0TpBSBOgglFZcjPB4S9pFNdBuGrNz31i_6=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://original.antiwar.com' target='_blank'>
Antiwar.com Original</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://original.antiwar.com/ramzy-baroud/2021/10/27/jerusalems-liveliest-parties-has-biden-proved-different-from-trump-on-palestine/' target='_blank'>
Jerusalem&#8217;s &#8216;Liveliest Parties&#8217;: Has Biden Proved Different From Trump on Palestine?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/XT2Tr_cLgSIobX6jcfxMUxA2lgNgwEq4nuUg3ibSYGsiM4zO8jy7XEVMNuAxc0d-7kybXYHgoslV=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://gatesofvienna.net' target='_blank'>
Gates of Vienna</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://gatesofvienna.net/2021/10/gates-of-vienna-news-feed-10-27-2021/' target='_blank'>
Gates of Vienna News Feed 10/27/2021
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/ntC1dPwrHbCJsO1ds_r9P-QkvQgniDVVdRFhA01n0yrZVFfpy405ttLumwOCVegE01-bvMiFi_zXSQR9i1sN9f3VfpRYcN6FKJSXJNca=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.washingtontimes.com/news/?utm_medium=RSS' target='_blank'>
Washington Times News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.washingtontimes.com/news/2021/oct/27/joe-biden-expected-press-house-democrats-person-sh/?utm_source=RSS_Feed&utm_medium=RSS' target='_blank'>
Joe Biden expected to press House Democrats in-person to shore up domestic agenda
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/Sv9jx0dF2uUXQ335coNy25MhAypZT_WrdOepEcy1Vtd8Fl9rYcjrZJGqCndL2zuFp0fX=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thehill.com/rss/syndicator/19109' target='_blank'>
TheHill - The Hill News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thehill.com/homenews/administration/578852-biden-to-meet-house-dems-before-europe-trip-report' target='_blank'>
Biden to meet House Dems before Europe trip: report
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/_UqQk4hmjrhf3fNmFhUoYQBI_GhtUOQJ5X-UtXNZJl6s-v92-EcKYzfSoo2IdjmABYEsJJo6tU6vJif166o=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://dennismichaellynch.com' target='_blank'>
Dennis Michael Lynch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://dennismichaellynch.com/report-alec-baldwin-appears-to-suggest-whos-to-blame-for-deadly-shooting-with-cryptic-twitter-post/' target='_blank'>
REPORT: Alec Baldwin appears to suggest who&#8217;s to blame for deadly shooting with cryptic Twitter post
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/PxeJJQ7okvYunAsGBOOzcr84QASpoJoO6Oz55uufBW23AADGqB_pjLnFlH-PBcquI8KS3AE7CHnac_IWm-eXYNtyi4UQHcW-=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.conservativenewsandviews.com' target='_blank'>
Conservative News and Views</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.conservativenewsandviews.com/2021/10/27/accountability/michigan-legislation-to-end-sales-tax-on-feminine-hygiene-products-passes-state-senate/' target='_blank'>
Michigan legislation to end sales tax on feminine hygiene products passes state senate
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/t8U73ltrELsucC_yg7XpRQqazAigfqYPF1BNSF0EjgzUcDwLDlxEoIuX4QvDypDc6QIOvn6lOb2YCKWU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://nationalvanguard.org' target='_blank'>
National Vanguard</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://nationalvanguard.org/2021/10/the-racial-awakening-of-the-german-people-by-dr-rudolf-frercks-part-7/' target='_blank'>
The Racial Awakening of the German People, by Dr. Rudolf Frercks &#8212; Part 7
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/GYrY9CXHKVnTq5CgFV6bBb_mIcZaHjFUqfOEX-L0X1SviKHwoa2hRF8KPbRR7W6Ip-fskClVrxg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theblaze.com/' target='_blank'>
TheBlaze</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.theblaze.com/news/rep-cawthorn-blasts-federal-vaccine-mandates-as-subsidized-medical-apartheid-introduces-bill-to-ban-them' target='_blank'>
&#8203;Rep. Cawthorn targets 'subsidized medical apartheid' with bill to block federal government from saddling businesses with employee vaccine and testing requirements
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/RAAObAZuitlPOZZPNEW5UcMX3yfeoR0T-95QibVhRt3GE9nwj4SK_8x-R5E4OAyrSRSWCjdbQQ-gWT8yBqs=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thefreedomarticles.com' target='_blank'>
The Freedom Articles</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thefreedomarticles.com/being-fully-vaccinated-is-endless-destination-definition-trickery/' target='_blank'>
Being Fully Vaccinated is an Endless Destination
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/37mh_UoRq4N-vHVxkJUMd5AHODrTc-ZE531VrhJjzjrRA_inhI574Ge_jvN97AmcVI0mxGtipguP3bdd6w1M=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thefederalistpapers.org' target='_blank'>
The Federalist Papers</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thefederalistpapers.org/us/az-auditors-say-ballot-envelopes-without-signatures-blank-duplicates-verified-approved-maricopa-county' target='_blank'>
AZ Auditors Say Ballot Envelopes Without Signatures, Blank Duplicates Verified and Approved by Maricopa County
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/kQ4TdD08W6Dk-RCWExccUyLDRVwea6ozto1FFgkkMMqGbCbGHGHQtDJoAxvj831xt2_EfR7gtnwWuu3vRXR5WOJG=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://theeconomiccollapseblog.com' target='_blank'>
The Economic Collapse</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://theeconomiccollapseblog.com/what-will-it-mean-for-the-global-economy-when-the-price-of-oil-soars-to-200-per-barrel/' target='_blank'>
What Will It Mean For The Global Economy When The Price Of Oil Soars To $200 Per Barrel?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/z7JpGmoEL_hYvFYJAOOk1_sf6t2oGSGs4XQeu-WHcolsf9KINxLTQmB3MNdTYRUizaqmB2IY7ZLk=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://therightscoop.com' target='_blank'>
The Right Scoop</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://therightscoop.com/heres-doritos-latest-commercial-just-so-you-know/' target='_blank'>
Here&#8217;s Doritos&#8217; latest commercial &#8211; just so you know&#8230;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/zZgGYDZUEK3H4uUVAZF1VK8h3udjaaE0t4s1HsmuN3tVmWfZDLuoVRfDc7Lnd0zhBOaENNvhkBEAcfUg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://unlimitedhangout.com' target='_blank'>
unlimitedhangout.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://unlimitedhangout.com/2021/10/investigative-reports/covid-19-moderna-gets-its-miracle/' target='_blank'>
COVID-19: Moderna Gets Its Miracle
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/Rj__xLO4P6x7HoJuOQoHQK5wWuL8h0l_RZoLKuRJHNszGmqPX7y_5ata52HD9GFr5na2pw9WrTsvCpT0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.activistpost.com' target='_blank'>
Activist Post</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.activistpost.com/2021/10/wait-until-all-these-new-homebuyers-see-their-property-taxes-go-up-next-year.html' target='_blank'>
Wait Until All These New Homebuyers See Their Property Taxes Go Up Next Year
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/i4pUROUNkUuw1wYa3hkCi006Ps931pAOI8Ydogz2ExU33xAdg3d9PnwyaVlpq41qFjvYEpJm5H_nEYhB=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://endtimeheadlines.org' target='_blank'>
End Time Headlines</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://endtimeheadlines.org/2021/10/tornado-barrels-across-texas-highway-sparking-blinding-explosions/' target='_blank'>
Tornado barrels across Texas highway sparking blinding explosions
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/ci_EyeaOdaEu3YARO_7TPefwbHWkAm1JBaqBqFjv-3Vdq2vgcgXk3WSGz_O_kbyLklqLnGj5cAvzc7Cuzw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://gangstergovernment.com/home/' target='_blank'>
GangsterGovernment.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://gangstergovernment.com/home/2021/10/27/are-you-ready-for-whats-coming-live-tonight-930-pm-est.html' target='_blank'>
🔴Are You Ready For What's Coming? (Live Tonight @ 9:30 pm est)
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/PXvKAFASzxmSLq-_ETusG8umh2S8zdiQVcemvmBz-I2Eifn5EdtSH0iC5tNI6JhpR5y-5wPEvYj3cKA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.naturalnews.com' target='_blank'>
NaturalNews.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.naturalnews.com/2021-10-28-emergency-rooms-flooded-organ-failure-covid-vaccines.html' target='_blank'>
Emergency rooms across America getting FLOODED with patients suffering acute organ failure and debilitating symptoms... media claims it has nothing to do with covid vaccines
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/J2l6fUekdol3NtENgNUdj7bik_zvcGgDVXaQeJLI6Zsl0hhi0bEvJsThKfx7DnU9zk5BFHvxzlAAFA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thelibertyloft.com' target='_blank'>
The Liberty Loft</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thelibertyloft.com/2021/10/27/what-if-lies-were-sandflies/' target='_blank'>
What if lies were sandflies?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/hfh72IpEqgiy4Ks_fmdcydPbDUlDKYml5jo84XFhRsxZnPXlWzJYYdSFLg98RPlmKNeTEc1RfE0R8OM0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://caitlinjohnstone.com' target='_blank'>
Caitlin Johnstone</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://caitlinjohnstone.com/2021/10/28/the-assange-persecution-is-western-savagery-at-its-most-transparent/' target='_blank'>
The Assange Persecution Is Western Savagery At Its Most Transparent
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ExX7OUkDi1ZdzpY9QnW_UYEMKoG2P91odbRWrD0RaxrpAIP8PaQn1J9wqtCWL14s9V3dZ3ml=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://trends.gab.com/' target='_blank'>
GabTrends.com Feed</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.wnd.com/2021/10/punk-allegedly-beats-cops-face-bloody-laughing-bystander-livestreams-brutal-attack/' target='_blank'>
Punk allegedly beats cop's face bloody while laughing bystander livestreams brutal attack
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/csuuMCp4ccY7GiQ13SDcEkpokkt1WCJQXbJy31ht6tpekIWS9FRNOVWfVff0R6ClLlk_=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.unz.com' target='_blank'>
Unz Aggregated Newslinks</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.thegatewaypundit.com/2021/10/sick-evil-people-buried-6-hours-fda-video-giving-children-vax-dr-eric-rubin-says-never-going-learn-safe-unless-start-giving/' target='_blank'>
&#8220;We&#8217;re Never Going to Learn About How Safe It Is Unless We Start Giving It&#8221; &#8226; From Mark Hunter / thegatewaypundit.com
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/LCURT8-P4b3afCe4evs9P7uwn-GFO9c86Z2RePFBRZYODRmB3m_YWrB2zDD8TsAL5zXt=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://pjmedia.com/feed/' target='_blank'>
PJ Media Home</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://pjmedia.com/victordavishanson/2021/10/28/the-ignoble-lie-n1527503' target='_blank'>
The Ignoble Lie
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/MjSdJ9IWN1C7F7-7ismnY7FqecPZINsBMKE1bCveXJZaLs8u5j0mZLIlEmA2wtzSEfZhBJcZt95GYlFrVhFNXJbx-UHTt7uC=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://counterinformation.wordpress.com' target='_blank'>
Counter Information</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://counterinformation.wordpress.com/2021/10/27/coercive-mind-control-and-brainwashing-tactics/' target='_blank'>
Coercive Mind Control and Brainwashing Tactics
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/ntC1dPwrHbCJsO1ds_r9P-QkvQgniDVVdRFhA01n0yrZVFfpy405ttLumwOCVegE01-bvMiFi_zXSQR9i1sN9f3VfpRYcN6FKJSXJNca=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.washingtontimes.com/opinion/?utm_medium=RSS' target='_blank'>
Washington Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.washingtontimes.com/news/2021/oct/27/us-benefits-stronger-japan-south-korea-bond/?utm_source=RSS_Feed&utm_medium=RSS' target='_blank'>
U.S. benefits from stronger Japan, South Korea bond
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ZD4EN-LhgjmoT4pdnHw0X_Zh5hcGqMjwfjhqQmkkbhenEPjXi5CYG706qZiZCV6c2g7o7Zs=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://x22report.com' target='_blank'>
X22Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://x22report.com/the-dominos-are-beginning-to-fall-all-roads-lead-to-hrc-everything-is-in-motion-ep-2612/' target='_blank'>
The Dominos Are Beginning To Fall, All Roads Lead To [HRC], Everything Is In Motion &#8211; Ep. 2612
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/hvXqZWVj1ZNeDG9SKLhThXBdV4y4vtbS7ASTCFsry8Rhok9b_rsXSX6P9hKrl2ss9k8NEr1kvbCUJY3X-ELKAxvO=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theburningplatform.com' target='_blank'>
The Burning Platform</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.theburningplatform.com/2021/10/27/tom-brady-youre-the-greatest-says-mother-of-young-cancer-survivor/' target='_blank'>
&#8216;Tom Brady &#8230; you&#8217;re the greatest,&#8217; says mother of young cancer survivor
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/St8DEXHc_-Pe2NQLfOZ6aQB5XgqEbjrnx9V9Thw7MS_3Gd2zAm3QrpqXzrPOHSHo5qM=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://unherd.com' target='_blank'>
UnHerd</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://unherd.com/2021/10/the-return-of-lesbian-pride/' target='_blank'>
The return of lesbian pride
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/idqSu3e33VJFhE6RBWpPuhLdgm47W-NOryPknXAGwmRacK8Giu1rUZPq0UD6YyIvd0MeCoZ0EUU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://nationalfile.com' target='_blank'>
National File</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://nationalfile.com/archbishop-vigano-denounces-the-coronavirus-vaccine-there-is-a-duty-to-refuse-it/?utm_source=rss&utm_medium=rss&utm_campaign=archbishop-vigano-denounces-the-coronavirus-vaccine-there-is-a-duty-to-refuse-it' target='_blank'>
Archbishop Vigano Denounces The Coronavirus Vaccine: &#8216;There Is A Duty To Refuse It&#8217;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/O3v6y65pMIgjr_JMVfIijkeoMjsQyxWqqOlmXuZl-E7joITbS_mVhpE_IfRWhjR5Rq5a=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thesaker.is' target='_blank'>
The Vineyard of the Saker</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thesaker.is/east-asia-summit-president-putin/' target='_blank'>
East Asia Summit: President Putin
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/YKZ5T4cQFITlNo6ZPTOcUaKEPxFc-BKEMDDAlzEqPg_lYNj2O6YJ80l5FiB03HXBG4JZlg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://redstate.com/feed/' target='_blank'>
RedState</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://redstate.com/alexparker/2021/10/27/you-blew-it-marching-band-high-schools-halftime-gets-souped-up-with-something-far-more-fabulous-n464864' target='_blank'>
High School's Halftime Gets Souped-Up With Something Far More Fabulous
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/Gd2UoXAc5SBhuY3blC9x63YKvulKnkq6TZvL4DsdkJRIkrc1ZYWpCdTuefTgK4Y6usb8mo4mjkBZNkWGTxviDeKrFh-Dp5LFmKU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.davidstockmanscontracorner.com' target='_blank'>
David Stockman's Contra Corner</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.davidstockmanscontracorner.com/thanks-jay/' target='_blank'>
Thanks, Jay!
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/HRyBcyzlxYYBY9G09w2tfJXj19Agofsw2UsSCVpnCyHdW70Oryl2rVkZo7Y3FrzEi0ZXJ7zf7qw6=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://cms.zerohedge.com/' target='_blank'>
ZeroHedge News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/zerohedge/feed/~3/mDUPTNHHZrA/wait-until-all-these-new-homebuyers-see-their-property-taxes-go-next-year' target='_blank'>
Wait Until All These New Homebuyers See Their Property Taxes Go Up Next Year
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/tjx6O0RlwQdFAqTZ8boRdzmAhOc2Boy-5tJOdUbbcbG9j_XNd9R7pBXjYLPJsQjf4ZJP13gZHokNm8xypgA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://sonsoflibertymedia.com' target='_blank'>
Sons of Liberty Media</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://sonsoflibertymedia.com/american-militia-freedom-forces-we-are-at-war-time-for-the-rightful-rulers-ordained-by-god-to-do-our-duty-under-god/' target='_blank'>
American Militia Freedom Forces: &#8220;We Are At War&#8221; &#8211; Time For The Rightful Rulers &#8220;Ordained By God&#8221; To Do Our Duty Under God
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/EKXxC351AA4AA4GlEqCSDgys9ZRvpVDwReiJwaiuorIbT9pFQGwIxYUrK-lMpkgoubhjPT9-R13opVAWLODVrxU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.campaignforliberty.org' target='_blank'>
Campaign for Liberty</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.campaignforliberty.org/eventually-run-peoples-money-come' target='_blank'>
&#8220;Eventually, they run out of other people&#8217;s money and then they come for you.&#8221;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/kjkdL44oYUQwEcRuN6ZYCb1bIvlBIS13avITwVzwr2QqEiBlsQzRas7ICd0bZNzDsX7LLIYHU3KYEiUU_6zLlUk4yZ0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.informationliberation.com' target='_blank'>
Information Liberation</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.informationliberation.com/?id=62631' target='_blank'>
Hospital Exec Awarded $10M in Discrimination Payout After Being Fired For Being White
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/EwUXU9vAK6FEJPF8XD2DhUTo8KXY6lc24GrpxveN_YHEV2hvB74zi7ZRyXN2wdtDkqn4qZaw0DXc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.ancreport.com' target='_blank'>
ANC Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.ancreport.com/flat-out-disgusting-desantis-tears-into-fauci-over-experiments-on-dogs/' target='_blank'>
Flat-Out Disgusting&#8217;: DeSantis Tears Into Fauci Over Experiments On Dogs
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UC3M7l8ved_rYQ45AVzS0RGA' target='_blank'>
The Jimmy Dore Show</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=CqVfluef57o' target='_blank'>
FDA Approves Child Vaxx!  Biden Extraditing Assange! Intercept's Fake News!
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/F7qwtAg9c2Nk4APBmb_pPWr4QDjxL4adhyBCzOOviIt1BrIpHNQthuuhTm3DXgI8dXHHqwMkkQ6GmQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.jihadwatch.org' target='_blank'>
Jihad Watch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.jihadwatch.org/2021/10/privilege-somali-muslim-cop-in-minneapolis-gets-less-than-five-years-for-killing-an-unarmed-woman' target='_blank'>
Privilege: Somali Muslim Cop in Minneapolis Gets Less Than Five Years for Killing an Unarmed Woman
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/VIzzCFSp20F_Hza6IKRLQUnoofD1ZMBKmfXEf7T-RsfmxctlxIl1KbD-7e8NnRph3B1x9E6xXA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.takimag.com/' target='_blank'>
Taki's Magazine</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/takimag/~3/--XDYoo9_64/' target='_blank'>
Fire the Canon
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/x_MmYi1j9-E4CTytFTCJ2iNpVtQxsp5eNmStvesjt_J0XMbMK0LYgdyjAfCKZuCneT2P8O5UEG8OE_5VAahoGexx=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://childrenshealthdefense.org' target='_blank'>
Children's Health Defense</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://childrenshealthdefense.org/action/childrens-health-defense-joins-citizens-for-worldwide-walkout-on-november-3-to-demand-a-return-to-freedom-and-democratic-principles/' target='_blank'>
Children&#8217;s Health Defense Joins Citizens for &#8216;Worldwide Walkout!&#8217; on November 3 to Demand a Return to Freedom and Democratic Principles
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/Xy0cv1dkst9Z5I11q36JpVQu33JytHlGspb3mt-Cj-JdnxiIG9LKagCJB_JiwHxRYSHB_jR7=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://freebeacon.com' target='_blank'>
Washington Free Beacon</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://freebeacon.com/biden-administration/poll-majority-of-americans-say-big-tech-censorship-of-hunter-laptop-story-interfered-with-election/' target='_blank'>
Poll: Majority of Americans Say Big Tech Censorship of Hunter Laptop Story Interfered With Election
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/dq0mYAkEKXmJW6a3wQoSJXyhgJN8OSa-5eZJw542vLBzayCugZRquoIqAptU795hAr_XUfPA-Q=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://bearingarms.com/feed/' target='_blank'>
Bearing Arms</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://bearingarms.com/john-petrolino/2021/10/27/the-lefts-shark-jumping-conclusions-on-nysrpa-n51432' target='_blank'>
The Left's Shark-Jumping Conclusions On NY Carry Case
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/xX5PCHCaesjE1sTtcqk6bhOJQfDPG2ngUKK8gfsWmdl3iycjiY_jTxGoLkojz-vMT7yOQE2Sm8PaSzOxyFrYJ_xBmyi_MGc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theconservativeguardian.com' target='_blank'>
The Conservative Guardian</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.theconservativeguardian.com/?p=25660' target='_blank'>
How about a good &#8220;Biden&#8221; joke?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/RGwCmE9LCHsX2XK6vcB8JsDJETsd7QpUTvsNVMh7uCwcP1Kuxcxtl_dnMj4diANfc5I-ZBrrdog72w=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thenewamerican.com' target='_blank'>
The New American</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thenewamerican.com/how-an-msm-journo-realized-plandemic-was-correct-with-mikki-willis/' target='_blank'>
How an MSM Journo Realized &#8216;Plandemic&#8217; Was CORRECT, With Mikki Willis
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/_zPFR_N-JUdjS8jxEx0W3HhkajRUV3zOBi-fOAJ7MJ2QcAJ5hINjrgswVX9Tb93W1z8L-8WX0Kk6=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.breitbart.com' target='_blank'>
Breitbart News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/breitbart/~3/YhXRiIIwyZI/' target='_blank'>
Alec Baldwin, Other 'Rust' Movie Producers Could Face 'Tremendous Legal Fallout' Experts Say
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/Ywd5L7rkHpyPE-ZM-yju8_qADHe4tsrclmJZ2vAbi-g2w9Ps9xDayZRtNWDu6ayBeysJKq3GX2ja5rYp5XSK=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thepoliticalinsider.com' target='_blank'>
The Political Insider</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thepoliticalinsider.com/polls-biden-and-congress-hit-new-lows-among-voters/' target='_blank'>
Polls: Biden And Congress Hit New Lows Among Voters
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/zHMiPxxMgIKZXA56ZCCfaSisibCxLvUTtMIhBXlMfXYUvJzZAcJHI-gE13IrdipvbFvf957gPxThvyEwyQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.mintpressnews.com' target='_blank'>
MintPress News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.mintpressnews.com/sword-book-zionism-violence-jewish-tradition/278789/' target='_blank'>
The Sword and The Book: How Zionism Does Violence to the Jewish Tradition
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/zTi5GRT4AjKMcQxHDE9zG-S7PUuUZ4HR0Ho812b7tOIi0obULXBPCtx1nHyDmlDgmv7P7H5rvOhxGNSFQEc56HU8=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.whatreallyhappened.com' target='_blank'>
WHAT REALLY HAPPENED</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.scoopyweb.com/2021/10/nasas-hubble-space-telescope-has.html' target='_blank'>
NASA's Hubble Space Telescope has stopped working for the SECOND time this year and is put in 'safe mode' after having 'synchronization issues with internal spacecraft communications'
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/fQkSAcNRrpmdLTKB_sl6sRCqh6HCoFu0iv7Zdf11K3PZ4rwUO9JDJ5BGaJNJHELSoMgUePGKQRDae7jvJAkAkyk=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.strategic-culture.org' target='_blank'>
Strategic Culture Foundation</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.strategic-culture.org/news/2021/10/27/we-lost-school-fight-fifty-years-ago/' target='_blank'>
We Lost The School Fight Fifty Years Ago
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/0QU88hiuTqgCiz3516WZR4Wt1MCIVxg4fZF4JraopJ6KqCm79zK-do6HPf0cLjlBN0tQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://twitchy.com/feed/' target='_blank'>
twitchy.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://twitchy.com/brettt-3136/2021/10/27/president-bidens-atf-nominee-tells-cbs-news-its-easier-to-buy-a-gun-than-a-beer-in-much-of-america/' target='_blank'>
President Biden's ATF nominee tells CBS News it's easier to buy a gun than a beer 'in much of America'
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/CCevlKSA1oONsm6Jp1NkoS6THStb7Kz0LypezmKRvWyvSdmgc0yo421N7irxDlmugW8a39Ni5bsl=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thefederalist.com' target='_blank'>
The Federalist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thefederalist.com/2021/10/27/behind-the-scenes-of-donald-trumps-foreign-policy/' target='_blank'>
Behind The Scenes Of Donald Trump&#8217;s Foreign Policy
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/XTv7DYEZW8Iyi0lo3tjmxHqY5hVDDcp45wUiO-dHuE4Veyo-IBuLl46plh9eP4SuP337ygkUuw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://wearechange.org' target='_blank'>
We Are Change</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/wrc/~3/ZiFS5XPNvmg/' target='_blank'>
Man Arrested for Threatening to Kill Florida Congressman Worked for CNN, ABC, NBC
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/nnXXmcCyXDIVRMThn52p2W8JOs7GhXmnidzPO3eixz-nLr-4fK2yrDstQUuRb850lG-VOp5O=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://henrymakow.com/' target='_blank'>
henrymakow.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://henrymakow.com/kabbalah-how-sex-became-our-religion.html' target='_blank'>
Cabala - How Jews Made Sex Our Religion
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/qRw81VVPggD_UJvrZdRefkjHSih1fdMdzupZLgOTgkFckgFLcbEIkXzGbu_WzfnEE4mAMANIl2o=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.shtfplan.com' target='_blank'>
SHTF Plan</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.shtfplan.com/headline-news/george-soros-is-starting-a-disinformation-campaign-to-fight-disinformation' target='_blank'>
George Soros Is Starting A Disinformation Campaign To Fight Disinformation
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/6kXx3nuDsXF7zPBnMrn9JTha7otSOiqysFsy2rjOyF3CcPiD2jw6L6kyA6Q3DKs8-09pdX0hzQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.trunews.com/' target='_blank'>
TRUNEWS</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.trunews.com/stream/nj-gov-murphy-caught-plotting-post-election-lockdowns' target='_blank'>
NJ Gov. Murphy Caught Plotting Post-Election Lockdowns
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCpugeZUO4F8H7YC_H_EDirA' target='_blank'>
MRCTV</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=V6uxIeXbq9c' target='_blank'>
Biden's Mistruths On Afghanistan Don't Add Up - Things That Need To Be Said
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/mlWWcTHR2CvxeLFA4PhBydCOyDjRnnPc-8_ji1kGNlWT8TCdthoWVBCjuifMA4hom67BvziLEkJ1pxwFyw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.powerlineblog.com' target='_blank'>
Power LinePower Line</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/powerlineblog/livefeed/~3/TuNBfxAjpTo/tom-cotton-tears-into-merrick-garland.php' target='_blank'>
Tom Cotton tears into Merrick Garland
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/6gVIdejh-N1S8mhjb0g9ZEeUrwTxDZ0fKx4w42DSpPDMLuWDrgWDSnsm7XATTDCl2iamgdEdw2Vh=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://english.pravda.ru/' target='_blank'>
PravdaReport</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://english.pravda.ru/world/149506-ukraine_gas/' target='_blank'>
Ukraine wants dirty gas from aggressor state ASAP
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/U8_MekGngTIYQ69Ud_esykIdg4akK82BUr1zJ5yMJLE4E0PQX-vWn_k-nsizzPJNCfaEF7meh08R9wT2Kg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.moonofalabama.org/' target='_blank'>
Moon of Alabama</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.moonofalabama.org/2021/10/pentagon-generals-news-writers-abuse-chinese-test-flight-to-argue-for-more-weapons.html' target='_blank'>
Pentagon Generals, News Writers Abuse Chinese Test Flight To Argue For More Weapons
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/g7pEdEFFGaEytsXUTfXNWDpmNd01kDzxNqBKeX5yeDlp-Raj4AISU1yQNQ2r3tBt319JyZsAYc0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://reverereport.com' target='_blank'>
Revere Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://reverereport.com/2021-10-27/' target='_blank'>
Wednesday, October 27, 2021
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/2OJlupAoI3yh8ESAdzvjlnMwTpQ_yLp17xWma0KaZ31Kae9mdYSM-KNIpvpkudYA5cOA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://summit.news' target='_blank'>
Summit News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://summit.news/2021/10/27/a-shocking-poll-out-of-france/' target='_blank'>
A Shocking Poll Out of France
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/JSwFlwpbg5fORIkJvtr2mJzPmhecyPZ2MtMMbOfLuDMtohFWnUaCcmCIYd3-ZJey6A_EOxJeBGUTrA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://dcdirtylaundry.com' target='_blank'>
DC Dirty Laundry</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://dcdirtylaundry.com/fda-panel-backs-pfizer-shot-for-kids-were-never-going-to-learn-about-how-safe-this-vaccine-is-unless-we-start-giving-it/' target='_blank'>
FDA Panel Backs Pfizer Shot For Kids: &#8220;We&#8217;re Never Going to Learn About How Safe This Vaccine Is Unless We Start Giving It&#8221;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/0owHPQI6mR_Gi9icj8IrYW1hR6-Pdj1tKSeV6jy8x9SctmJfOlMI0b4o7CGC8Ae1RSRqd7nttB7p9mexdkJYVDWpNfQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://stephenlendman.wordpress.com' target='_blank'>
Stephen Lendman</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://stephenlendman.wordpress.com/2021/10/27/reposting-my-critique-of-rt-newscasts-a-shadow-of-their-long-ago-straight-talk-on-cutting-edge-issues/' target='_blank'>
Reposting my Critique of RT Newscasts: A Shadow of Their Long Ago Straight Talk on Cutting-Edge Issues
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/70mRuHF0jC1QkDgWuxcnsqVBivLLkCzoc-9bB_GmBa-hONJW1uqXxqFw-kVwm8-jOMrxzS3KsD1-D6jEVg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.dcclothesline.com' target='_blank'>
DC Clothesline</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.dcclothesline.com/2021/10/27/house-intelligence-committee-calls-for-the-arrest-and-prosecution-of-dr-anthony-fauci/' target='_blank'>
House Intelligence Committee calls for the ARREST and PROSECUTION of Dr. Anthony Fauci
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/pigowlWtEQw0CRh_wLDRpGWzwHgslvSvWMDXoSZ5WH9OxgP4cXVeJociW5WNQzMC1medybjPgQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://en.metapedia.org/wiki/Special:RecentChanges' target='_blank'>
Metapedia  - Recent changes [en]</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://en.metapedia.org/m/index.php?title=Charles_Lindbergh&diff=456234&oldid=451069' target='_blank'>
Charles Lindbergh
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/oNz6QqoDRII8BiOk98bvNLoU984VugmcBLtgwcO0cQUURjoA_OAn1Rv06YF-vfvKd919FhavhwCYFmU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://21stcenturywire.com' target='_blank'>
21st Century Wire</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://21stcenturywire.com/2021/10/27/exposing-the-vaccine-passport-technocracy/' target='_blank'>
Exposing the Vaccine Passport Technocracy
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ADph-OgJBHaTpKrfuTcfZVf3HkPtOEYEOSiiWgATA4y5V5m3nmQwQHOIAQa6JfmN6hIF5rR0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://mondoweiss.net' target='_blank'>
Mondoweiss</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://mondoweiss.net/2021/10/state-dept-says-another-3000-israeli-settlement-units-are-unacceptable/' target='_blank'>
State Dep&#8217;t says another 3000 Israeli settlement units are &#8216;unacceptable&#8217;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/RR-3VxUKAAhW7hm5Yf4sFpJn6_fOTBkqDM-ZZIHbJEFkR7nAff4SsGxgyoQoe1zx3RaOGQF4Qm2G=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://humansarefree.com' target='_blank'>
Humans Are Free</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://humansarefree.com/2021/10/ama-plots-to-ban-ivermectin-so-that-more-people-die-from-covid.html' target='_blank'>
AMA Plots to Ban Ivermectin So That More People Die from COVID
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/a-KUcmY0B5ovzq09tPJq17jiDjK5Y7ta3QLiMVK5SuiWyc4rfPJ7jJc1Dvb9cAWUfUFd-MYqf4L7Y2fkOpU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.ronpaulchannel.com' target='_blank'>
Ron Paul Channel</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.ronpaulchannel.com/gcs-glass-and-mirror-is-delighted-to-announce-the-expansion-of-their-service-area-to-include-houston-texas/' target='_blank'>
GCS Glass and Mirror Is Delighted To Announce The Expansion of Their Service area To Include Houston Texas
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/acWQP_bHCdAgSnwOpXn3ip4FSFw0R6SvGNC9JF_TgG8JTXOKSFWp1fBfr-TW33h3qHG8t6vdz3GdZOH1kJGC6l42CKv0qA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://conservativefreedomnetwork.com' target='_blank'>
Conservative Freedom Network</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://conservativefreedomnetwork.com/chappelle-to-transgender-community-i-am-not-bending-to-anybodys-demands/' target='_blank'>
Chappelle To Transgender Community: I Am Not Bending To Anybody&#8217;s Demands
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/klltdslcnG7ugJ6-nuiC7mAHEEVRJ_EPv9uBU-HJLsufklCkGmen1ey5T1i_ir7LIeexk19lGxzuNwB0MQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.corbettreport.com' target='_blank'>
The Corbett Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.corbettreport.com/interview-1669-james-corbett-talks-power-narrative-and-conspiracy/' target='_blank'>
Interview 1669 - James Corbett Talks Power, Narrative and Conspiracy
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/BPmAGnDMgHDOOnmYebx42zSm_JQkYbPYLPXK9nCe8VvLWcIHolWEsnqdmbgE8PnSM2Pt7sb0IqMRa2QDTDc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://wallstreetonparade.com' target='_blank'>
Wall Street On Parade</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://wallstreetonparade.com/2021/10/house-hearing-pricewaterhousecoopers-signed-off-on-evergrandes-books-which-counted-unbuilt-and-unsold-properties-as-assets/' target='_blank'>
House Hearing: PricewaterhouseCoopers Signed Off on Evergrande&#8217;s Books, Which Counted &#8220;Unbuilt and Unsold Properties&#8221; as Assets
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/S2ZBYFpHL1SZzmAULznBZGpra1a286jfk1SQsNcKjR3kStG-7SCOuti7g8JMF8QbkhZuMwCnjg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://genderreport.ca' target='_blank'>
Gender Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://genderreport.ca/cbc-gender-identity/?utm_source=rss&utm_medium=rss&utm_campaign=cbc-gender-identity' target='_blank'>
The CBC&#8217;s Gender Agenda: Our Report
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/OUJ4GaiaxSN-XNJiFgauKCBn2PhdDvvG-Pq9tuVLfTu8n6joVkdL83kTpR97sa1iEoDO=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thezman.com/wordpress' target='_blank'>
The Z Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thezman.com/wordpress/?p=25464' target='_blank'>
Corruption Of The Soul
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/k__f5ijerTeLycUQobyiRox_yVu63Ovjvn4H2hLTaa9ewKcPP6IuM8a9y8uLrA-RH3T0c-EqxoCCcmpO=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://xymphora.blogspot.com/' target='_blank'>
xymphora</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://xymphora.blogspot.com/2021/10/manufacturing-and-coercing-our-consent.html' target='_blank'>
Manufacturing and coercing our consent
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/8hloaILfYp4RV2KKdXkKcnpk1NIEXdk_jqbQeBauGGg5WysJKHzr8scewaIo5FIptABA6WtZASw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://off-guardian.org' target='_blank'>
OffGuardian</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://off-guardian.org/2021/10/27/seizing-everything-the-theft-of-the-global-commons-part-1/' target='_blank'>
Seizing Everything: The Theft of the Global Commons &#8211; Part 1
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/csuuMCp4ccY7GiQ13SDcEkpokkt1WCJQXbJy31ht6tpekIWS9FRNOVWfVff0R6ClLlk_=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.unz.com' target='_blank'>
MichelleMalkin.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.unz.com/mmalkin/grant-napears-life-matters/' target='_blank'>
Grant Napear&#8217;s Life Matters, by Michelle Malkin
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/A2VhzwQ-xG76aEMvxhhQvQjkTtsJlAOWmgKny9OZjnWobKIjMst6fyzPnVH92omd3loiKaY-omaVLscv-aA1cA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.paulcraigroberts.org' target='_blank'>
PaulCraigRoberts.org</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.paulcraigroberts.org/2021/10/27/over-70-of-covid-19-deaths-in-england-in-september-were-fully-vaccinated/' target='_blank'>
Over 70% of COVID-19 Deaths in England in September Were Fully Vaccinated
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/YlXZEj3tM62_3W1hnRVtWNO2WtknHcJmXZf3fGpR6WyxfyiRlYzsvZc9t_mbIQQ3F_jTXzOLQUcotVJ5xuM=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://vidrebel.wordpress.com' target='_blank'>
Video Rebel's Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://vidrebel.wordpress.com/2021/10/27/susan-lindauer-returns/' target='_blank'>
Susan Lindauer Returns
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/JoCtRSChr146wJGC5gcxiP2_uF5AtyE9saMrt0bUc8QD-xcxF3ipjkmW3LkzWz3S4kMbAW-T3OqZgisy=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://counter-currents.com' target='_blank'>
Counter-Currents</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://counter-currents.com/2021/10/counter-currents-radio-podcast-no-384-the-writers-bloc-with-nick-jeelvy-josh-neal-on-american-extremist/' target='_blank'>
Counter-Currents Radio Podcast No. 384 The Writers&#8217; Bloc with Nick Jeelvy &amp; Josh Neal on American Extremist
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/GPwtE-W1-xKRqX-3eKPnlVi2LnTgpZByRLvFgn35cHAH1Ro4WRvZmAs9dq4y3VmJYMOGeGZ3Jw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.darkmoon.me' target='_blank'>
Darkmoon</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.darkmoon.me/2021/how-a-7611-monthly-social-security-check-became-1473-and-why-digital-money-wont-stop-this-theft/' target='_blank'>
How A $7611 Monthly Social Security Check Became $1473 And Why Digital Money Won&#8217;t Stop This Theft
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/8KcWiwudAnPnjRsyG3ShVS4lKKNdq7td4hRIF8dDbKIwnmEDmcFisBEo-qVPTrXd3-s=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://hotair.com/headlines/feed/' target='_blank'>
Headlines &#8211; Hot Air</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://hotair.com/ed-morrissey/2021/10/27/vip-gold-chat-reconcilageddon-virginia-reddens-rittenhouse-defends-bidens-dead-ends-and-your-portents-n424974' target='_blank'>
VIP Gold chat: Reconcilageddon, Virginia reddens, Rittenhouse defends, Biden's dead ends, and your portents! - Replay Available
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/_DAQKYVtQi78y-y7dndq6_zlx8F0ZBDs-Bwn7m0Rz61rCVp4-5skxNZ32_nBa-8loA1cUD7FBcNb=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.podomatic.com/podcasts/richieallen' target='_blank'>
The Richie Allen Show</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://richieallen.podomatic.com/entry/2021-10-27T11_33_17-07_00' target='_blank'>
Episode 1355: The Richie Allen Show Wednesday October 27th 2021
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/fIm-priH-l1_N5g9Cc5lHgsgSeu_e-jEHej-0ugIRhGsTT1rIibZ2rCKQJmESRIFa_qXM-lUGb8ovn5KpXk=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.allnewspipeline.com' target='_blank'>
All News Pipeline Feeds</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://allnewspipeline.com/A_History_Lesson_We_All_Should_Know.php' target='_blank'>
A_History_Lesson_We_All_Should_Know
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/I-lnHS112LECdG4PmUit-lzRqAROZm3jG5CbjyecP4AVdFbIpIwCRIY2weZdUqmmGzakB22UaELCWVCl=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://citizenfreepress.com' target='_blank'>
Citizen Free Press</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://citizenfreepress.com/breaking/covid-critical-care-nurse-drops-vaccine-truth-bombs/' target='_blank'>
Nurse drops Vaccine truth bombs&#8230;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/veeXFk_n68ZuRH2KIN6KGky2PqrilahoOphGpgppE8jlgalC1T8YHG5jRFmuww=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://ihr.org/home' target='_blank'>
INSTITUTE FOR HISTORICAL REVIEW</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://ihr.org/news-comment/october-26-2021' target='_blank'>
October 26, 2021
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/hQlH2dW2BUsscBRlbNK5fBKz-8vT9EWs-5qmNFnDYbkAp-VxHSXP1H4SPbdmm68XbRszwzz5dz1Md3n9JF0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.shiftfrequency.com' target='_blank'>
Shift Frequency</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.shiftfrequency.com/getting-your-personal-finances-straight-and-in-order/?utm_source=rss&utm_medium=rss&utm_campaign=getting-your-personal-finances-straight-and-in-order' target='_blank'>
Getting Your Personal Finances Straight and In Order
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/nkJe2405P3ppgDn2n7TEh4pSv2Dcv1jYzG4CRf-5zcPIPjn5A1MAF_6ciClVS-cL1vgpDqEBYeJ18Fz6tMGg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.americanthinker.com/' target='_blank'>
American Thinker</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.americanthinker.com/articles/2021/10/why_democrats_scheme_to_tax_unrealized_capital_gains_should_terrify_you.html' target='_blank'>
Why Democrats' Scheme to Tax Unrealized Capital Gains Should Terrify You
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/csuuMCp4ccY7GiQ13SDcEkpokkt1WCJQXbJy31ht6tpekIWS9FRNOVWfVff0R6ClLlk_=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.unz.com' target='_blank'>
The Unz Review:</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.unz.com/aanglin/bumbling-menace-blinken-says-taiwan-should-join-the-un/' target='_blank'>
Bumbling Menace Blinken Says Taiwan Should Join the UN, by Andrew Anglin
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/Zwkj6El-G8EKIQBRSBHvI4kvOJnkHIEKXwcBVLsXJa7DaOqBgFA9492cz9U0QS7MlASYfk06csUXTSqgTfbL=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.blacklistednews.com' target='_blank'>
BlackListedNews.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.blacklistednews.com/article/81068/covid19-moderna-gets-its.html' target='_blank'>
COVID-19: Moderna Gets Its Miracle
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/ZkXjZFpCcGhW0ZBnqjJb5agVs9yvrTJ5JR3w_KVl4BO2wscrmZUvBY3Snf_JGWi_rvYz0-LwlkZZvOA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.realjewnews.com' target='_blank'>
Real Jew News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.realjewnews.com/?p=1515' target='_blank'>
THE LAST JAB
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/vc3nxUONR-BCMT3KNmf1ReK5SrUSsjOGIKhPHNaY314_szOC2N_Mv3mL6xp8IgmXl74yORbqj12hS6Oo4ar2oW9ow-UlwS0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.thelastamericanvagabond.com' target='_blank'>
The Last American Vagabond</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.thelastamericanvagabond.com/european-parliament-exposes-greenpass-vaccine-mandates-revisiting-arr-vs-rrr-vaccine-resistance/' target='_blank'>
European Parliament Exposes &#8220;GreenPass&#8221; Vaccine Mandates, Revisiting ARR vs RRR &amp; Vaccine Resistance
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCsnG5Ld5iYFIyAaW5oifzgQ' target='_blank'>
Blackstone Intelligence Network</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=FpsZgT2Em7M' target='_blank'>
Trump Ready to Pounce on Bumbling Biden
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/oWpqZER966h-RkjgzbHyGmJ0rb4pGrWvDmxQHdTaS1XSeCXLVuH_LNebJtPKg64cmjbDPSD3ff8jt05gBg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.marketoracle.co.uk/' target='_blank'>
The Market Oracle</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.marketoracle.co.uk/Article69558.html' target='_blank'>
Chinese Tech Stocks CCP Paranoia and Best AI Tech Stocks ETF
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/q7MtxhAWAFysrR08A0a77gRtmb91j3d6GK2yv15R594U5GfYxTIA88n46PlqKyk4F3nc2vAUW2Tzhug=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.dailysignal.com/' target='_blank'>
Politics &#8211; The Daily Signal</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.dailysignal.com/2021/10/26/democrats-use-accounting-gimmicks-to-conceal-spending-in-bloated-build-back-better-bill/?utm_source=rss&utm_medium=rss&utm_campaign=democrats-use-accounting-gimmicks-to-conceal-spending-in-bloated-build-back-better-bill' target='_blank'>
Democrats Use Accounting Gimmicks to Conceal Spending in Bloated &#8216;Build Back Better&#8217; Bill
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/P77XMSlr8om44QkeC-aL0tzXucCeMEFYYTEpGifyVmCZkO_tYnwz_-KPQtZNlb4oWTsjHb2OuVRcdiDc9xBFAQEDoKO6nwTX8A=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://allrightsocialnetwork.blogspot.com/' target='_blank'>
All Right Social Network</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://allrightsocialnetwork.blogspot.com/2021/10/more-deaths-than-ever-american.html' target='_blank'>
MORE DEATHS THAN EVER - American Renaissance
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/mtyLWzXN2yefghzd5mCgciPiwC9OJiZrzYub_jjuE5aUirqGpxh9dP1q3clgge3d2vz0jNYMV5CtOzPMD2Fm=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://israelpalestinenews.org' target='_blank'>
If Americans Knew Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://israelpalestinenews.org/new-politico-owner-pro-israel-duty-axel-springer/' target='_blank'>
New Politico Owner Says Will Enforce pro-Israel Policy
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/OwO0hwxIeJ9_AhnUqwBqzWUyK0YyGsZY3Iz6FcGFXd26J_WwmMPjnSIYtFR67MNtnp-cEJWtxvsfEYz35A=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://americanfreepress.net' target='_blank'>
American Free Press</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://americanfreepress.net/globalists-release-telling-survey-allege-concern-for-middle-class/?utm_source=rss&utm_medium=rss&utm_campaign=globalists-release-telling-survey-allege-concern-for-middle-class' target='_blank'>
Globalists Release Telling Survey, Allege Concern for Middle Class
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/vbOixosf-EGZiKvW2Bw-bnKI7fX19gBOb2OkJGkvqTLTfyJ_dX9tBmFxvCIpDZ7IQoZFjn-HTmYL=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.babylonbee.com' target='_blank'>
The Babylon Bee</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://babylonbee.libsyn.com/the-simpsons-and-progressive-christianity-a-bee-interview-with-michael-j-kruger' target='_blank'>
The Simpsons and Progressive Christianity | A Bee Interview With Michael J. Kruger
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ybfjIY04BQdAsK2SEuBVcIr9zvJMD7vKybl9n2FlSAaVers5xAh5kohuL9FwJYwdJLmoOvpwrLAzSvjBnsU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://christiansfortruth.com' target='_blank'>
Christians for Truth</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://christiansfortruth.com/swedish-educators-recommend-students-learn-the-controversial-facts-that-cause-so-many-people-to-doubt-the-holocaust/' target='_blank'>
Swedish Educators Recommend Students Learn The &#8216;Controversial&#8217; Facts That Cause So Many People To Doubt The Holocaust&#8482;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/Caryel66QX0CcibFzbItOIhPlzbUTq8ftX2g0x5qO1TCMV1eW7kEldc00R6glcrMSAhP6SaPReRW8GI=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.voltairenet.org/' target='_blank'>
Voltaire Network</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.voltairenet.org/article214461.html' target='_blank'>
Billions of euros to "innovate" the nuclear NATO, by Manlio Dinucci
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/Vr1_XO2Uaj8cK0CmaGh8DaHw0QeLEqxAAxxoOObHdQgu6Ut_JPwX84u5ETVp8tIFKnGDxCokXUwWEmKR6rw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thecommonsenseshow.com/' target='_blank'>
The Common Sense Show</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thecommonsenseshow.com/activism-agenda-21-conspiracy/un-and-biden-administration-are-conspiring-bring-america-its-version-final-solution' target='_blank'>
The UN and the Biden Administration Are Conspiring to Bring America It's Version of the "Final Solution"
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/LzPVho92R7IDGmNezhD47VJl_-iIMnrE8ACw8tzHAo0jTZTWlolSaqUvJG2Uw8CPmj5p_ocYYe-DhmTN=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.survivopedia.com' target='_blank'>
Survivopedia</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.survivopedia.com/getting-rescued-points-to-consider/' target='_blank'>
Getting Rescued: Points to consider
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/CR-6dOdyRABx0YMmJ91O2T2etbAb0BGsxNCLk4wldBzPeKoiUOVNgNgME-jdKH-TlRWiYuKK=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://jrnyquist.blog' target='_blank'>
J.R. Nyquist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://jrnyquist.blog/2021/10/26/why-the-brazilian-supreme-court-ordered-the-arrest-and-extradition-of-allan-dos-santos/' target='_blank'>
Why the Brazilian Supreme Court Ordered the Arrest and Extradition of Allan Dos Santos?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/csuuMCp4ccY7GiQ13SDcEkpokkt1WCJQXbJy31ht6tpekIWS9FRNOVWfVff0R6ClLlk_=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.unz.com' target='_blank'>
The Unz Review:</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.unz.com/article/uncle-toms-cabin-the-origins-of-wokeness/' target='_blank'>
Uncle Tom&#8217;s Cabin &amp; the Origins of Wokeness, by Beau Albrecht
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/LQBXVQdF87ukikCm_pRT0ekBcfUdTxB5XiiVR45LlmnARZa_9Vm72Z-tLk6XIW5PMTEL2D4DHe2bUZ1m=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.johnkaminski.org/index.php' target='_blank'>
Recent Essays by John Kaminski</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.johnkaminski.org/index.php/john-kaminski-american-writer-and-critic-2/355-9-11-fable-still-spins-only-lies' target='_blank'>
9/11 fable still spins only lies
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/_17GsiToo5TuqKflX6_UGRQIqstGiW1osYFuBe-qTic2PMzF-UeLPvqh7uMWZa-zIgiAeA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://buchanan.org/blog' target='_blank'>
Patrick J. Buchanan - Official Website</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/PatrickBuchanan/~3/RiEFQanf9lA/can-poland-be-poland-and-stay-in-the-eu-158670' target='_blank'>
Can Poland Be Poland &#8212; and Stay in the EU?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/1Vd-YPyPgQoFqnla1TNq-v7rkYRMj9NzjzIO_CRwvrqimN4h0EbcDisvsoIVS1KkZ5kM1VzpQXcguSyzb898iwa0wU4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.collective-evolution.com' target='_blank'>
Collective Evolution</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.collective-evolution.com/2021/10/25/a-simple-process-you-can-use-to-stay-calm-present-throughout-the-day/' target='_blank'>
A Simple Process You Can Use To Stay Calm &amp; Present Throughout The Day
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/UBSVqgBHbuGDFYvzC9rk8BbHCsk__ktc5E-NKH6kMs0e-V1Er-eYEysQLgwRyaU3T0LRp0dho53N6NpMRoUS3Zo1QExH=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theoccidentalobserver.net' target='_blank'>
The Occidental Observer</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.theoccidentalobserver.net/2021/10/25/spencer-quinns-solzhenitsyn-and-the-right/' target='_blank'>
Spencer J. Quinn&#8217;s &#8220;Solzhenitsyn and the Right&#8221;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/uGAJ2gv0erk60HK7lhY8F_N44llzSEQUY6-xOFPwjh_YJRmf_zo1S5ausul4zgS2T5V1pm9JwD2wV6GmDElj=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.nowtheendbegins.com' target='_blank'>
Now The End Begins</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.nowtheendbegins.com/product/babylon-religion/#comment-1438112' target='_blank'>
Comment on Babylon Religion by Lori Ann
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/5Gio6aaKtbSTOMZq1D4CsfoiQsTPm_tw_A6wqsYfmI5LyrZmnZDqQjmbsU5bgteKK7WJRg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://tomluongo.me' target='_blank'>
Gold Goats 'n Guns</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://tomluongo.me/2021/10/25/podcast-episode-87-dexter-white-and-the-clown-show-with-nukes/' target='_blank'>
Podcast Episode #87 &#8211; Dexter White and the Clown Show With Nukes
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/0UMikGgorvSgbeOaFJ16X0va2x6Dy4IxQ0-9HCsO5F_GOIJ38XzxvBKBP_0fV8BMDqPs7TuKXA1cReR6=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://national-justice.com/taxonomy/term/455/all' target='_blank'>
Eric Striker's National Justice</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://national-justice.com/cyber-criminal-credited-hacking-gab-and-epik-has-history-being-fbi-asset-admits-anonymous-has' target='_blank'>
Alleged Cyber Criminal Credited For Hacking Gab and Epik Has History Of Being An FBI Asset; Admits "Anonymous" Has Support Of US Intelligence
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/YfBwtzfUzCsojV3vPvF4iMHRcjZqYE-pRndNkpOn76o5WfUG0alN9sRCMK7IsYKjls_tSpPvHWI0UH8=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.judeofascism.com/' target='_blank'>
Judeofascism.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.judeofascism.com/2021/10/segregationist-senate-dems-move-to.html' target='_blank'>
Segregationist Senate Dems move to include ((Jewish)) Iron Dome in 2022 defense funding bill
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/etOup6aV5i7QDhxQqz6amWgjt3DeGjC4LWjTkFT8XMWrvpzSpmYctbg6yWVeukEtksVy4AbQLLc331y09RzGa4yovF09Emxl=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.ronpaulinstitute.org/archives/peace-and-prosperity/rss.aspx?blogid=5' target='_blank'>
Ron Paul Institute</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.ronpaulinstitute.org/archives/peace-and-prosperity/2021/october/23/joe-biden-a-president-hiding-from-reporters/' target='_blank'>
Joe Biden, a President Hiding from Reporters
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCittVh8imKanO_5KohzDbpg' target='_blank'>
Paul Joseph Watson</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=MdSJOcjC0Do' target='_blank'>
HERE WE GO AGAIN
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/heUv7PSkPPPi_D06aJ7gkoWHHxO0g_OLcx4PRECqDPES0mtf8r26km9jLe4ibPSNk29FWuDzSA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.eutimes.net' target='_blank'>
The European Union Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/TheEuropeanUnionTimes/~3/5_wUY8zt4Gk/' target='_blank'>
Hungary's Orban sides with Poland, rejects EU law primacy ahead of bloc's summit over LGBTQ
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/BZco7ft-4lTiztx2dRyUcjNCVt3uNMlwY2e8PZBUs3pBENntKm3d7ndHK3V7b2aa_x-tqDN98mwZCRuTdAsOIboRRVhrkw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://investmentresearchdynamics.com' target='_blank'>
Investment Research Dynamics</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://investmentresearchdynamics.com/financial-markets/hash-tag-us_bananarepublic/' target='_blank'>
Hash-Tag US_BananaRepublic
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/yxK5JQcQsLxf3HhDRwhS4QY2MFdJw9cqPzFxHyapURqU03x7IzoWWQk-riim1Pqy9SM=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://anonhq.com' target='_blank'>
AnonHQ</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://anonhq.com/why-the-internet-is-currently-scammed-flooded-with-trump-coins/' target='_blank'>
Why The Internet Is Currently Scammed &amp; Flooded With Trump Coins
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/wYKF8wNSGVg_qNeI4oTDwvHSEjjE9i4jrNPlMg-StR6ebYpRZ-T4ShTLEoyS0SgbrubG1TAhtSuQiQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://ian56.blogspot.com/' target='_blank'>
Ian56</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://ian56.blogspot.com/2021/10/none-of-covid-injections-are-effective.html' target='_blank'>
NONE of the Covid Injections are effective at preventing disease transmission, serious illness or death. This applies to Pfizer, Moderna, AstraZeneca, Johnson &amp; Johnson, Sputnik 5, Sinopharm, the Cuban, and Iranian versions.
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/YvgN5aials62pQy0GHRbKeiNo6_nSifWkt_aIElHP2cAwlyFgblLhBucEoPet_MRx2_sTLgpgk76Lg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://ftbtfi.blogspot.com/' target='_blank'>
Few There Be That Find It. . .</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://ftbtfi.blogspot.com/2021/10/2021-college-football-week-8-nfl-week-7.html' target='_blank'>
2021 College Football Week 8, NFL Week 7
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/Cdt-WRd17RphvxKvTcdJYgiWVDPHR52TWjxVVshiTuzEW4bnAB4nMqzGN2aJhsW9FdFFnlSVb-Oo=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://theunhivedmind.com/UHM' target='_blank'>
The Unhived Minde</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://theunhivedmind.com/UHM/u-s-mass-shortages-planned-and-created-by-the-british-empire-2-0-tisj-masonic-force-utilising-socialist-gofers-in-california/' target='_blank'>
U.S. MASS SHORTAGES PLANNED AND CREATED BY THE BRITISH EMPIRE 2.0 TISJ/MASONIC FORCE UTILISING SOCIALIST GOFERS IN CALIFORNIA
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/41mAKyPD7zgMXwdhF2qf2xP_vGAJOMdDh3qvwoNtxnnifdnUh9yVLnWDWLw_2bwEYSnWCMm3YU41bzNfwxQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://ww3zionism.blogspot.com/' target='_blank'>
ww3zionism</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://ww3zionism.blogspot.com/2021/10/the-ten-stages-of-genocide-by-henna.html' target='_blank'>
THE TEN STAGES OF GENOCIDE (BY HENNA MARIA)
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/qCr9sp60o9M_M78lqipAOfJXHCIeWcTS67oypgkkKl19LiOF_x17K2Xd0TSxkHav6duzR0Doi_dDkw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.ronpaulnews.net/' target='_blank'>
Ron Paul News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/RonPaulNews/~3/27ZslFbmlIo/thank-you.html' target='_blank'>
Thank You!
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCoJTOwZxbvq8Al8Qat2zgTA' target='_blank'>
Kim Iversen</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=MjdnJ-Oouik' target='_blank'>
Where Are My DELETED Videos?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/0u8esiJwLItk2WyWOv61YdV-68xd6VpLLQSxgILzvi0hiNchAKc8_G57Vy0rEK5J45gRQND7EMZqOewbvg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.globalresearch.ca' target='_blank'>
Global Research</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.globalresearch.ca/attorney-thomas-renz-releases-stunning-data-never-before-seen-vaccine-injury-death-tracking-system/5757493' target='_blank'>
Video: Attorney Thomas Renz Releases Stunning Data from Never Before Seen Vaccine Injury/Death Tracking System
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCmrLCXSDScliR7q8AxxjvXg' target='_blank'>
Black Pigeon Speaks</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=nogUTMndDok' target='_blank'>
Japan's AV INDUSTRY EXPLAINED: Why Pixilate (BLUR)????
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCo8fiE2-s0SZu6Onb8lNLMQ' target='_blank'>
TheScariestMovieEver</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=zqFcQN1nA6c' target='_blank'>
The Stage Is Set For The Next 9-1-1 (2021)
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/VtF5slaXxZwcUMjyBpE4fnom3P2bV_ADfVgl0G5ewNCaX_bIqQ22IIo3CZ9ucP2OM9WI9WGrrJLMJyy2PgpdNa4P=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.veteransnewsreport.com' target='_blank'>
Veterans News Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.veteransnewsreport.com/2021/09/23/facing-and-overcoming-darkness-with-intl-best-sellers-andrews-and-wilson/' target='_blank'>
FACING AND OVERCOMING DARKNESS with Int&#8217;l Best-Sellers Andrews and Wilson
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/cJNIKTAZNRPJPmKsM8PeA0uI2RQWiMXIX2VI46hBXrADOIihssend-g1QQ_uMKWioWydeICLMQZEXM0SF1Nkng=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://educateinspirechange.org' target='_blank'>
Educate Inspire Change</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://educateinspirechange.org/017-mitra-politi-a-healers-humble-message-to-humanity/' target='_blank'>
#017 &#8211; Mitra Politi &#8211; A Healers Humble Message To Humanity
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ylPbmZ1F-p-Mr_OjU-fRcNSOxzJPlD3qqyFt3Z8tsHFcc6o9y0mioMQf9U9CKxn9P1AvsXM_Hl_fHA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://russia-insider.com/en' target='_blank'>
Russia Insider Daily Headlines</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://russia-insider.com/en/russia-open-us-eu-tourists-getting-visa-easier-you-think/ri32126' target='_blank'>
Russia Is Open to US, EU Tourists &amp; Getting A Visa Is Easier Than You Think
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/UG-tuR2ezD9T6agNDXFx84Y3T_DOTf7l4JGNL-1HVd4Tpug299wl1KtpyEmq50mP2TrSfs3YLHONIryDDg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.silverdoctors.com' target='_blank'>
Indian Gold demand &#8211; Silver Doctors</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.silverdoctors.com/gold/gold-news/big-increase-in-indian-gold-imports-imports-hit-5-month-high-gold-miner-ma-about-to-pick-up/' target='_blank'>
Big Increase In Indian Gold Imports, Imports Hit 5 Month High, Gold Miner M&amp;A About To Pick Up?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/d3C8FMKHknFT3mzcNEyEQoLiFDW7eyPMg9_fX1d6poZ4obypCL2RCvTSsFLpyieyFmoWboWpu0VNq7yM=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://therealistreport.com' target='_blank'>
The Realist Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://therealistreport.com/around-the-world-people-rise-up-against-covid-tyranny/' target='_blank'>
Around the World, People Rise Up Against Covid Tyranny
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/wQD3nRuLg_KqMOkEIIOzIy4Sr4uNRzoAxDedChMJvDuTsCPREnd6dph1anPbJEmfDtsgM6SiK5C_qkIN4RnNVQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://endoftheamericandream.com' target='_blank'>
The American Dream</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://endoftheamericandream.com/emperor-biden-is-never-going-to-back-down-and-so-we-must-demand-that-red-states-start-taking-their-power-back/' target='_blank'>
Emperor Biden Is Never Going To Back Down &#8211; And So We Must Demand That Red States Start Taking Their Power Back
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/8KONAllzv9_PsYQBBt_sW4uhuL4HyTLhYAxZmcwAODyekKI_sKxXMKqsgLF6FrNKwi_F50zcasr9LKHnay6U4xdmgg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://coloringthenews.blogspot.com/' target='_blank'>
Coloring The News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://coloringthenews.blogspot.com/2021/09/hunt-not-monsters-lest-you-become-one.html' target='_blank'>
Hunt Not Monsters Lest You Become One: George Bush&#39;s Disgraceful Comparison Between 9/11 Terrorists &amp; The Rioters of January 6th
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/rYkUXWfymy3Xks36JskIYXkOEfYRWZ1jYF46SMtj92cfFgJakvOYs3pMw8xr6IrELbI4bDE=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://alt-right.com' target='_blank'>
Reconquista Europa</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://alt-right.com/2021/09/11/the-martinez-perspective-sept-10-2021-9-11-anniversary-special-israeli-conspiracy/' target='_blank'>
The Martinez Perspective (Sept. 10, 2021): 9/11 Anniversary Special; Israeli Conspiracy
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/WNNDQSzCvSQpCcI-IyIH6TTSgQmhfKccm6h9wGiAKqkr8EfFmabIyEAk9XZ6YPvVzdZLC3WkPg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://sputniknews.com' target='_blank'>
Sputnik</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://sputniknews.com/environment/202109071083812816-scandinavias-largest-offshore-wind-farm-rendered-a-drop-in-the-ocean-by-green-switch/' target='_blank'>
Scandinavia's Largest Offshore Wind Farm Rendered 'a Drop in the Ocean' by Green Switch
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCzdFxuJkSodM1KzV4J1Ez2w' target='_blank'>
grindall61</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=qYJ6ZDQajN0' target='_blank'>
MUST LISTEN: DR. TED BROER DISCUSSES WHO REALLY RUNS THE WORLD GOING BACK TO ANCIENT TIMES.
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/Ui0mzzZxyI-I9UIHWWbq7cg9f-ptd36sFiRQ8dh_hn7xxoOqrcHim0lUXDZzNpV4BTeXY7B9Bt5D=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://age-of-treason.com' target='_blank'>
Age of Treason</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://age-of-treason.com/2021/08/23/double-crossing-the-rubin-con/' target='_blank'>
Double-Crossing, The Rubin Con
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/mIlQkydnLvpYwkHnODnae82nlKF7C85WmrSoa78T2bcDek_oA3k8tpDsY59feiQJ_aUpk_yhqfc3A7rwyDgHmsgY-9e2kVov=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.ronpaulinstitute.org/archives/peace-and-prosperity/rss.aspx?blogid=4' target='_blank'>
Neocon Watch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.ronpaulinstitute.org/archives/neocon-watch/2021/august/17/washington-free-beacons-hilarious-meltdown-over-afghanistan/' target='_blank'>
Washington Free Beacon's Hilarious Meltdown Over Afghanistan
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UC_5ZqPohyDzUfZ5y-Ik48jA' target='_blank'>
churchdog42</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=52uhN6ZDT_0' target='_blank'>
Please Check Out Bitchute Video on Military Mandate
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/cUG1w0vtSWcAzR-WSjoLJnIVSbbh0P1EcbppiApSISrL8hlntGbmyDP8-6m3PEkC3NhbVFNvVrU56KTkfoYf=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://jewishcontributions.com' target='_blank'>
JewishContributions.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://jewishcontributions.com/contribution/273-marc-randolph/' target='_blank'>
#273 &#8211; Marc Randolph
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/U0tfJUVVH6WuVNHrr3EC0H_HlhaDAHaUGow2vTelBams6qR9DjSdT_6Y7AD9fZyPdcziep2ESA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.newsbud.com' target='_blank'>
Sibel Edmonds' Boiling Frogs</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.newsbud.com/2021/07/30/my-farewell-announcement/' target='_blank'>
My Farewell Announcement
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCdHZela1qTNM9iIw2YxenIw' target='_blank'>
Newsbud</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=rxHG8zheQ44' target='_blank'>
My Farewell Announcement
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/XZht5dqYADtsKXD2rwcm3zgL70S-nskzxxTK9p3Yszr3zYBhX9yOCnUuWJ7MVncfOS6jrXhj=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://truepundit.com' target='_blank'>
True Pundit</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://truepundit.com/paine-in-the-morning-9-things-you-need-to-know-this-friday-july-30-2021-listen/' target='_blank'>
PAINE IN THE MORNING: 9 things you need to know this Friday &#8211; July 30, 2021 (LISTEN)
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/xYuOf-yRmwJdDbCv7lKZX6weD3WPFz1tumsDNQneE6MAxFJ2d5oQ00g4i5QzCDZ8f4mxVHunYWsW=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.revolver.news/2021/02/maga-blood-libel-why-are-they-hiding-the-medical-report/' target='_blank'>
Revolver</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.revolver.news/2021/02/maga-blood-libel-why-are-they-hiding-the-medical-report/#comment-33004' target='_blank'>
By: Guest
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/zNRaCrBUTLvdg3mzFhAyvH-Dc3l80MDeHYwx8S8x0ixEsfwrq9uKBS5IWCx3eSbyvDqfMuVN9BE=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://amazingpolly.net/blog/' target='_blank'>
Amazing Polly</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://amazingpolly.net/blog/?housekeeping-notes-july-10' target='_blank'>
Housekeeping Notes July 10
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/XykrXjpceivoW33u-3Gg8NnhvcZ2fc-26X0ScgLv50GB92_ZGaFDRJcgLk9aQJLUkISTjk-CZqHdrA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thenewsdoctors.com' target='_blank'>
thenewsdoctors.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thenewsdoctors.com/137/' target='_blank'>
芸能活動を休止していた伊藤健太郎がFC 発足&#65281;10月の主演舞台も発表&#65281;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/jwewkAB-alBSbwXhWcU8DanZZ_goxXAetnpJ4xX8slrqsolLfPDk2orQd_EaJhjiLp3sqvrVlE4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://theantimedia.com' target='_blank'>
The Anti-Media</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://theantimedia.com/peer-reviewed-and-published-adoption-of-ivermectin-to-combat-covid-19-is-justified/' target='_blank'>
Peer-Reviewed and Published: Adoption of Ivermectin to Combat COVID-19 is Justified
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/BXiC6K3eR9SXU4_NofhZ9tgaeRfepXZbXOfgmc1ueyrOHdvzFBnamTvQ2m5yh7nWU62eqv0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://amtvmedia.com' target='_blank'>
AMTV 2019&#174;</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://amtvmedia.com/unexplained-aerial-phenomenon-disclosed/' target='_blank'>
UNEXPLAINED AERIAL PHENOMENON DISCLOSED..
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/nRnVWFkIoLSH6ICP0YOQqk8iH_CG7y_WIlSPKNy2ZaAhJj5unporS23YyPVBJr_Fnnfr7nU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://newspunch.com' target='_blank'>
Your News Wire</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://newspunch.com/dhs-warns-that-terrorists-could-exploit-easing-of-covid-restrictions-attack-large-gatherings/' target='_blank'>
DHS Warns That Terrorists Could &#8216;Exploit&#8217; Easing Of Covid Restrictions &amp; Attack Large Gatherings
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/V25y_74hFmSeYXbvgJ_FavMX05bAAw7XAENNfhMN1Wi9WWyA7wg_4CDlq2IjCn84Ba_HCc8Ifsc9S6E=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://theredelephants.com' target='_blank'>
The Red Elephants</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://theredelephants.com/media-drops-asian-hate-story-as-it-becomes-impossible-to-blame-white-people-for-attacks-which-have-only-increased/' target='_blank'>
Media Drops &#8216;Asian Hate&#8217; Story, as it Becomes Impossible to Blame White People for Attacks Which Have Only Increased
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/r-WVPLbvPQBHPnlmepf8QSpZxcCKxmTzfQ6ShiQtPJrd8yCD0Q_J7S7vRWoNDPIM3xFxkuDb4Gs=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thedailycoin.org' target='_blank'>
The Daily Coin</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thedailycoin.org/2021/05/03/thanks-for-the-memories/?utm_source=rss&utm_medium=rss&utm_campaign=thanks-for-the-memories' target='_blank'>
Thanks for The Memories&#8230;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/jvWcpVjy6JTXrZbIQUiabqqNO2_U8Tl_Bxb-F9o0tkt6FBs6hMyWf77rghKeMNE0HQ6EdVrcK1M=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://sentinelblog.com' target='_blank'>
Sentinel Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://sentinelblog.com/2021/04/28/uk-statistics-show-more-britons-are-now-placing-savings-in-passive-investments/' target='_blank'>
UK Statistics Show More Britons are Now Placing Savings in Passive Investments
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/17GTx30wkEq-jAXDhg-A68CtEhFSp9uw_-YTV_M6xZmZoEjW4zTgglEIuXv8O6YcVW-rd2UCuaURKKizpuvO-tc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://jewishracism.blogspot.com/' target='_blank'>
Jewish Racism</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://jewishracism.blogspot.com/2021/04/in-print-rise-above-gods-who-hate-us.html' target='_blank'>
In Print: RISE ABOVE THE GODS WHO HATE US
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/XP8xTMVLxneZZD-EMZc-YJkr7bRtHV_HEbKssgoJ_Scr3pddyxHprF2GvV3iSOofAdEY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.ccn.com' target='_blank'>
CCN.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.ccn.com/jeopardy-pegs-dr-oz-to-host/' target='_blank'>
Jeopardy Pegs Dr. Oz to Host and We Are So Confused
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/G-fhr2i3UNPGAWFcJ20UvAZXpGj5ikTrTD2-MKogyh1qWYkxok9sgvjZpOu0PnQ-Rg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://follow.it/thenationalsentinel' target='_blank'>
the national sentinel</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://api.follow.it/track-rss-story-click/v3/QOSqXDiS64GP2vb4gHmW-Yvmyuk5fxzE' target='_blank'>
Surprise: There are a LOT more illegal migrant &#8216;get-aways&#8217; making it across our border than we&#8217;re being told
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/jVSGN0T9Ws1YXErFgVs4CRzm_yoe6-zIgwtPQ_SPSR7WW545pu7LSjzfvcTlwJ5VEd8t8YI7YEAXfA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://freedomoutpost.com' target='_blank'>
Freedom Outpost</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://freedomoutpost.com/russian-military-deploys-marines-on-north-korean-border/' target='_blank'>
Russian Military Deploys Marines On North Korean Border
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/cH0WRS6WtGJD9TQmMcP2NNg5B1vkSEM85t1RYSlS-OFl8ZucIUXI0YYc3nbNtjdtLXbWKw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://gilad.online/writings/' target='_blank'>
Gilad Atzmon Web Site</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://gilad.online/writings/2021/2/25/the-israeli-mutant-the-idf-prophecy-and-the' target='_blank'>
The Israeli Mutant, the IDF prophecy and the Reality on the Ground
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/Cof8LgKN1pSB_B4t_ZdheBf9JZzELq3H-CohiOP6ScYsmlsyjVSkuim1PMEh2X4-H33syHv2YKIT9Q=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://hangthebankers.com' target='_blank'>
Hang The Bankers</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://hangthebankers.com/how-to-get-quick-cash-loans-with-bad-credit-score/' target='_blank'>
How to Get Quick Cash Loans with Bad Credit Score
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/P-EiQGCC3udX9FHU_TvNgeWbdZWiQs4V_vo_oOdBNuCDQPHZqdGEM-FXMBEuVpK5vsuqVh6kKRfdGu57d35JJg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://fellowshipoftheminds.com' target='_blank'>
Fellowship Of The Minds</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://fellowshipoftheminds.com/farewell-for-now' target='_blank'>
Farewell, for now
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/0Nn8777mbBnnbvjaZkfdtjW6B99BGWmTwomvf8StHwAplmh-rMfy2ksNvLsguBvNBMcQ7L32B1-cVMPCemSYrw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://news4whites.blogspot.com/' target='_blank'>
White Information Network (WIN)</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://news4whites.blogspot.com/2021/01/operation-blitzkrieg-on-behalf-of.html' target='_blank'>
Operation Blitzkrieg on behalf of Victoria Smith
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UC1vTH0ByVIcIOB83FbvHP7Q' target='_blank'>
Ryan Dawson</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=bz6yuc4BfFM' target='_blank'>
Audio Book Lost Colony of Hatteras
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/_QiOTajtLyr-WqgKgHYHyp7FZNi0nublz-lmF_GTdp6JuDYc6ii7SsKZzn4pVjX5yfgp2N5ts1uwAFgN7lXr=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://irishsavant.blogspot.com/' target='_blank'>
The Irish Savant</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://irishsavant.blogspot.com/2021/01/volvo-advertising-america-and-poland.html' target='_blank'>
Volvo advertising: America ......and Poland
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/PCzLcZAGw2-ZxrKNqo1MU0lLfszlfoUIsNnbCBgEwxmLtCM6ial7U2_dL4dhDPYWvfx1_YZOOpslEI719w=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://libertyblitzkrieg.com' target='_blank'>
Liberty Blitzkrieg</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://libertyblitzkrieg.com/2021/01/13/cancel-yourself/' target='_blank'>
Cancel Yourself
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/2wEMopXjGY4UmZSuavbiESmdt4X_KiweisthDTuaTkklY54xooc_Iq6oxL4vzF3hFBUpboatA_Wk6lAK=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://rightwingtribune.com' target='_blank'>
Right Wing Tribune</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://rightwingtribune.com/2021/01/04/watch-dinesh-dsouza-calls-out-michelle-obama-says-what-few-dare-to-say-her-college-thesis-from-princeton-was-illiterate-and-incoherent/' target='_blank'>
Watch Dinesh D&#8217;Souza Calls Out Michelle Obama, Says What Few Dare To Say: Her College Thesis From Princeton Was &#8220;Illiterate and Incoherent&#8221;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/fpSOGj2_BLhaSjTqlU5wpwKg2qXvKjOMLbUpqoSywYZfggwcnaN1IJcgxzE7RzdyUG3CgfCV-BfgFA78tEM7gNXv44Qx_Cl_uco=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://newsletters.washingtonexaminer.com' target='_blank'>
Washington Examiner</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://newsletters.washingtonexaminer.com/2020/11/25/hello-world/' target='_blank'>
Hello world!
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/O9Y2gqNuH3jhL5yK0BJ6ylKXzwTgWbGnG-GzjpJVBgdtZS6A_QGALQmN2xT8ozJoaFQvGh1GzhPycxm6qrtQhLe1HE4Pwfyo=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://biblicisminstitute.wordpress.com' target='_blank'>
Biblicism Institute</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://biblicisminstitute.wordpress.com/2020/11/07/america-on-a-leash/' target='_blank'>
America On A Leash
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/IF0wmykz0oT-qHvDaSeZXbZ8QSNHZJmvxqtYNZyKWHj0Nq7AOyzl6a1r8WiHFa0RIuGa3YFK9Ka-EfRq=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.prisonplanet.com' target='_blank'>
Prison Planet</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.prisonplanet.com/van-full-of-explosives-discovered-in-philly-on-third-night-of-rioting.html' target='_blank'>
Van Full Of Explosives Discovered In Philly On Third Night Of Rioting
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/7-gHCw5rFAtkvG42wwKdfdRGLM4ZJkTH7YLt5Qt4YMNSIS2UivBPHQ3Exq9hsQaz1DSDw0KCvmcAnGphVA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thedissolutionist.com' target='_blank'>
The Dissolutionist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thedissolutionist.com/yes-we-are-headed-for-violent-civil-war/' target='_blank'>
Yes, We are Headed for Violent Civil War
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/so6IuBOyko4AqoM6y4eeMxYAHI5LRO85Wp4Pp-tMHIJUOObPuL5h7ircKFrQRJU607IRunVRnmw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.infowars.com' target='_blank'>
Infowars</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.infowars.com/walter-reed-is-killing-trump-with-experimental-treatments/' target='_blank'>
Walter Reed Hospital Is Killing Trump With Experimental Treatments
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/e_n1pVB5F_tKQJXIIRAuDvz4StWOEbYj1AQ-ZjYkA8XalqlQ7JYIMRfKUPvUkXwKFp_YsthlRA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.infowars.com' target='_blank'>
The Alex Jones Show - Infowars.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://rss.infowars.com/20201002_Fri_Alex.mp3' target='_blank'>
Alex Jones - 2020-Oct-02, Friday
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/sSCkpUXSPZfVKIpiU1O8bEaOKS5EImFukzNVCHWaob8dZc1bBPydLA9Tl-23Y4t8WoEKd3q0Gf8V88B57q4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.thenewamerican.com/' target='_blank'>
The New American</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.thenewamerican.com/usnews/health-care/item/37153-trump-unveils-america-first-healthcare-plan' target='_blank'>
Trump Unveils &#8220;America First Healthcare Plan&#8221;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/Ywd5L7rkHpyPE-ZM-yju8_qADHe4tsrclmJZ2vAbi-g2w9Ps9xDayZRtNWDu6ayBeysJKq3GX2ja5rYp5XSK=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thepoliticalinsider.com/days-after-trump-warns-of-violence-in-portland-video-emerges-of-man-brutally-beaten-by-protesters/' target='_blank'>
Comments on: Days After Trump Warns of Violence in Portland, Video Emerges Of Man Brutally Beaten By &#8216;Protesters&#8217;</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thepoliticalinsider.com/days-after-trump-warns-of-violence-in-portland-video-emerges-of-man-brutally-beaten-by-protesters/#comment-276691' target='_blank'>
By: Guest
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/tjfI0fY3wmxVfte2pFbyvjN6axnDX_wxInkLZB_Ytssa0-93T1ozekx5Af64k2g-re7CfDa1q53nj_k=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thepurityspiral.com/' target='_blank'>
The Purity Spiral</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thepurityspiral.com/the-non-jewish-origins-of-krav-maga/' target='_blank'>
The Non-Jewish Origins of Krav Maga
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/qwZaR-yNf9Ynm2GSAIeqb4toOxOV4gFx9JecxCXut-YLkE5UyB4rCKnmR9d6tzp3eUtyM5is0cQD=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://voiceofeurope.com' target='_blank'>
Voice of Europe</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://voiceofeurope.com/2020/06/farewell/' target='_blank'>
Farewell
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/0mf2zT-kNtnfujsf5fTyDK9q2S0Pk-joSBWQCyLgY_ZZjjxik7jCufcVFApbLPr0lgzkOlFP0SV5EC5wqfiAuk3zG9xKdHMmrBAcGzA7jJw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://national-socialist-worldview.blogspot.com/' target='_blank'>
National-Socialist Worldview</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://national-socialist-worldview.blogspot.com/2020/06/jewish-influence-caused-death-of-george.html' target='_blank'>
Jewish Influence caused the Death of George Floyd as well as the Violent Reaction that Followed
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/TFyouGGQY00nlvViea_iPoViHW6XZKfpM_JLkMRTF8KZb6W_PAZQm1PK9Pn_0HYnPF7__auE7ivNQa7o33C3=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.thesleuthjournal.com' target='_blank'>
The Sleuth Journal</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.thesleuthjournal.com/why-set-an-appointment-with-pediatric-dentists-in-jacksonville-fl/?utm_source=rss&utm_medium=rss&utm_campaign=why-set-an-appointment-with-pediatric-dentists-in-jacksonville-fl' target='_blank'>
Why Set an Appointment with Pediatric Dentists in Jacksonville FL?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/vOJIkCz7SXsJUHgvqcFLaOaI0lke3qm93eDd_o-HQRbZEgSWhIaHJqecqZ0-a_0NqsNMaZE=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://asiatimes.com' target='_blank'>
Asia Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://asiatimes.com/2020/03/why-the-marines-are-dumping-their-tanks/' target='_blank'>
Why the Marines are dumping their tanks
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/ZhThMbjn_OgOAIdZMXl_tyZQDpgdDj3n5_xx9Udi_-eBHIjVG5uDzdyjbKT3cM10dbmsNqAe5D8bKw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.ae911truth.org/evidence/faqs' target='_blank'>
Architects and Engineers for 9/11 Truth</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.ae911truth.org/evidence/faqs/649-faq-3-has-there-ever-been-a-total-collapse-of-a-steel-frame-fire-protected-high-rise-besides-world-trade-center-buildings-1-2-and-7' target='_blank'>
FAQ #3: Has there ever been a total collapse of a steel-frame, fire-protected high-rise besides World Trade Center Buildings 1, 2, and 7?
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/b8EPe_9WyjdlWWFdtertQYMcUpJurThjWRl6mH3Na_O11pqgQhSAbOpI3ks2S8zhEjl_AbDtf0XuE6KpribJ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.thetruthseeker.co.uk' target='_blank'>
The Truthseeker</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.thetruthseeker.co.uk/?p=201795' target='_blank'>
Doug Casey on What the Elites at Davos Are Really Up To
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/GxXrrMv0tpizxc4LkCYfpt07HwjQfq_JvZZUj4zw94tTsl0cnoG4LeDcFd166p4NWYN0SWGuYNL1rltC=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://newobserveronline.com' target='_blank'>
The New Observer</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://newobserveronline.com/trump-for-america-the-stupid-endless-mideast-wars-are-ending/' target='_blank'>
Trump: For America, the &#8220;Stupid, Endless Mideast Wars are Ending!&#8221;
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/QC_JbptJopbRiNeh9MguCvWJoigl2BQ_cZ4QtDqq_qbh80e4S0OQIWzKVVnYEHVtN5zpGV1-_YKbmA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://consortiumnews.com' target='_blank'>
Consortium News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://consortiumnews.com/2019/09/02/a-modest-proposal-for-a-uslabor-day-every-month/?utm_source=rss&utm_medium=rss&utm_campaign=a-modest-proposal-for-a-uslabor-day-every-month' target='_blank'>
A Modest Proposal for a US Labor Day Every Month
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/0UrZ43qWIH7vrwIDAuoyfoAS10FoCkjti2amlP5d7poNWA0kUUHiqyR3e-N_Qe55kKG56tle4zPJyEagxOGf=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.thedailysheeple.com' target='_blank'>
The Daily Sheeple</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.thedailysheeple.com/missouri-governor-signs-legislation-banning-abortions-at-8-weeks/' target='_blank'>
Missouri Governor Signs Legislation Banning Abortions at 8 Weeks
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/ozyFfND4Yn6GFePAkI9mm_yYN07FENApB1nfzUjbxlJxD8R2fU6rTxYd04lcgMtLpd2XiyZRhyUpdw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://petras.lahaine.org' target='_blank'>
The Official James Petras website</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://petras.lahaine.org/united-states-and-venezuela-a-historical/' target='_blank'>
United States and Venezuela:  A Historical Background
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCutpp9X6rKErxUkv4wKBRPA' target='_blank'>
Voxiversity</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=vhTFkUpB8zc' target='_blank'>
The Socio-Sexual Hierarchy: GAMMA
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/-hUTa49vf0VnJLWXX9j69Rn5uN_dEN5iPINaBKcfxQmqtwmfixrcUR4kCC_gwq2GSKsFMg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://yournews.com' target='_blank'>
YOUR NEWS</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://yournews.com/barlow-road-rr-crossing-in-fort-morgan-to-be-closed-march-14/' target='_blank'>
Barlow Road RR Crossing in Fort Morgan to be Closed March 14
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ZBQIPm1WDpi4yJ0Vmd6wpQeajROVW2IPtZgcjnTSKXREEbK4OwtyN69P2auV6CY_l2ZhLwKy9uI=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.mediaite.com' target='_blank'>
Mediate</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.mediaite.com/online/doctor-says-trump-is-in-excellent-health-after-physical/' target='_blank'>
Doctor Says Trump Is in &#8216;Excellent Health&#8217; After Physical
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/pZLh3kGLemGFCw5AWHuFN-K2oTdDqLb-7NtMUre1JE_aoC-u-PPMwbB21QdwGpC1bsZz-rfILQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.ronpaul.com' target='_blank'>
Ron Paul .com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.ronpaul.com/2017-10-13/big-brothers-war-on-cash/' target='_blank'>
Big Brother&#8217;s War on Cash
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/ppF_8LulKLkF2ELQsyHMpeaqWY_IAAHvdvGsVdLtWN2lSkpnXp4sr4AE5O0nrRx7ZbaiSOo_-plmOQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.whatfinger.com' target='_blank'>
Whatfinger</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.whatfinger.com/2017/08/29/hello-world/' target='_blank'>
THE DRUDGE REPORT: STATISTICS DON&#8217;T LIE !
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/4ZqE6xZ5-Adw6rGkStAp1pDEmgv1Ff0hMHfFSu45yN6Bo8DBxniYu2ODbp_BTvqWVTT5IdAZrte01UF0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://teapartyeconomist.com' target='_blank'>
The Tea Party Economist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://teapartyeconomist.com/2017/05/11/tea-party-economist-rip-mailing-list-deleted-by-mistake/' target='_blank'>
Tea Party Economist, RIP &#8212; Mailing List Deleted by Mistake
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/JzKVUNbZyrEj3fXs8p2BeenZC9XNPtujLyx_X507hYh3wqeO6MWKdLEtMa_5LDHM39yGiro=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://timeswarp.org' target='_blank'>
TimesWarp</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://timeswarp.org/2016/10/18/muzzling-israeli-dissent-in-the-nyt-btselems-hard-hitting-testimony-lost-in-the-telling/' target='_blank'>
Muzzling Israeli Dissent in the NYT: B&#8217;Tselem&#8217;s Hard Hitting Testimony Lost in the Telling
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/KBqtklkivOhMqeubdemIj4ajZ6j6FM98vMCqyrKx4Z89UKVmXnvr4o1RcNO0AtfrKKFC-H2lg8gjk_51kw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.thecollegefix.com' target='_blank'>
The College Fix</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.thecollegefix.com/about/#comment-55740' target='_blank'>
By: Osamas Pajamas
</a>
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/3B-wJtMtxRDBwUROgyH8oMkwaMs7EzTmo6BMBeuRG7M8Ayf5rX4AAMzc9zQ1qwlCqSBRtd_1DQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://infostormer.com/' target='_blank'>
infostormer.com/</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/hQedQVFm6XmPR33dAeGk-3fh5oRsZwOZGaymoTY4Yo_fuobZEyp69qd1ZlKg6_2rX1Whth8MtFTtOA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.oftwominds.com/blog.html' target='_blank'>
charles hugh smith</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCCsiAKRKcgzA_372WbXNBaw/featured' target='_blank'>
Dr. Steve Turley
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCd3HQiNlNvrBnSVv8MLTDIw/videos' target='_blank'>
Renaissance Horizon
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/mslqYm7F_k1xhAaMQUeia9R8UNCO86nLYEMzkrGIKOeLVP16JRb22-At9yLpc34RPHki5SWEzI9NuUroNzh-ZACSY4DGLP43=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.informationclearinghouse.info/' target='_blank'>
INFORMATION CLEARING HOUSE</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/3NFDr264JFsHXb2F0eP_kk8cH8Tv4kWhrXOmGcyQDAPhW3wHeR-m4zal1-vPtBKXKGCP=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://mailstar.net/' target='_blank'>
Malistar.net Zionism, Globalization and World Government</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ezvhdC9MoTWBc3AwRL-SRHlL_Zp-6SRJmv3f2lO5CmiJzZKOGdz6kbKclKeClnZI0XEn=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.batr.org/' target='_blank'>
BATR - Conservative America First Populism</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/kDsASqKyixuiIhQ93BI-UJx1DIHFVlOK1OHy7mncVTIdhggXmQgPJIWeVPBkpyv4kk62Q062=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://axisoflogic.com/artman/publish/' target='_blank'>
AxisofLogic.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/5Ed9TYk4FmVZnACXZuF79mMEoeGkJPkiGXz93-ahe_DVLMeAqkI87gyFY8MDriMXGfEciHM8wZw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://freedomcells.org/feed/' target='_blank'>
The Freedom Cell Network</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/AjD3HAZkF0zVLKugMGk5gGqVRmZkJ73TZ7MFlkqxK0Yua0_GWxuqWnpC65-axW8P=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://rense.com/' target='_blank'>
rense.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/edNre9mTMvxEiPRmFAbBpvpeh1ysC7ycPU61VRs53Dtmf1SeWaa7UgGMnBbOiB8aQvUHj_bIJE4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.dailypaul.com/' target='_blank'>
Daily Paul</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UC9k_-YZ04xSnXTwM5_25L9g/' target='_blank'>
Richie Allen
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCbUJ4bSI5LGysuouybbGA7g/videos' target='_blank'>
Way of the World
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/RT25O2OW14tCTreWHWYeeQl8RnecaHi6cDfanLpcUVoSq-kYSTnNFCpw4NCxxX3ufhrJchgVJSHDOBjLA13MCg7enIcDLbAXMRdubKcoXm7umL-ogI7-4gqXKYQWIFubGn98qIVTQFp6MoR7I75TOenDMMf4H7Zle5G68aOs81jbbxAmwziYPmigR7gVZWJYCrUcdpLZaQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.google.com/search?q=voltairenet+english&oq=voltairenet+english&aqs=chrome.0.69i57.9302j0&sourceid=chrome&ie=UTF-8' target='_blank'>
Voltairenet english</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/ElqtwkjIjSjkiucqhPw77Ad-3LmgF36SKhO_F6B_b2UwDUNa5Bk5VU7asNtheUbfhnD4w2cSyg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.disclose.tv/' target='_blank'>
Disclose.tv</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/mscM8OhMMWKlgl4VU_Eupp-CMowKLhKrAsv5SL-7tuRNYhMilQVMpF_d1NYJf_gXbiYzxLt8LAo=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://brandnewtube.com/@RyanDawsonShow' target='_blank'>
Ryan Dawson | Brand New Tube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/_r6meDzsXlWb3LDhW2lYUZMh_b1KlR0sAdofZJkxi_vsu8Oq-GHZ0RGaTTmbGsgA7psZbQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://censored.news/' target='_blank'>
Censored.News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/VM3TSLFk6bJjdcrYpf5ThA9qdcAd2omC78NyjTbLgzvBtRDbAqlGYgxG2YhYP2d_3MODbOU8EtvzG0W5RQdDvA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.strategic-culture.org/' target='_blank'>
Strategic-Culture.org</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/z6wJRT1K62v-ioODMAKLpDJpIcI5pfVJC9-wlGeXeb5RNlB78AAp8FfqqUgOwbPyCJYXFBdyphYPvpM=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.stevequayle.com/sitemap.xml' target='_blank'>
www.stevequayle.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/JcbbaX_SEk2pUCh8HSep7lLSqO5ZnJA5-vUGBWaYu59Obt5g-kGHkRASXtaKezxHyi573noFNdY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://rumormillnews.com/' target='_blank'>
The Rumor Mill News Reading Room - Breaking Stories</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/EhyLyHHsUGHa0H8fuPL1176KXgg2nfjWS4MhC0d3BBP7QSbNROp2EqtY0KTOtJoGkoGQBT0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.amren.com/about/feed/' target='_blank'>
Amren</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/mSwe_jd9VIPB-QqqhM5jSF0nxopHSqexpbuJGk447tRVsoSNRkzJ_59VA6wmMmdDDV0a7Z0q5XkVRm3Gxl4wsSD5rsbo2hLUrFU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://ahtribune.com/?format=feed&type=rss' target='_blank'>
American Herald Tribune</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/RoQdY-xhk2K84Z_fucwN5qoSxID5lsAv6mhf4cod2LL7qxcqk8sTHwUFY-I1zSQx0eTc3Y66QA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.presstv.com/' target='_blank'>
PressTV</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/5Rsf6UMr7NEP19Or00pT_cl0xF8ul6qZirgHZ1U8lZIhmHdNAyxv66ix6sxAe0XPZpR3SM_36T4i=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://beforeitsnews.com/' target='_blank'>
Before It's News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/cQp-FBA54tYm9KLB6tAG4NXClCKzPsU_Ib_SfLDWtQMQ6X8ofojqL5NUjCORN46_T_jtQiOU1WcOBA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://allnewspipeline.com/' target='_blank'>
ANP Home</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/DzFoSxBEN22245dzahf8pDFn0Jov7dJhsxdazU1k0l7NxmTz9y2zMpdnQEt1zzB_eFSPQVhu6ETuPr-uH0uSsNc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.bibliotecapleyades.net/sociopolitica/sociopol_globalelite.htm' target='_blank'>
The Global Elite Transnational Capitalist Class</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCDuIxfEt_VoI1yfARYmfCGA' target='_blank'>
Vincent James of The Red Elephants
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/M37bdBfAuAVuB9nWgE5JUoqQS5tAnf8myEHuEeap2QJspFELfz_zw83GK8uQj0iOPQwIVLSauZckAuP37O3SxP6O1-OdgvU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.knowmorenews.org/home-1?format=rss' target='_blank'>
Know More News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/j5k2Ppb2jLaaUqhhURbbi8A_XGoChPhFvIyms3Iwb_dw5NbdT2zz22YWiWlgIRroZybWFk4cfkeBqzTWBA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theepochtimes.com/' target='_blank'>
The Epoch Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/aa4huAr9eobpI9BInvIn8fzWhX8obK_NPQYMJdAG7izNJn5WXP7a7QkR7mACM6uOlpi2Eye3UTZ7wFY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.newsbusters.org/blogs' target='_blank'>
Latest Posts | NewsBusters</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/WXlyg-l64ZNzPUYO8B5DnaR9Kd0m_yUfpXe73Qc_Ahs_bWu8q3PVJpC9uMs_cGA8P4mzxiGzswxW0iPVU3iBj7o5L_ooNWAd8C0P=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.bibliotecapleyades.net/esp_novedades.htm#june2020' target='_blank'>
Information Depot Weekly News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/Mpf1X12Dn4bVfbBbvR9tZ_IEES40h9Q9-LLqSp7iuo74a5C8xtI31rvTAd4aszaLRxoK04dwJSi9nICE=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.globalresearch.ca/' target='_blank'>
Global Research</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/0MmJ_n0rJap4k9_ZtFOsQj9YT6ri3ui_ivxwAftQaAHO6VXdFUt9SzwTB_vLiRM62g=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://ruptly.tv/en' target='_blank'>
Ruptly</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/qJl4nwNd-3ClOBJ7-BE_fwjElKlLV5vVYsuhiKOKp9kES-sa3R8F0eHFTKm7UPz3TonWAWH6qZD1og=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.thornwalker.com/ditch/' target='_blank'>
The Last Ditch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/MA8P0njpvDKb9VvIhz-YNVc7oB4T9QjPcrfLHHB79qiI33MPkOEcQjjfty8Mf31WMWB2WMT6ub4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.newsfakes.com/' target='_blank'>
News Fakes</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/70E7uuGxqmLvKY6N7HbRFFiUF7PQPvv1W5XPluBg20IlUMv8XCHNYEQoK9KuJJkrNa6COerONP4K=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://russia-insider.com/en' target='_blank'>
Russia Insider</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/EXEfH8wCtnSxlo-cxWtGo9l_K6776OxCevqzZfVtDE8N2Ugk-5QosQE6ZndRFm8MnTM3ThgCwxsMIJwL=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.knowmorenews.org/' target='_blank'>
Know More News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/rN4MnYooKCkmN0Bvk75X0QDtVBBTMoTG2NQ-VAu0jxGRGSwMD78iBKK_oUdf-k-K25j-l3COveRzP6CbEenrrZu8-R6iRuAhUWRaojsOXg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.alt-market.com/index.php?format=feed&type=rss' target='_blank'>
Alt-Market.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCJkOZZrGNEJYDhzVwd24Bfg/videos' target='_blank'>
Amazing Polly
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/KfDy1wiJYqMYMJud-Jd7Utcq9jXbYQ96Z37m7dSSOEYmzpNldJu7Igqja3jAos2AltBAJgurETsMPPmUoNkD=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://modernhistoryproject.org/' target='_blank'>
Modern History Project</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/WNrcg0QPSk1uwsY-LjJ7Ru6dZkQWfymD35MeXMNngTC8Dg-f_9Wh1YuC1uFgA77l6caHz-Jcqw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://larouchepub.com/eiw/index.html' target='_blank'>
Executive Intelligence Review Online</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/3dsUBVyHTUYBXx4A4Ty9VUt1C9qOnMbng2TJ4v186QpSTtGCr202j_XFTRKOEiHrY9CFpXEQLaa6T1Q=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.tomatobubble.com/' target='_blank'>
TomatoBubble.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: none;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/2kSeOoQC8hGCEqzIJfIf_1v31AXJsWPyw86knDADyaAAn64wcmsfDVLyuMfBVRJwc_4Saw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://treason.news/' target='_blank'>
Treason News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='show-option'>
<span id='BlogList2_show-n' style='display: none;'>
<a href='javascript:void(0)' onclick='return false;'>
Show 10
</a>
</span>
<span id='BlogList2_show-all' style='margin-left: 5px;'>
<a href='javascript:void(0)' onclick='return false;'>
Show All
</a>
</span>
</div>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Sunday, October 24, 2021</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='3728161' itemprop='blogId'/>
<meta content='562302622670458510' itemprop='postId'/>
<a name='562302622670458510'></a>
<h3 class='post-title entry-title' itemprop='name'>
Fauci and his ((Jewish)) string-pullers at the ((Milkin)) Institute (named for notorious insider trader ((Michael Milkin)) ) publicly laid out their vaccine conspiracy in 2017
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-562302622670458510' itemprop='description articleBody'>
<p><span style="font-family: inherit; font-size: large;">&nbsp;<a href="http://www.judeofascism.com/2021/10/fauci-and-his-jewish-string-pullers-at.html" style="color: #d52a33; font-stretch: normal; font-variant-east-asian: normal; font-variant-numeric: normal; line-height: normal;">Fauci and his ((Jewish)) string-pullers at the ((Milkin)) Institute (named for notorious insider trader ((Michael Milkin)) ) publicly laid out their vaccine conspiracy in 2017</a></span></p><p><span style="font-family: inherit; font-size: large;"><br /></span></p><p></p><div class="post-footer" style="-webkit-text-stroke-width: 0px; background-color: #fefdfa; color: #333333; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; letter-spacing: normal; line-height: 1.6; margin: 1.5em 0px 0px; orphans: 2; text-align: start; text-decoration-color: initial; text-decoration-style: initial; text-decoration-thickness: initial; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px;"></div><p></p><div class="post-body entry-content" id="post-body-3848605333800377835" itemprop="articleBody" style="-webkit-text-stroke-width: 0px; background-color: #fefdfa; color: #333333; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; letter-spacing: normal; line-height: 1.4; orphans: 2; position: relative; text-align: start; text-decoration-color: initial; text-decoration-style: initial; text-decoration-thickness: initial; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; width: 496.023px; word-spacing: 0px;"><div class="post-body entry-content" id="post-body-7028840827462191878" itemprop="articleBody" style="-webkit-text-stroke-width: 0px; background-color: #fefdfa; color: #333333; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; letter-spacing: normal; line-height: 1.4; orphans: 2; position: relative; text-align: start; text-decoration-color: initial; text-decoration-style: initial; text-decoration-thickness: initial; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; width: 496.023px; word-spacing: 0px;"><div><div class="post-body entry-content" id="post-body-5817599250363206932" itemprop="articleBody" style="background-color: #fefdfa; color: #333333; line-height: 1.4; position: relative; width: 496.023px;"><div class="post-body entry-content" id="post-body-1180440203625036216" itemprop="articleBody" style="line-height: 1.4; position: relative; width: 496.023px;"><div class="post-body entry-content" id="post-body-2004446752980090100" itemprop="articleBody" style="line-height: 1.4; position: relative; width: 496.023px;"><p><a href="https://www.unz.com/comments/all/?commenterfilter=Chris+Moore" style="color: #d52a33; text-decoration: underline;" target="_blank"><span style="font-family: inherit; font-size: large;">Latest Chris Moore comments on Judeofascism at Unz Review</span></a></p><div style="clear: both;"></div></div><div style="clear: both;"></div></div><div style="clear: both;"></div></div><div class="post-footer" style="background-color: #fefdfa; color: #333333; line-height: 1.6; margin: 1.5em 0px 0px;"></div></div><div style="clear: both;"></div></div><div style="clear: both;"></div></div><div><br /></div><div class="post-header" style="background-color: #fefdfa; color: #333333; font-family: Arial, Tahoma, Helvetica, FreeSans, sans-serif; font-size: 13px; line-height: 1.6; margin: 0px 0px 1em;"><div class="post-header-line-1"></div></div><div class="post-body entry-content" id="post-body-3848605333800377835" itemprop="articleBody" style="background-color: #fefdfa; color: #333333; font-family: Arial, Tahoma, Helvetica, FreeSans, sans-serif; font-size: 13px; line-height: 1.4; position: relative; width: 496.023px;"></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>Chris Moore</span>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.libertariantoday.com/2021/10/fauci-and-his-jewish-string-pullers-at.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.libertariantoday.com/2021/10/fauci-and-his-jewish-string-pullers-at.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2021-10-24T09:29:00-07:00'>9:29 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=3728161&postID=562302622670458510' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1487650690'>
<a href='https://www.blogger.com/post-edit.g?blogID=3728161&postID=562302622670458510&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=562302622670458510&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=562302622670458510&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=562302622670458510&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=562302622670458510&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=562302622670458510&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=3728161&postID=562302622670458510&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.libertariantoday.com/2021/10/great-reset-psychopath-klaus-schwab.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.libertariantoday.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.libertariantoday.com/feeds/562302622670458510/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script type="text/javascript" src="//rf.revolvermaps.com/0/0/6.js?i=5nuspj5ngik&amp;m=7&amp;c=e63100&amp;cr1=ffffff&amp;f=arial&amp;l=0&amp;bv=90&amp;lx=-420&amp;ly=420&amp;hi=20&amp;he=7&amp;hc=a8ddff&amp;rs=80" async="async"></script>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>YOU'RE NOT ALONE. PLEASE DONATE TO GROW THE CAUSE.</h2>
<div class='widget-content'>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="7B92LEXCLK664" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</div>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>Contact Chris Moore: LibertarianToday(AT)yahoo.com</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.google.com/cse?cx=009175551005644198388%3A9ub1v-agbos&ie=UTF-8&q=By+Chris+Moore&sa=Search'>By Chris Moore on AntiWar.com</a></li>
<li><a href='http://www.google.com/search?q=%22(by+Chris+Moore,+libertariantoday.com)%22+site:www.libertariantoday.com&hl=en&rlz=1T4GFRD_enUS344US344&filter=0'>...LibertarianToday.com</a></li>
<li><a href='https://www.counterpunch.org/2006/08/25/a-religious-movtive-for-iraq-war-deceptions/'>...CounterPunch</a></li>
<li><a href='http://www.informationclearinghouse.info/article22982.htm'>...Information Clearing House</a></li>
<li><a href='http://www.thetruthseeker.co.uk/oldsite/print.asp?ID=5241'>...Truth Seeker</a></li>
<li><a href='http://whatreallyhappened.com/content/just-they-denied-genocide-armenians-zionists-deny-communist-perpetrated-genocide-ukrainians-'>...What Really Happened</a></li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<script src='https://www.gstatic.com/charts/loader.js' type='text/javascript'></script>
<span id='Stats1_sparklinespan' style='display:inline-block; width:75px; height:30px'></span>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<!-- start of freefind search box html -->
<table cellpadding=0 cellspacing=0 border=0 >
<tr>
	<td  style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;">
		<center><table width="90%" cellpadding=0 cellspacing=0 border=0  style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;">
		<tr>
			<td style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;" align=left ><a href="http://search.freefind.com/siteindex.html?si=45124037">index</a></td>
			<td style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;" align=center><a href="http://search.freefind.com/find.html?si=45124037&amp;m=0&amp;p=0">sitemap</a></td>
			<td style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;" align=right><a href="http://search.freefind.com/find.html?si=45124037&amp;pid=a">advanced</a></td>
		</tr>
		</table></center>
		<form style="margin:0px; margin-top:4px;" action="http://search.freefind.com/find.html" method="get" accept-charset="utf-8" target="_self">
		<input type="hidden" name="si" value="45124037" />
		<input type="hidden" name="pid" value="r" />
		<input type="hidden" name="n" value="0" />
		<input type="hidden" name="_charset_" value="" />
		<input type="hidden" name="bcd" value="&#247;" />
		<input type="text" name="query" size="15" /> 
		<input type="submit" value="search" />
		</form>
	</td>
</tr>
<tr>
	<td style="text-align:center; font-family: Arial, Helvetica, sans-serif;	font-size: 7.5pt; padding-top:4px;">
		<a style="text-decoration:none; color:gray;" href="http://www.freefind.com" >search engine</a><a style="text-decoration:none; color:gray;" href="http://www.freefind.com" > by
		<span style="color: #606060;">freefind</span></a>
	</td>
</tr>
</table>
<!-- end of freefind search box html -->
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- start zFacts Debt Gizmo -->
<table id="zDebtBox">
<tr><td><script src="http://www.zfacts.com/giz/G05/debt.js" type="text/javascript"></script></td></tr>
<tr><td><a id="zF05" style="color:black;font-size:12px" href="http://zfacts.com/p/461.html">The Gross National Debt</a></td></tr>
</table>
<!-- end gizmo -->
</div>
<div class='clear'></div>
</div>
</div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Feed' data-version='1' id='Feed1'>
<h2>The Unz Review: Aggregated Newslinks</h2>
<div class='widget-content' id='Feed1_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='https://www.unz.com/xfeed/rss/news/'>Loading...</a>
</span>
</div>
<div class='clear'></div>
</div><div class='widget BlogList' data-version='1' id='BlogList3'>
<h2 class='title'>Featured Blogs</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList3_container'>
<ul id='BlogList3_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/OUJ4GaiaxSN-XNJiFgauKCBn2PhdDvvG-Pq9tuVLfTu8n6joVkdL83kTpR97sa1iEoDO=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thezman.com/wordpress' target='_blank'>
thezman &#8211; The Z Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thezman.com/wordpress/?p=25464' target='_blank'>
Corruption Of The Soul
</a>
</span>

                      -
                    
<span class='item-snippet'>
One way to measure the health of a society is to look at how the ruling 
elite of that society protects the things that are important to the 
society. Just a...
</span>
<div class='item-time'>
20 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/csuuMCp4ccY7GiQ13SDcEkpokkt1WCJQXbJy31ht6tpekIWS9FRNOVWfVff0R6ClLlk_=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.unz.com' target='_blank'>
The Unz Review:</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.unz.com/aanglin/bumbling-menace-blinken-says-taiwan-should-join-the-un/' target='_blank'>
Bumbling Menace Blinken Says Taiwan Should Join the UN, by Andrew Anglin
</a>
</span>

                      -
                    
<span class='item-snippet'>
Like every individual in the Biden Administration, the bumbling menace 
Antony Blinken stumbles from weird event to ensuing weird event. His latest 
strange ...
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/piaUzSpmMPcmNssv8A2Ky2UZkZ13E7kwCUVMYxf-Z7x4rCVgxgEVv5e4hAIneewmlQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://redice.tv/rss/red-ice-tv' target='_blank'>
Red Ice TV</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://redice.tv/red-ice-tv/truth-social-facebooks-virtual-metaverse-refugee-rape-and-covid-bots-ff-ep143' target='_blank'>
&#8216;Truth Social,&#8217; Facebook&#8217;s &#8216;Virtual Metaverse,&#8217; Refugee Rape &amp; Covid Bots - FF Ep143
</a>
</span>

                      -
                    
<span class='item-snippet'>
[image: &#8216;Truth Social,&#8217; Facebook&#8217;s &#8216;Virtual Metaverse,&#8217; Refugee Rape &amp; 
Covid Bots - FF Ep143] 

Henrik and Lana cover recent news in episode 143 of Flashbac...
</span>
<div class='item-time'>
5 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/V25y_74hFmSeYXbvgJ_FavMX05bAAw7XAENNfhMN1Wi9WWyA7wg_4CDlq2IjCn84Ba_HCc8Ifsc9S6E=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://theredelephants.com' target='_blank'>
The Red Elephants</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://theredelephants.com/media-drops-asian-hate-story-as-it-becomes-impossible-to-blame-white-people-for-attacks-which-have-only-increased/' target='_blank'>
Media Drops &#8216;Asian Hate&#8217; Story, as it Becomes Impossible to Blame White People for Attacks Which Have Only Increased
</a>
</span>

                      -
                    
<span class='item-snippet'>


The surge in attacks against Asian Americans has only gotten worse. This is 
especially true in places like San Francisco and New York city where 
left-win...
</span>
<div class='item-time'>
5 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Text' data-version='1' id='Text3'>
<h2 class='title'>About Libertarian Nationalism</h2>
<div class='widget-content'>
<p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>Nationalists United In Liberty</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>Crass, hyper-materialistic, internationalist ideologies such as Imperialism, Marxism, and their synthesis bastard offspring, Globalism (aka neoliberalism/</b><b>neoconservatism) have ravaged and ruined dozens of nations, murdered hundreds of millions, and are systematically devouring and destroying the world around us. They've now set their gun sites on the United States, the American people, and the U.S. Constitution.</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>This inhuman state of affairs must be brought to an end. But how? Left-wing world government advocates have an answer: "More of the same, only bigger."</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>But we've already seen how that ends: The Gulag, the Holdomor, mass murder, genocide, plunder, and the economic enslavement and national destruction of the "bourgeoisie" and "deplorables" at the hands of their revolutionary vanguard "superiors"; the evisceration of the national rule of law designed to protect the People; the piling of debt upon debt to enrich the crony elites and enslave future generations; and the systematic, deliberate destruction and plunder of the nation until there's nothing left to ravage.</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>If Americans aren't for their own nation, who will be? If the People aren't for the Constitution and rule of law that protects them, there will be no rule of law, or protection.</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>Just as the individual can't survive alone in the world without identity, structure, legal protection and an organized support system -- especially when up against wealthy, well-organized, malignant predators and the crony state machinery of their totalitarian ambitions -- so too the nation can't survive when up against the same gang of killers and nation-wreckers of the Globalist juggernaut, especially with factions of corrupt or compromised political class and propaganda collaborators functioning as operatives, and looking to enrich themselves by selling out the People and the nation to the Globalists for relative peanuts.</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>Now is the time to stand <em style="margin-left: 0px; margin-right: 0px; margin-top: 0px;">against</em> the totalitarian "Chosen-Elect" internationalist plutocrats, oligarchs, and misanthropes of the Globalist juggernaut, and <em style="margin-bottom: 0px; margin-left: 0px; margin-right: 0px;">for</em> the nation, the Constitution, and the People. "Later" will be too late. -- Chris Moore</b></p>
</div>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Censored News and Information</h2>
<div class='widget-content'>
<div><a href="https://www.knowmorenews.org/" style="font-size: 100%;">KnowMoreNews.org</a></div><div><br /></div><div><a href="https://www.bitchute.com/channel/vioTr8bGOlJi/" style="font-size: 100%;">Red Ice</a></div><div><br /></div><a href="https://www.prisonplanet.com/">Prison Planet</a><div><br /></div><div><a href="https://www.commondreams.org/">Common Dreams</a></div><div><br /></div><div><a href="https://www.youtube.com/channel/UCoJTOwZxbvq8Al8Qat2zgTA">Kim Iversen</a></div><div><br /></div><div><a href="https://trendingpolitics.com/">Trending Politics</a></div><div><br /></div><div><a href="https://www.zerohedge.com/">Zero Hedge</a></div><div><div><br /></div><div><a href="https://themindunleashed.com/">The Mind Unleashed</a></div></div><div><br /></div><div><a href="https://therealistreport.com/">The Realist Report</a></div><div><br /></div><div><a href="https://townhall.com/">TownHall</a></div><div><br /></div><div><a href="https://www.washingtonexaminer.com/">Washington Examiner</a></div><div><br /></div><div><a href="https://national-justice.com/">National Justice</a></div>
</div>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>WTC 7, the "smoking gun" of 9/11 inside job</h2>
<div class='widget-content'>
<iframe width="420" height="315" src="http://www.youtube.com/embed/iEuJimaumW4?rel=0" frameborder="0" allowfullscreen></iframe><br/><br/><br/>
</div>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>(15)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2021/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='posts'>
<li><a href='http://www.libertariantoday.com/2021/10/fauci-and-his-jewish-string-pullers-at.html'>Fauci and his ((Jewish)) string-pullers at the ((M...</a></li>
<li><a href='http://www.libertariantoday.com/2021/10/great-reset-psychopath-klaus-schwab.html'>&quot;Great Reset&quot; psychopath ((Klaus Schwab)) an under...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2021/08/'>
August
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2021/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2021/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2021/02/'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2021/01/'>
January
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(14)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(60)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(23)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(9)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(213)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(764)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(82)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(85)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(675)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(78)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(76)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/01/'>
January
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(249)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/12/'>
December
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/11/'>
November
</a>
<span class='post-count' dir='ltr'>(119)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/10/'>
October
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2008/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(12)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/03/'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/02/'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/'>
2006
</a>
<span class='post-count' dir='ltr'>(10)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2005/'>
2005
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2005/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2005/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2003/'>
2003
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2003/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2003/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/'>
2002
</a>
<span class='post-count' dir='ltr'>(5)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Awesome Inc. theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1140752822-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>