<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.libertariantoday.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.libertariantoday.com/2020/02/zionist-billionaire-presidential.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Libertarian Today - Atom" href="http://www.libertariantoday.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Libertarian Today - RSS" href="http://www.libertariantoday.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Libertarian Today - Atom" href="https://www.blogger.com/feeds/3728161/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Libertarian Today - Atom" href="http://www.libertariantoday.com/feeds/6252225229920498711/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1837165054-ieretrofit.js"></script>
<![endif]-->
<link href='https://a.thumbs.redditmedia.com/TGaXCR8FUHc57Jx1QZ-Brniln7r9t47aA7WrUKy1Px8.jpg' rel='image_src'/>
<meta content='http://www.libertariantoday.com/2020/02/zionist-billionaire-presidential.html' property='og:url'/>
<meta content='Zionist billionaire presidential candidate Mike Bloomberg accused of racism when audio of him advocating racial profiling emerges' property='og:title'/>
<meta content='libertarian, libertarianism, nationalism, nationalist, freedom, democracy, republicanism, corporatism, globalism, Zionism, Communism, Marxism' property='og:description'/>
<meta content='https://lh3.googleusercontent.com/proxy/KQ7tK-Qjd5uI34gajhBPpKrqgCc361JzRvRLz1mt46jmkPwuUpT8LfEOGGSgAuH4ikYhGg-cxT_byIAl4ixqwM9Miupg6-dxpr_ARYTKQ91lJDZ6WU16mn03oG2knlfYDlKOpA=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Libertarian Today: Zionist billionaire presidential candidate Mike Bloomberg accused of racism when audio of him advocating racial profiling emerges</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1000px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1000px;
max-width: 1000px;
_width: 1000px;
}
.main-inner .columns {
padding-left: 230px;
padding-right: 280px;
}
.main-inner .fauxcolumn-center-outer {
left: 230px;
right: 280px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("230px") -
parseInt("280px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 230px;
}
.main-inner .fauxcolumn-right-outer {
width: 280px;
}
.main-inner .column-left-outer {
width: 230px;
right: 100%;
margin-left: -230px;
}
.main-inner .column-right-outer {
width: 280px;
margin-right: -280px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=3728161&amp;zx=040becaf-a326-4522-98db-e079a5a49e8b' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=3728161&amp;zx=040becaf-a326-4522-98db-e079a5a49e8b' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-light'>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d3728161\x26blogName\x3dLibertarian+Today\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.libertariantoday.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.libertariantoday.com/\x26targetPostID\x3d6252225229920498711\x26blogPostOrPageUrl\x3dhttp://www.libertariantoday.com/2020/02/zionist-billionaire-presidential.html\x26vt\x3d3728099321205238366',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.libertariantoday.com/'>
Libertarian Today
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span><blockquote><em><strong>FOR LIBERTARIAN NATIONALISM: ANTI-CORPORATIST, ANTI-COMMUNIST, ANTI-GLOBALIST...PRO-SOVEREIGNTY, PRO-POPULIST, PRO-FREE ENTERPRISE</strong></em></blockquote></span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol' name='Cross-Column'></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, February 13, 2020</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://a.thumbs.redditmedia.com/TGaXCR8FUHc57Jx1QZ-Brniln7r9t47aA7WrUKy1Px8.jpg' itemprop='image_url'/>
<meta content='3728161' itemprop='blogId'/>
<meta content='6252225229920498711' itemprop='postId'/>
<a name='6252225229920498711'></a>
<h3 class='post-title entry-title' itemprop='name'>
Zionist billionaire presidential candidate Mike Bloomberg accused of racism when audio of him advocating racial profiling emerges
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-6252225229920498711' itemprop='description articleBody'>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="https://www.youtube.com/watch?v=gfH4yRvHkEY&amp;feature=share" style="font-size: x-large;"><img src="https://a.thumbs.redditmedia.com/TGaXCR8FUHc57Jx1QZ-Brniln7r9t47aA7WrUKy1Px8.jpg" /></a><span style="font-size: x-large;"><a href="https://www.youtube.com/watch?v=gfH4yRvHkEY&amp;feature=share">Mike Bloomberg Racist Audio</a>&nbsp;</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b style="font-size: x-large;"><i><br /></i></b></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;"><b><i>Trump starts to criticize Zionist Bloomberg as racist, but pursuing racist ZOG policies himself, thinks better of it:</i></b></span><br />
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="https://www.bostonglobe.com/2020/02/11/nation/trump-posts-deletes-tweet-calling-bloomberg-racist-over-stop-frisk-policy-he-has-endorsed/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/FXGpX-sjRo8WNq9S_WntEH1sKrcFVpL0PsCeBzSFIuk.jpg" /></a><a href="https://www.bostonglobe.com/2020/02/11/nation/trump-posts-deletes-tweet-calling-bloomberg-racist-over-stop-frisk-policy-he-has-endorsed/"><span style="font-size: x-large;">Trump posts, deletes tweet calling Bloomberg &#8216;racist&#8217; over stop and frisk policy he has endorsed</span></a></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;">The three billionaires running in the 2020 presidential race are battling over recently resurfaced audio from former New York City mayor Michael Bloomberg. On Tuesday, President Trump tweeted and then deleted audio of a Bloomberg speech from 2015 defending stop and frisk, calling Bloomberg &#8220;A TOTAL RACIST.&#8221; Trump has himself endorsed the policing tactic, which disproportionately impacts Black and Latino communities, multiple times, </span><a href="https://www.whitehouse.gov/briefings-statements/remarks-president-trump-international-association-chiefs-police/" style="font-family: Arial, Helvetica, sans-serif; font-size: x-large;">saying in a speech in 2018</a><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;"> &#8220;It&#8217;s got to be properly applied, but stop-and-frisk works.&#8221;</span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;"><br /></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;"><b><i>Racist Hebrew Mark Steyn hates white Christians and Muslims:</i></b></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="https://www.theoccidentalobserver.net/2020/02/12/jewish-lives-jewish-lies-more-deceit-and-double-think-from-mark-steyn-and-company/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/BE0fDwISTo6wySEnJFPITEfV6tIEBdf_JinCvpLI4eU.jpg" /></a><a href="https://www.theoccidentalobserver.net/2020/02/12/jewish-lives-jewish-lies-more-deceit-and-double-think-from-mark-steyn-and-company/"><span style="font-size: x-large;">More Deceit and Double-Think from Mark Steyn and Company</span></a></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;">In Mark Steyn&#8217;s parallel universe, Jews have stood by helplessly as Euro-goyim have misappropriated the Holocaust and used it as an excuse to &#8220;import the next generation of anti-Semites to Europe.&#8221; Steyn means that Euro-goyim have imported Muslims, of course, and in his universe Jews are obviously horrified but powerless opponents of Muslim immigration. In the real universe, on the other hand, Jews are </span><a href="https://www.theoccidentalobserver.net/2016/03/11/roche-motel-revisited-the-comfort-of-an-atomized-society/" style="font-size: x-large;">highly enthusiastic supporters</a><span style="font-size: large;"> of Muslim immigration and passionate believers in a Judeo-Islamic alliance against White Christian hate.</span><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Fascist Israel pays refugees from its Mideast wars to invade the West:</i></b></span><br /><a href="https://streamable.com/dhy0x" style="font-size: x-large;"><img src="https://a.thumbs.redditmedia.com/qN-ESUcJTwN6-74BVhkToQ0Eo-Kk3ehffqQihF6v--4.jpg" /></a><a href="https://streamable.com/dhy0x"><span style="font-size: x-large;">"Israel deports Africans to Africa and gives them $3,500 The money is used to fund their trip to Libya and from there to Europe, where Israeli NGOs are waiting to teach them how to cheat the system and get asylum = become "Europeans" living on welfare and hunting down our children"</span></a><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>The fake "liberal," racist Hebrew One Percent stick together:</i></b></span><br /><a href="https://thehill.com/blogs/in-the-know/in-the-know/482324-michael-douglas-says-some-of-kirk-douglass-last-words-were" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/OTSaL5hAEebRZvLwzP086Ph0TRMGLsbkzuaxtyvlcZw.jpg" /></a><a href="https://thehill.com/blogs/in-the-know/in-the-know/482324-michael-douglas-says-some-of-kirk-douglass-last-words-were"><span style="font-size: x-large;">Michael Douglas says some of Kirk Douglas's 'last words' were backing Bloomberg</span></a></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;">Some of <a href="https://thehill.com/person/kirk-douglas">Kirk Douglas</a>&#8217;s last words were a message of support for <a href="https://thehill.com/people/michael-bloomberg">Michael Bloomberg</a>&#8217;s presidential campaign, according to the late actor&#8217;s son <a href="https://thehill.com/person/michael-douglas">Michael Douglas</a>.</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Fake liberal, fading Hollywood Hebrew racist exhibits his violent streak:</i></b></span><br /><a href="https://www.breitbart.com/clips/2020/02/09/rob-reiner-dems-have-to-punch-trump-in-the-nose-call-him-fat/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/Z-2XjR9iHzmbQqUjK-iR7pTalqtHCTQeRrQzLDj4C2w.jpg" /></a><span style="font-size: x-large;"><a href="https://www.breitbart.com/clips/2020/02/09/rob-reiner-dems-have-to-punch-trump-in-the-nose-call-him-fat/">Rob Reiner: Dems Have to 'Punch' Trump in the Nose, Call Him Fat</a> </span><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Coming race war within the Democratic Party between blacks and kosherites?:</i></b></span><br /><a href="https://www.breitbart.com/clips/2020/02/09/maxine-waters-white-dem-candidates-have-blemishes-on-their-record-about-their-relationships-with-black-people/" style="font-size: x-large;"><img src="https://a.thumbs.redditmedia.com/sK1ghmb_j2fVCtX1A18X_YJHL2RQIXn-lds7IO4aDT4.jpg" /></a><a href="https://www.breitbart.com/clips/2020/02/09/maxine-waters-white-dem-candidates-have-blemishes-on-their-record-about-their-relationships-with-black-people/"><span style="font-size: x-large;">Maxine Waters: White Dem Candidates 'Have Blemishes on Their Record About Their Relationships with Black People'</span></a><br /><span style="font-size: large;">Representative Maxine Waters (D-CA) said Sunday on MSNBC that the 2020 presidential hopefuls who are white had &#8220;blemishes on their record about their relationships with black people.&#8221;</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /></span></span></div>
<div>
<a href="https://www.bizpacreview.com/2020/02/09/msnbc-pundit-tells-dems-why-they-can-kiss-black-vote-goodbye-youre-talking-about-us-without-us-885159" style="font-family: Arial, Helvetica, sans-serif; font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/WJsHYURRPs85GIMS5VLVFlzOM5pSeJcS_6lnH2XrzDE.jpg" /></a><a href="https://www.bizpacreview.com/2020/02/09/msnbc-pundit-tells-dems-why-they-can-kiss-black-vote-goodbye-youre-talking-about-us-without-us-885159" style="font-family: Arial, Helvetica, sans-serif;"><span style="font-size: x-large;">MSNBC pundit tells Dems why they can kiss black vote goodbye: 'You&#8217;re talking about us without us.'</span></a><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;">&#8220;At the same time, I can hear black voters saying, &#8216;If we&#8217;re so important, why aren&#8217;t we there? You&#8217;re talking about us without us. Cory Booker is gone, Kamala Harris is gone, Julian Castro is gone. You&#8217;ve got one Asian on the stage and six well-meaning white people telling us what you&#8217;re going to do for us when we weren&#8217;t on the stage anymore,'&#8221; Johnson explained.</span><br />
<b style="font-family: arial, helvetica, sans-serif; font-size: x-large;"><i><br /></i></b>
<b style="font-family: arial, helvetica, sans-serif;"><i><span style="font-size: large;">Constant Madison Avenue advertising featuring black on white designed to polarize the nation, shill for the ZOG-Globalist One Percent, divide and rule the rubes:</span></i></b></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="https://www.counter-currents.com/2018/03/the-war-against-whites-in-advertising/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/7vBy1j1XmH5eT05OEyOxpUghmZJOoeejXdzg06rqLWc.jpg" /></a><a href="https://www.counter-currents.com/2018/03/the-war-against-whites-in-advertising/"><span style="font-size: x-large;">Richard Houck, "The War Against Whites in Advertising"</span></a><br /><span style="font-size: large;">If the &#8220;diversity&#8221; in advertising was truly about appealing to the greatest number of customers or potential customers, showing white women with black men at such a high level, seems to be a very odd strategy. To focus so much on one combination, while ignoring so many others &#8211; there simply must be some other goal beyond selling merchandise.</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /><span style="font-size: large;"><b><i>Zoglodytes and Globalists have been stoking civil war in America for who knows how long:</i></b></span><br /><a href="https://buchanan.org/blog/long-before-trump-we-were-a-divided-people-138138?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PatrickBuchanan+%28Pat+Buchanan+Update%29" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/scE2ZzCj5jamwoQpXReQKUixK3r0NRiLqHZj8Q72JiM.jpg" /></a><a href="https://buchanan.org/blog/long-before-trump-we-were-a-divided-people-138138?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+PatrickBuchanan+%28Pat+Buchanan+Update%29" style="font-size: x-large;">Long Before Trump, We Were a Divided People</a><br /><span style="font-size: large;"><b><i><br /></i></b></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Kosher-certified left-wingers want to bring their fanatical dogma to America, and make it law:</i></b></span><br /><a href="https://russia-insider.com/en/holocaust-denial-should-be-illegal-america-say-many-left/ri28289" style="font-size: x-large;"><img src="https://a.thumbs.redditmedia.com/ixZ0WSLZnFJT6voWMcBxU3pQmzf6-dC1dznO2NCSSk0.jpg" /></a><span style="font-size: x-large;"><a href="https://russia-insider.com/en/holocaust-denial-should-be-illegal-america-say-many-left/ri28289">Holocaust Denial Should be Illegal in America, Say Many on the Left</a>&nbsp;</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;">Warren&#8217;s plan follows months of drumbeating by mainstream journalists in the service of criminalizing political speech. &#8220;Why America Needs a Hate Speech Law&#8221; was the title of an October WaPo <a href="https://www.washingtonpost.com/opinions/2019/10/29/why-america-needs-hate-speech-law/">piece</a> by Richard Stengel, an Obama administration official&#8211;turned&#8211;editor of Time magazine. Similar essays have appeared in dozens of mainstream media organs (including <a href="https://www.bloomberg.com/opinion/articles/2017-12-14/what-if-the-u-s-has-free-speech-all-wrong">Bloomberg</a>). A December Vox <a href="https://www.vox.com/policy-and-politics/2019/12/3/20965459/tech-2020-candidate-policies-section230-facebook-misinformation-hate-speech">survey</a> found that the majority of Democrat presidential candidates favor criminalizing or otherwise suppressing speech that&#8217;s deemed &#8220;hateful&#8221; or &#8220;false.&#8221; Warren, though, is the first Democrat to codify those proscriptions into a proposed law, one she&#8217;s pledged to pursue as president.</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Fake "liberal" billionaire Hebrew banker Soros claims to oppose nationalism (but doesn't oppose fascist Israel):</i></b></span><br /><a href="https://www.frontpagemag.com/fpm/2020/02/soros-starts-1-billion-anti-american-university-matthew-vadum/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/DkrUsAlpiTtLfid3EnnE12lxHf4Mv7rT2Y6L7Q0fbWk.jpg" /></a><a href="https://www.frontpagemag.com/fpm/2020/02/soros-starts-1-billion-anti-american-university-matthew-vadum/"><span style="font-size: x-large;">Soros Starts $1 Billion Anti-American University: Fighting nationalism and climate change are its goals.</span></a></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;">Soros </span><a href="https://www.businessinsider.com/billionaire-george-soros-liberal-agenda-2018-1" style="font-family: Arial, Helvetica, sans-serif; font-size: x-large;">said in 2018</a><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;"> that nationalism was &#8220;the dominant ideology in the world,&#8221; but to him, all nationalism, including American nationalism, is bad. People like Soros regard nationalism as tribalism, jingoism, superpatriotism, or a combination of the three. Because he is an Esperanto-speaking, United Nations-loving internationalist, Soros hurls the word &#8220;nationalism&#8221; as an epithet. Not surprisingly, he rejects the idea of American sovereignty and wishes to eradicate it, which helps to explain his underwriting of radical open-borders groups.</span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /><span style="font-size: large;"><b><i>Marxist Hebrew Richard D. Wolff wants his racist Chosenite kind ruling the left under the auspices of "democracy", and to prevent another "world war" and "holocaust" (but which his Marxist-Zionist and Globalist kind caused in the first place):</i></b></span><br /><span style="font-size: x-large;"><a href="https://www.counterpunch.org/2020/02/11/capitalisms-political-servants-trump-and-johnson/">Capitalism&#8217;s Political Servants: Trump and Johnson</a>, by Richard D. Wolff</span><br /><span style="font-size: large;">The left needs to respond in three key ways. First, it should stress how world war and holocaust resulted the last time post-crash capitalism used nationalism for scapegoating. Second, it should expose scapegoat politics as aimed to deflect working class anger from a crash-prone capitalism. Immigration, trade, tariff policies, or European integration define capitalism&#8217;s preferred terrain of debate, not a critical left&#8217;s. The left&#8217;s core response to capitalist nationalism should be this: capitalism is the problem and transition to a new, different, and fundamentally democratic system is the answer.</span><br /><br /><span style="font-size: large;"><b><i> Hebrew fanatic Marxist-Zionists given free hand in Soviet Union murdered millions, caused Hitler's rise to power and WW2:</i></b></span><br /><a href="https://www.lewrockwell.com/2020/02/eric-margolis/the-gulag-was-more-murderous-than-hitlers-camps/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/GQBowyrEuAKBk6g8LfSSwnbszTM_XOcn4vDL2sahWlQ.jpg" /></a><a href="https://www.lewrockwell.com/2020/02/eric-margolis/the-gulag-was-more-murderous-than-hitlers-camps/" style="font-size: x-large;">The Gulag Was More Murderous Than Hitler&#8217;s Camps</a><br /><span style="font-size: large;">An estimated 10 million political prisoners were murdered in the Soviet Gulag during Trotsky and Stalin&#8217;s regimes. Some leading Russians historians say up to 20 million died in the Gulag.  That&#8217;s well double the number claimed to have died or been killed in Nazi camps. This campaign of mass murder and deportation began in the 1920&#8217;s and peaked in the 1930&#8217;s, though it continued until Stalin&#8217;s death in 1953.  Entire peoples like Chechen and Ingush were massacred.  An estimated four million Soviet Muslim citizens died.  The Baltic States were decimated. Prisoners in the Gulag were worked to death and starved. An estimated 6 million Ukrainian farmers were starved to death by Stalin&#8217;s NKVD secret police and gangs of Red thugs. The arch criminal who directed genocide in Ukraine, Lazar Kaganovich, was presented a Soviet medal for heroism. Stalin, speaking to Roosevelt, even called him &#8216;my Eichmann&#8217; after the notorious Nazi killer of Jews.  At that time, according to the late KGB general Pavel Sudoplatov, whose wife was Jewish and related to Kaganovich, Soviet Jews made up a large percentage of the Secret police and the officials who ran the Gulag.</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /><b><i>Gay race hustler and tribalist finally indicted for his crimes. Hebrew brethren Rahm Emanuel feigns anger:</i></b></span><br /><a href="https://rightwingtribune.com/2020/02/12/breaking-jussie-smollett-indicted-by-special-prosecutor/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/MgtaTX9mgwtold2KyspBeHYWHJ1woTkQl9CbqC1y10U.jpg" /></a><a href="https://rightwingtribune.com/2020/02/12/breaking-jussie-smollett-indicted-by-special-prosecutor/"><span style="font-size: x-large;">BREAKING: Jussie Smollett INDICTED By Special Prosecutor</span></a><br /><span style="font-size: large;">Smollett, who is black and gay, originally was charged last year with disorderly conduct for allegedly staging the attack and lying about it to investigators. The charges were dropped in March 2019 with little explanation, angering police officials and then-Mayor Rahm Emanuel, </span><a href="https://www.foxnews.com/entertainment/jussie-smollett-indicted-chicago-empire-special-prosecutor" style="font-size: x-large;">Fox News reports</a><span style="font-size: large;">.</span><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>My White Nazi police force must die! Globalist NY City mayor at war with his own police department:&nbsp;</i></b></span><br /><a href="https://dennismichaellynch.com/report-de-blasio-wants-consequences-for-police-union-boss-who-declared-war-union-boss-responds/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/pvqJGIvVzQWTLp9wru1fpodwMAc70FN0OEF-IbTHl8U.jpg" /></a><span style="font-size: x-large;"><a href="https://dennismichaellynch.com/report-de-blasio-wants-consequences-for-police-union-boss-who-declared-war-union-boss-responds/">REPORT: De Blasio wants &#8216;consequences&#8217; for police union boss who declared WAR, union boss responds</a> </span><br /><span style="font-size: large;">Mullins has been repeatedly calling out de Blasio over the attacks against NYPD officers, and the escalating crime in the city.  Even prior to the assassination attempts on the two NYPD officers over the weekend, the friction has been growing.</span><br /><br /><span style="font-size: large;"><b><i>Kosher-certified white nationalists ripped by globalist  media for actions of Islamist killers:</i></b></span><br /><a href="https://www.jihadwatch.org/2020/02/independent-claims" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/7peeCRYHPlxqP7lz9Lm6WFeu3ux__6p1lslOnVdqeHo.jpg" /></a><span style="font-size: x-large;"><a href="https://www.jihadwatch.org/2020/02/independent-claims">Independent claims Muslim who attacked cops with sword was inspired by Tommy Robinson, David Wood, Robert Spencer</a> </span><br /><span style="font-size: large;">It&#8217;s a bit eye-popping to see us falsely accused of inciting violence by a Muslim, when usually we&#8217;re falsely accused of inciting violence against Muslims. Apparently the establishment media has simply decided that we&#8217;re awful people &#8212; &#8220;far-right,&#8221; of course, for the crime of opposing jihad violence and Sharia oppression of women &#8212; and &#8220;journalists&#8221; such as Dearden don&#8217;t care how much they have to tie themselves into logical knots to establish this.</span><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>As their corrupt globalist institutions turn against native British peoples, civil war seems the end point of British globalist greed:</i></b></span><br /><a href="https://youtu.be/_S2eUdOWGto" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/DYO-Tm9TUQj79I21ndPUqXg7z-PAgRHeTQ50ybtZzvE.jpg" /></a><a href="https://youtu.be/_S2eUdOWGto"><span style="font-size: x-large;">The BBC is HORRIBLY Anti-British</span></a>&nbsp;</span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /><span style="font-size: large;"><b><i>(((Comcast/MSNBC))) searching for a more subtle Hebrew totalitarian than (((Bernie Sanders))) to advance the Zionist and globalist scam:</i></b> </span><br /><a href="https://newspunch.com/msnbc-host-adam-schiff-2020-dem-savior-brokered-convention/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/QZIEIVmJNiJc0ggpJEvYd40vkNe48P8T5Oxm4T4eqQc.jpg" /></a><a href="https://freebeacon.com/politics/chris-matthews-floats-adam-schiff-as-dem-savior-in-brokered-convention/?fbclid=IwAR1RWTLZCxjiHKpETX3_BGN_xJkT184hPXTStD5vf0gH8C33KuEbLN2W9Lk"><span style="font-size: x-large;">MSNBC Host Floats Adam Schiff As 2020 Dem Savior in Brokered Convention</span></a><br /><span style="font-size: large;">As establishment Democrats grow wary of a Sen. Bernie Sanders (I., Vt.) nomination, MSNBC anchor Chris Matthews raised the possibility of Rep. Adam Schiff (D., Calif.) emerging as the Democratic nominee during a contested convention.</span><br /><br /><span style="font-size: large;"><b><i>Before he was a contender, Buttigieg worshiped Jewish guru Bernie Sanders:</i></b></span><br /><a href="https://www.thegatewaypundit.com/2020/02/you-just-cant-make-this-stuff-up-pete-buttigieg-won-essay-contest-in-high-school-defending-socialism-and-hero-bernie-sanders/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/beFGvkeISG1X_dzd4GvDVFt_8fdTe3cKv6FL55DIHwo.jpg" /></a><span style="font-size: x-large;"><a href="https://www.thegatewaypundit.com/2020/02/you-just-cant-make-this-stuff-up-pete-buttigieg-won-essay-contest-in-high-school-defending-socialism-and-hero-bernie-sanders/">You Just Can&#8217;t Make This Stuff Up: Pete Buttigieg Won Essay Contest in High School Defending Socialism and Hero Bernie Sanders</a> </span><br /><span style="font-size: large;">In his essay Pete Buttigieg in 2000 praises Bernie Sanders and his unapologetic stand for socialism.</span><br /><span style="font-size: large;"><b><i><br /></i></b></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Pete Buttgieg organizer hired by Nevada Dems to enforce rigged voting?</i></b></span><br /><a href="https://www.reddit.com/r/WayOfTheBern/comments/f1f1xn/nevada_democrats_has_hired_a_pete_organizer_as/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/bjyfd26ApfWZJr1VNifyoF6GMsrGztzCT5GEB_OHpEc.jpg" /></a><span style="font-size: x-large;"><a href="https://www.reddit.com/r/WayOfTheBern/comments/f1f1xn/nevada_democrats_has_hired_a_pete_organizer_as/">Nevada Democrats has hired a Pete Organizer as their &#8220;Voter Protection Director&#8221; lol</a> </span><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Pete Buttgieg a malleable clay useful idiot (golem) for Zionists:</i></b></span><br /><a href="https://www.unz.com/pgiraldi/is-pete-buttigieg-the-israel-lobby-choice/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/aIZpN_Dw6bxmWed1GnaeLIabBt9azAxrhpNOfb--IfE.jpg" /></a><a href="https://www.unz.com/pgiraldi/is-pete-buttigieg-the-israel-lobby-choice/"><span style="font-size: x-large;">Is Pete Buttigieg the Israel Lobby Choice?</span></a><br /><span style="font-size: large;">In short, Buttigieg is a manufactured corporate candidate who is little more than an empty suit, having no core values whatsoever apart from seeking to become the first gay president. The Establishment is comfortable with him and he is good-looking, seemingly affable and articulate, though he suffers from an unpronounceable surname. He has now checked the box making him acceptable to the Israeli government and its powerful domestic lobby, which have always been suspicious of Trump even as he gives them gift after gift. Being Israel-friendly is also a must with the mainstream media.</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /></span><a href="https://kurtnimmo.blog/2020/02/09/mayor-pete-the-cias-choice-for-president/"><span style="font-size: x-large;">Mayor Pete: The CIA&#8217;s Choice for President</span></a> <br /><span style="font-size: large;">As </span><a href="http://thegrayzone.com/2020/02/07/pete-buttigieg-cia-afghanistan/" style="font-size: x-large;">The Grayzone</a><span style="font-size: large;"> documents, Mayor Pete appears to be a CIA asset. He worked with the agency in Afghanistan and the national security folks endorse his campaign. In addition to assisting the illegal occupation and murder of tens of thousands in Afghanistan, CIA Pete teamed up with the DEA, the federal agency responsible for untold misery and murder in its failed war on (some) drugs. There DEA has not stopped the record flow of heroin produced from Afghan opium into the United States. During the bankster engineered &#8220;subprime crisis,&#8221; illegal drugs floated the banks.</span><br /><span style="font-size: large;"><b><i><br /></i></b></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Buttgieg was raised in an insular Marxist environment, says neighbor:</i></b></span><br /><a href="https://youtu.be/muNxJeZvQkI" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/9As0Ks2E0bXKq1c3fizJOeLgYX2431_WowaGcvi1V1Q.jpg" /></a><span style="font-size: x-large;"><a href="https://youtu.be/muNxJeZvQkI">130: Meet the Real Mayor Pete&#8212;E. Michael Jones</a> </span><br /><span style="font-size: large;"><b><i><br /></i></b></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Hebrew fanatic Sanders wants to disarm opposition to ZOG:</i></b></span><br /><a href="https://www.youtube.com/watch?v=CbmpCX5qvz4"><span style="font-size: x-large;">Bernie Sanders Says He Is Coming For The Guns</span></a> <br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Bernie Sanders, the One Percenter who wants to become a totalitarian oligarch:</i></b></span><br /><a href="https://www.nytimes.com/2019/04/15/us/politics/bernie-sanders-taxes.html" style="font-size: x-large;"><img src="https://a.thumbs.redditmedia.com/_tshYekH66IH1wFzXqFtQb4VujE6DWpC8qSrOJSUga4.jpg" /></a><a href="https://www.nytimes.com/2019/04/15/us/politics/bernie-sanders-taxes.html"><span style="font-size: x-large;">Bernie Sanders Released His Tax Returns. He&#8217;s Part of the 1%</span></a></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;">More recently, Mr. Sanders has come under criticism for his expanding personal wealth. A <a href="https://thinkprogress.org/how-off-brand-bernie-sanders-is-barely-a-millionaire-653da838c44c/">post on the website ThinkProgress</a> last week called Mr. Sanders&#8217;s millionaire status &#8220;very off-brand and embarrassing,&#8221; and a <a href="https://www.youtube.com/watch?v=ee8GedvPmBU">video</a> suggested he had stopped referring to &#8220;millionaires&#8221; after he became one himself. The website is run by the Center for American Progress Action Fund, the sister organization of the Center for American Progress, a liberal think tank.</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Taking a page from the Zionist playbook learned on a kibbutz in Israel, Hebrew Bernie Sanders projects his own racist pathology onto Americans:</i></b></span><br /><a href="https://www.breitbart.com/politics/2020/02/07/bernie-sanders-we-have-a-racist-society-from-top-to-bottom/" style="font-size: x-large;"><img src="https://a.thumbs.redditmedia.com/pD9sAvpSatUCf5JNXejMry2U07MM2pKzXqSf9I11eZ0.jpg" /></a><span style="font-size: x-large;"><a href="https://www.breitbart.com/politics/2020/02/07/bernie-sanders-we-have-a-racist-society-from-top-to-bottom/">Bernie Sanders: &#8216;We Have a Racist Society from Top to Bottom&#8217;</a> </span><br /><span style="font-size: large;">&#8220;We have a racist society from top to bottom impacting health care, housing, criminal justice, education &#8212; you name it,&#8221; Sanders said during the debate</span><br /><span style="font-size: large;"><b><i><br /></i></b></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Greedily pandering to globalists, Stephen King quickly changes his story to conform to globalist-left dogma:</i></b></span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="https://moonbattery.com/now-stephen-king-says-merit-is-racist/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/2nCGNosakL3jlWX1jd--Kj9FPK6ri7_PSVxHpJmu2LQ.jpg" /></a><a href="https://moonbattery.com/now-stephen-king-says-merit-is-racist/"><span style="font-size: x-large;">Now Stephen King Says Merit Is Racist </span></a><br /><span style="font-size: large;"><b><i><br /></i></b></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Hebrew ZOG propagandist David Brooks says Christian&nbsp; "nuclear family was a mistake," but his kind destroyed it:</i></b></span><br /><a href="https://www.reddit.com/r/NationalistsUnited/comments/f24odn/theyre_not_even_trying_to_hide_it_anymore/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/ljPvCHDkOq-zzPGN_Zz6KIPIeZdbVdZD8x_2lvyj6_k.jpg" /></a><span style="font-size: x-large;"><a href="https://www.reddit.com/r/NationalistsUnited/comments/f24odn/theyre_not_even_trying_to_hide_it_anymore/">They're not even trying to hide it anymore</a></span></span></div>
<div>
<b style="font-family: Arial, Helvetica, sans-serif; font-size: x-large;"><i><br /></i></b></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>Marxist war on Americans:</i></b></span></span></div>
<div>
<a href="https://www.trunews.com/stream/four-pla-officers-indicted-for-2017-equifax-hack" style="font-family: Arial, Helvetica, sans-serif; font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/qI0G35RLmXT0PaIxCjOtuCD9YBKyYdROagRGwkwwG7Y.jpg" /></a><a href="https://www.trunews.com/stream/four-pla-officers-indicted-for-2017-equifax-hack" style="font-family: Arial, Helvetica, sans-serif; font-size: x-large;">FOUR CHINESE PLA OFFICERS INDICTED FOR 2017 EQUIFAX HACK</a><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">&nbsp;</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;">&#8220;This kind of attack on American industry is of a piece with other Chinese illegal acquisitions of sensitive personal data. For years, we have witnessed China&#8217;s voracious appetite for the personal data of Americans, including the theft of personnel records from the U.S. Office of Personnel Management, the intrusion into Marriott hotels, and Anthem health insurance company, and now the wholesale theft of credit and other information from Equifax. This data has economic value, and these thefts can feed China&#8217;s development of artificial intelligence tools as well as the creation of intelligence targeting packages.</span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /><b><i>"There should only be one voice," Marxist group-think thought police tell coronavirus besieged subjects trying to get help:</i></b> </span><br /><span style="font-size: x-large;"><a href="https://www.naturalnews.com/2020-02-09-if-you-film-dead-bodies-in-china-get-arrested-total-censorship.html">If you film dead bodies in China, the police will arrive at your front door and arrest you&#8230; total censorship, total cover-up of coronavirus outbreak</a> </span><br /><span style="font-size: large;">But the half-dozen men weren&#8217;t there for him, per se; they were there to confiscate a laptop computer, a desktop computer, and his cellphone. And before long, Fang found himself at a police station, The Epoch Times reported. Police interrogators accused him of &#8220;igniting a nuclear bomb&#8221; with images and video he reportedly uploaded to social media. He was accused of taking more from &#8220;foreign forces&#8221; before they threatened to keep him in quarantine for &#8220;creating fear&#8221; (yes, that&#8217;s a real crime thing in China, apparently). &#8220;There should only be one voice, otherwise it will create chaos,&#8221; police told Fang.</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /></span><a href="https://www.zerohedge.com/geopolitical/uk-warns-coronavirus-imminent-threat-after-suspected-super-spreader-returns-singapore" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/EOSZewU6d-oyAUz58Yr3-XnycfI35FBcHW6Djze1x-Y.jpg" /></a><a href="https://www.zerohedge.com/geopolitical/uk-warns-coronavirus-imminent-threat-after-suspected-super-spreader-returns-singapore"><span style="font-size: x-large;">Masked President Xi Warns 'Prepare For Long And Grim' Virus Battle As Trump Insists Outbreak Will End By April</span></a><br /><span style="font-size: large;"><br /></span><a href="https://www.nzherald.co.nz/world/news/article.cfm?c_id=2&amp;objectid=12307276" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/ZgeDgSJdzS0P1WHzz4jhdXJZE3DEqQVilEMRv7_9Nec.jpg" /></a><span style="font-size: x-large;"><a href="https://www.nzherald.co.nz/world/news/article.cfm?c_id=2&amp;objectid=12307276">Coronavirus is airborne, Chinese official confirms</a></span></span><br />
<div class="" style="background-color: white; box-sizing: border-box; line-height: 1.5em; margin-bottom: 10px;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;">A Chinese official has confirmed a scary new fact about the deadly coronavirus: it is airborne. It was previously understood that two main ways the virus transmitted from person to person were: &#8226; Direct transmission: breathing in air close to an infected patient who sneezes or coughs, and &#8226; Contact transmission: when a person touches an object tainted with the virus before infecting themselves by touching their mouth, nose or eyes. However, over the weekend, an official in Shanghai confirmed the virus also travelled through aerosol transmission, which means it can float a long distance through the air and cause infection later when it is breathed in.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;"><br /></span>
<a href="https://www.sgtreport.com/2020/02/is-the-2019-ncov-bio-weapon-the-black-swan-event-to-destroy-globalism/" style="background-color: transparent; font-family: Arial, Helvetica, sans-serif; font-size: x-large;"><img src="https://a.thumbs.redditmedia.com/B8cCx6G2v_dsSZGM5GswCoElCpYoOWWTIuzuuDn3OW8.jpg" /></a><span style="background-color: transparent; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: x-large;"><a href="https://www.sgtreport.com/2020/02/is-the-2019-ncov-bio-weapon-the-black-swan-event-to-destroy-globalism/" style="background-color: transparent; font-family: Arial, Helvetica, sans-serif;">Is The 2019-nCoV Bio-weapon The Black Swan Event To Destroy Globalism?&nbsp;</a></span></div>
<div>
<b style="font-family: arial, helvetica, sans-serif;"><i><span style="font-size: large;">The liberating promise of tech has been transformed into a totalitarian nightmare by our poisonous "elites":</span></i></b></div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="https://youtu.be/yOnhABuRW-k" style="font-size: x-large;"><img src="https://a.thumbs.redditmedia.com/joxYsArQF-yplU2rzBoxpOpucEwYp40vo6JDejr40z8.jpg" /></a><a href="https://youtu.be/yOnhABuRW-k"><span style="font-size: x-large;">On Activist Media CARTELS And Big Tech POLITBUROS</span></a><br /><span style="font-size: large;"><br /></span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><b><i>The Joker provides a disturbing glimpse into a possible American future. No wonder globalist "liberals" don't like it:</i></b></span><br /><a href="https://off-guardian.org/2020/02/10/why-did-so-much-of-the-media-turn-against-joker/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/NXMXVvjELJVr7Dy3ziPpsdNxF6B5s1zTSVcqHK-Q5TY.jpg" /></a><span style="font-size: x-large;"><a href="https://off-guardian.org/2020/02/10/why-did-so-much-of-the-media-turn-against-joker/">Why Mainstream Critics Turned Against Joker</a> </span><br /><span style="font-size: large;">As the city is torn down around him, Arthur becomes the true reflection of the world that made him. Totally emotionally detached, unpredictably violent and patently absurd. In that sense, Joker is a variation of the Frankenstein trope, the modern Prometheus. Modern society is cast as the doctor, who, through acts of supreme hubris, ends up creating a monster that destroys him.</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /><b><i>Drilling down on the fake-"Christian" nest of vipers:</i></b></span><br /><a href="http://michellemalkin.com/2020/02/09/dirty-little-secret-about-democrats-new-way-forward-act-open-borders-utah-republicans-already-passed-it/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/g-S6CNxx8XcEDf_N71wafRH1UADDrvkUdwlmO5b_pVA.jpg" /></a><span style="font-size: x-large;"><a href="http://michellemalkin.com/2020/02/09/dirty-little-secret-about-democrats-new-way-forward-act-open-borders-utah-republicans-already-passed-it/">Dirty little secret about Democrats&#8217; &#8220;New Way Forward Act:&#8221; Open-borders Utah Republicans already passed it!</a></span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: large;">Here&#8217;s the thing. While <a href="https://www.foxnews.com/media/tucker-carlson-on-the-new-way-forward-act-its-utter-and-total-insanity">44 Congressional Democrats</a> are now under much-deserved scrutiny for their support of this extreme measure, open-borders Utah Republicans already passed similar immigration decriminalization &#8220;reforms&#8221; into state law (<a href="https://libertasutah.org/bill/hb-244-one-day-misdemeanor-reduction/">HB 244</a>) last year&#8211;with the praise and approval of the <a href="https://www.aclu.org/blog/immigrants-rights/deportation-and-due-process/utah-passed-law-protect-noncitizens-automatic">American Civil Liberties Union</a>.</span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /><b><i>American empire rules Europe, but for how much longer?</i></b></span><br /><a href="http://thezman.com/wordpress/?p=19828" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/8_y1ohxyyKxQuhq9sR5uhz12w7j15JUVwkwh1HqDPXM.jpg" /></a><a href="http://thezman.com/wordpress/?p=19828"><span style="font-size: x-large;">The Global Paradox</span></a><br /><span style="font-size: large;">NATO also underscores a hidden truth about globalism and that is it only exists because the American empire exists. NATO exist because America keeps it going. If America ever started acting like a real country again, it would abandon legacy entities like NATO, as they serve no national interest. The same is true about globalism. The EU has been allowed to flourish, because it enjoys American protection. Take that protection away and Europe returns to a continent of nations.</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /><b><i>Crumbling empire, the aging glue that holds the U.S. together:</i></b></span><br /><a href="https://www.theburningplatform.com/2020/02/10/democrats-ignore-trumps-real-violations/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/7Kj0ClDqP8mESKW2fFwXP_t2xLoSPusJsu9DrF5RziA.jpg" /></a><a href="https://www.theburningplatform.com/2020/02/10/democrats-ignore-trumps-real-violations/"><span style="font-size: x-large;">Democrats Ignore Trump&#8217;s Real Violations</span></a><br /><span style="font-size: large;"> Why do the Democrats keep swinging and missing at Trump? They can&#8217;t make a good case for abuse of power because they don&#8217;t really oppose Trump&#8217;s most egregious abuses of power. Congress, with a few exceptions, strongly supports the President flouting the Constitution when it comes to overseas aggression and shoveling more money into the military-industrial complex.</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /></span></span></div>
<div>
<a href="https://youtu.be/TK8HEJ628Eg"><img src="https://b.thumbs.redditmedia.com/bV8kxj4-EQhrRwz1jbk8xGV3LNpUO2V8wGKraiIam8Q.jpg" /></a><a href="https://youtu.be/TK8HEJ628Eg"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: x-large;">Don't Vote "Blue No Matter Who", Vote Anti-Establishment No Matter Who</span></a></div>
<div>
<b style="font-family: Arial, Helvetica, sans-serif; font-size: x-large;"><i><br /></i></b></div>
<div>
<i><span style="font-size: large;"><b style="font-family: arial, helvetica, sans-serif;">Diabolical Hebrew fascism, gangsterism and greed has warped its sick practitioners and victims into </b><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>unfathomable</b></span><b style="font-family: arial, helvetica, sans-serif;">&nbsp;entities:</b></span></i></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="https://www.unz.com/estriker/american-oligarchs-i-the-pritzkers-and-transgenderism/" style="font-size: x-large;"><img src="https://a.thumbs.redditmedia.com/_dSkeWnmUJzaJSYk_qNO0SOBboLaH5jF7BVuCVsDIT8.jpg" /></a><a href="https://www.unz.com/estriker/american-oligarchs-i-the-pritzkers-and-transgenderism/"><span style="font-size: x-large;">American Oligarchs I: the Pritzkers and Transgenderism</span></a><br /><span style="font-size: large;">One member, the billionaire Jennifer Pritzker, is a male-to-female transgender who served in the US military. According to research conducted by Jennifer Bilek, Jennifer&#8217;s money, along with other figures like fellow Jew and transsexual Martine Rothblatt, has put the wind in the sails of the transgender top-down revolution, granting it scientific and medical credibility through the power of their checkbooks, along with trained operatives who have helped institutionalize in the corporate world. The Pritzkers are heavily invested in the world of pharmaceuticals and science. Through the Tawani Foundation, Jennifer has been able to corrupt and influence the direction of the ACLU, various military academies, medical institutions (including for children) and universities.</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /><a href="https://www.newsbusters.org/blogs/nb/nicholas-fondacaro/2020/02/09/abc-cbs-uninterested-van-attack-against-trump-supporters"></a><b><i>Group-think globalist MSM ignores political terrorism against Americans:</i></b></span><br /><span style="font-size: x-large;"><a href="https://www.newsbusters.org/blogs/nb/nicholas-fondacaro/2020/02/09/abc-cbs-uninterested-van-attack-against-trump-supporters">ABC, CBS Uninterested in Van Attack Against Trump Supporters Registering Voters</a> </span><br /><span style="font-size: large;">Though the apparent attempt to rundown multiple Trump supporters registering voters in Florida happened Saturday afternoon, and drew outrage from both of the state&#8217;s senators and President Trump himself, the evening newscasts of ABC, CBS, and NBC completely ignored the vicious attack. Come Sunday morning, only NBC&#8217;s Sunday Today thought it was worth some airtime, but only 25-seconds worth.</span></span></div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: large;"><br /><b><i>Left-wing Swedes committing suicide by following ZOG-Marxist dogma:</i></b></span><br /><a href="https://www.paulcraigroberts.org/2020/02/09/swedish-government-aligned-firmly-with-migrant-invader-rapist-murderers-against-swedish-women/" style="font-size: x-large;"><img src="https://b.thumbs.redditmedia.com/ZVRr8dVWowKtlopD0r2-q3QlhWEIVfp22b-9ZACVI0Q.jpg" /></a><a href="https://www.paulcraigroberts.org/2020/02/09/swedish-government-aligned-firmly-with-migrant-invader-rapist-murderers-against-swedish-women/"><span style="font-size: x-large;">Swedish Government Aligned Firmly With Migrant-Invader Rapist-murderers Against Swedish Women</span></a></span></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>Chris Moore</span>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.libertariantoday.com/2020/02/zionist-billionaire-presidential.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.libertariantoday.com/2020/02/zionist-billionaire-presidential.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2020-02-13T15:42:00-08:00'>3:42 PM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=3728161&postID=6252225229920498711' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1487650690'>
<a href='https://www.blogger.com/post-edit.g?blogID=3728161&postID=6252225229920498711&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=6252225229920498711&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=6252225229920498711&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=6252225229920498711&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=6252225229920498711&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=3728161&postID=6252225229920498711&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=3728161&postID=6252225229920498711&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.libertariantoday.com/2020/02/professor-fired-for-claiming-zionists.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.libertariantoday.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.libertariantoday.com/feeds/6252225229920498711/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>My Other Blog</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/YfBwtzfUzCsojV3vPvF4iMHRcjZqYE-pRndNkpOn76o5WfUG0alN9sRCMK7IsYKjls_tSpPvHWI0UH8=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.judeofascism.com/' target='_blank'>
Judeofascism.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.judeofascism.com/2020/02/blacks-wise-up-to-hebrew-fascist.html' target='_blank'>
Blacks wise up to Hebrew fascist political treachery in America
</a>
</span>

                      -
                    
<span class='item-snippet'>
Aspects of Black anti-Semitism
Speaking to the Black historian Horace Mann Bond in 1965, Jeremiah X, then 
leader of the Atlanta Mosque of the Nation of Isla...
</span>
<div class='item-time'>
2 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' rel='nofollow' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>YOU'RE NOT ALONE. PLEASE DONATE TO GROW THE CAUSE.</h2>
<div class='widget-content'>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="7B92LEXCLK664" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>Contact Chris Moore: LibertarianToday(AT)yahoo.com</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.google.com/cse?cx=009175551005644198388%3A9ub1v-agbos&ie=UTF-8&q=By+Chris+Moore&sa=Search'>By Chris Moore on AntiWar.com</a></li>
<li><a href='http://www.google.com/search?q=%22(by+Chris+Moore,+libertariantoday.com)%22+site:www.libertariantoday.com&hl=en&rlz=1T4GFRD_enUS344US344&filter=0'>...LibertarianToday.com</a></li>
<li><a href='https://www.counterpunch.org/2006/08/25/a-religious-movtive-for-iraq-war-deceptions/'>...CounterPunch</a></li>
<li><a href='http://www.informationclearinghouse.info/article22982.htm'>...Information Clearing House</a></li>
<li><a href='http://www.thetruthseeker.co.uk/oldsite/print.asp?ID=5241'>...Truth Seeker</a></li>
<li><a href='http://whatreallyhappened.com/content/just-they-denied-genocide-armenians-zionists-deny-communist-perpetrated-genocide-ukrainians-'>...What Really Happened</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' rel='nofollow' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<script src='https://www.gstatic.com/charts/loader.js' type='text/javascript'></script>
<span id='Stats1_sparklinespan' style='display:inline-block; width:75px; height:30px'></span>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<!-- start of freefind search box html -->
<table cellpadding=0 cellspacing=0 border=0 >
<tr>
	<td  style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;">
		<center><table width="90%" cellpadding=0 cellspacing=0 border=0  style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;">
		<tr>
			<td style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;" align=left ><a href="http://search.freefind.com/siteindex.html?si=45124037">index</a></td>
			<td style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;" align=center><a href="http://search.freefind.com/find.html?si=45124037&amp;m=0&amp;p=0">sitemap</a></td>
			<td style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;" align=right><a href="http://search.freefind.com/find.html?si=45124037&amp;pid=a">advanced</a></td>
		</tr>
		</table></center>
		<form style="margin:0px; margin-top:4px;" action="http://search.freefind.com/find.html" method="get" accept-charset="utf-8" target="_self">
		<input type="hidden" name="si" value="45124037" />
		<input type="hidden" name="pid" value="r" />
		<input type="hidden" name="n" value="0" />
		<input type="hidden" name="_charset_" value="" />
		<input type="hidden" name="bcd" value="&#247;" />
		<input type="text" name="query" size="15" /> 
		<input type="submit" value="search" />
		</form>
	</td>
</tr>
<tr>
	<td style="text-align:center; font-family: Arial, Helvetica, sans-serif;	font-size: 7.5pt; padding-top:4px;">
		<a style="text-decoration:none; color:gray;" href="http://www.freefind.com" >search engine</a><a style="text-decoration:none; color:gray;" href="http://www.freefind.com" > by
		<span style="color: #606060;">freefind</span></a>
	</td>
</tr>
</table>
<!-- end of freefind search box html -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- start zFacts Debt Gizmo -->
<table id="zDebtBox">
<tr><td><script src="http://www.zfacts.com/giz/G05/debt.js" type="text/javascript"></script></td></tr>
<tr><td><a id="zF05" style="color:black;font-size:12px" href="http://zfacts.com/p/461.html">The Gross National Debt</a></td></tr>
</table>
<!-- end gizmo -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Text' data-version='1' id='Text3'>
<h2 class='title'>About Libertarian Nationalism</h2>
<div class='widget-content'>
<p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>Nationalists United In Liberty</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>Crass, hyper-materialistic, internationalist ideologies such as Imperialism, Marxism, and their synthesis bastard offspring, Globalism (aka neoliberalism/</b><b>neoconservatism) have ravaged and ruined dozens of nations, murdered hundreds of millions, and are systematically devouring and destroying the world around us. They've now set their gun sites on the United States, the American people, and the U.S. Constitution.</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>This inhuman state of affairs must be brought to an end. But how? Left-wing world government advocates have an answer: "More of the same, only bigger."</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>But we've already seen how that ends: The Gulag, the Holdomor, mass murder, genocide, plunder, and the economic enslavement and national destruction of the "bourgeoisie" and "deplorables" at the hands of their revolutionary vanguard "superiors"; the evisceration of the national rule of law designed to protect the People; the piling of debt upon debt to enrich the crony elites and enslave future generations; and the systematic, deliberate destruction and plunder of the nation until there's nothing left to ravage.</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>If Americans aren't for their own nation, who will be? If the People aren't for the Constitution and rule of law that protects them, there will be no rule of law, or protection.</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>Just as the individual can't survive alone in the world without identity, structure, legal protection and an organized support system -- especially when up against wealthy, well-organized, malignant predators and the crony state machinery of their totalitarian ambitions -- so too the nation can't survive when up against the same gang of killers and nation-wreckers of the Globalist juggernaut, especially with factions of corrupt or compromised political class and propaganda collaborators functioning as operatives, and looking to enrich themselves by selling out the People and the nation to the Globalists for relative peanuts.</b></p><p style="background-color: white; color: #222222; font-family: verdana, arial, helvetica, sans-serif; font-size: 12px; line-height: 1.25em; margin: 0.416667em 0px; padding: 0px;"><b>Now is the time to stand <em style="margin-left: 0px; margin-right: 0px; margin-top: 0px;">against</em> the totalitarian "Chosen-Elect" internationalist plutocrats, oligarchs, and misanthropes of the Globalist juggernaut, and <em style="margin-bottom: 0px; margin-left: 0px; margin-right: 0px;">for</em> the nation, the Constitution, and the People. "Later" will be too late. -- Chris Moore</b></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=Text&widgetId=Text3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text3"));' rel='nofollow' target='configText3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogList' data-version='1' id='BlogList2'>
<h2 class='title'>My Blog List</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList2_container'>
<ul id='BlogList2_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/8oirooOnSRYatABIdfqcCrzIHMybFQn7jtB2Z8k6pVjokHaUgrl-EfOwmdsTOnUHk4doh2JmM3SuVoauWA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://dennismichaellynch.com' target='_blank'>
Dennis Michael Lynch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://dennismichaellynch.com/report-white-house-responds-to-ag-barrs-rebuke-of-trumps-roger-stone-tweets/' target='_blank'>
REPORT: White House responds to AG Barr&#8217;s rebuke of Trump&#8217;s Roger Stone tweets
</a>
</span>
<div class='item-time'>
4 minutes ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/r-WVPLbvPQBHPnlmepf8QSpZxcCKxmTzfQ6ShiQtPJrd8yCD0Q_J7S7vRWoNDPIM3xFxkuDb4Gs=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thedailycoin.org' target='_blank'>
The Daily Coin</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thedailycoin.org/2020/02/13/this-stock-market-rally-is-not-real-but-gold-sector-is-going-to-explode-video/' target='_blank'>
This stock market rally is not real, but gold sector is going to explode (Video)
</a>
</span>
<div class='item-time'>
16 minutes ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/ZeMK55psbaMCubFmv4xL7UTNFWQ7QvdMT2i190_L8dvX-hfrGb9w0F7zR11FHg5TNBGLrm4y_keHEFfvPw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.conservapedia.com/Special:RecentChanges' target='_blank'>
Conservapedia  - Recent changes [en]</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.conservapedia.com/index.php?title=Michael_Bloomberg&diff=1622872&oldid=1622869' target='_blank'>
Michael Bloomberg
</a>
</span>
<div class='item-time'>
33 minutes ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCXIJgqnII2ZOINSWNOGFThA' target='_blank'>
Fox News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=gImPXEdAQDo' target='_blank'>
White House responds to Barr's concerns with Trump tweets
</a>
</span>
<div class='item-time'>
48 minutes ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/hvXqZWVj1ZNeDG9SKLhThXBdV4y4vtbS7ASTCFsry8Rhok9b_rsXSX6P9hKrl2ss9k8NEr1kvbCUJY3X-ELKAxvO=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theburningplatform.com' target='_blank'>
The Burning Platform</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.theburningplatform.com/2020/02/13/is-the-coronavirus-now-unstoppable-new-data-suggests-so/' target='_blank'>
Is The Coronavirus Now Unstoppable? New Data Suggests So
</a>
</span>
<div class='item-time'>
48 minutes ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/xweq-R3BOZBp4nvmGZDabP232ML-h1Sr8rl-s4KBsVBh_qqLm_Xwt1Dy5McOPUUZM20JXi-URH0RsM0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://drudgereportfeed.com/' target='_blank'>
Drudge Report Feed</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://tracking.feedpress.it/link/20202/13252448' target='_blank'>
After AMAZON Deal, NY Lawmakers Reconsider Incentive Programs...
</a>
</span>
<div class='item-time'>
50 minutes ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/VT8EfSLJgB2gD2bbxHbfyJb8SvcVsoYWoGtWO29UZCm7-OHxYz6zUzpO-LpAWRi9PQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://heavy.com' target='_blank'>
Heavy.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://heavy.com/news/2020/02/joshua-lee-turner/' target='_blank'>
Joshua Lee Turner Arrested: &#8216;Walking Dead&#8217; Star Was Let Out of Jail By Mistake
</a>
</span>
<div class='item-time'>
50 minutes ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/mZyskSPVv5R_v5L6FWZ1TOAWfxmh7LWAexAK-9vaLX56xa8G-xxl-i8N-doTLfaHPke0Jwn3jJk=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://seekingalpha.com' target='_blank'>
Seeking Alpha</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://seekingalpha.com/article/4324114-welltower-inc-well-ceo-tom-derosa-on-q4-2019-results-earnings-call-transcript?source=feed_all_articles' target='_blank'>
Welltower Inc. (WELL) CEO Tom DeRosa on Q4 2019 Results - Earnings Call Transcript
</a>
</span>
<div class='item-time'>
54 minutes ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/2wEMopXjGY4UmZSuavbiESmdt4X_KiweisthDTuaTkklY54xooc_Iq6oxL4vzF3hFBUpboatA_Wk6lAK=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://rightwingtribune.com' target='_blank'>
Right Wing Tribune</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://rightwingtribune.com/2020/02/14/breaking-democrats-threaten-impeachment-again/' target='_blank'>
BREAKING: Democrats Threaten Impeachment AGAIN
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/W0UFNrtvULBjtaMikGBtgDSpqwnKK9Sypy0MdFdYYuSIc9OQ19Uy1npgAvipCo5jk1L7VhCKPg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://dailycaller.com' target='_blank'>
The Daily Caller</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://dailycaller.com/2020/02/13/high-school-girls-lawsuit-trans-athletes/' target='_blank'>
&#8216;Level Playing Field&#8217;: High School Girls Are Suing Over Rules On Transgender Athletes
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/XP8xTMVLxneZZD-EMZc-YJkr7bRtHV_HEbKssgoJ_Scr3pddyxHprF2GvV3iSOofAdEY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.ccn.com' target='_blank'>
CCN.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.ccn.com/stadia-announces-five-new-games-but-players-arent-happy/' target='_blank'>
Stadia Announces Five New Games, but Players Aren&#8217;t Happy
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/LONmEF0i0bC0uYSTTWMNrO5i2WR2GFXZMcJv-4a814mlvpM8pajzHwKjS_dQWsiy0yONEgrq5--Xx-HNYVLuaA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.thegatewaypundit.com' target='_blank'>
The Gateway Pundit</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.thegatewaypundit.com/2020/02/bernie-bro-arrested-on-burglary-vandalism-attempted-arson-charges-after-attacking-gop-office-in-northern-california/' target='_blank'>
Bernie Bro Arrested On Burglary, Vandalism, Attempted Arson Charges After Attacking GOP Office In Northern California
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/81yUQkIGqAKO_FfF4KEliLX0A28qGE8eFKOwAz3yfobPrhjW4UzRc1RVu3ejE6H4kShlTSY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.axios.com/top/' target='_blank'>
Axios</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.axios.com/mcconnell-supreme-court-trump-election-year-cad1f1b0-d171-4762-8105-bf3842aaeb7e.html' target='_blank'>
McConnell says he would fill Supreme Court vacancy if it opened this year
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/t9kmuWQxkvPPrGIbETr25EkdwAMemc8OsUa-oe_87vhttMoBq7EQnrwfMDZqPUQxGbc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://thesaker.is' target='_blank'>
The Vineyard of the Saker</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://thesaker.is/irgc-aerospace-forces-commanders-debriefing-about-irans-strike-against-al-assad-us-airbase/' target='_blank'>
IRGC Aerospace Forces Commander&#8217;s debriefing about Iran&#8217;s strike against Al-Assad US Airbase
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/oNz6QqoDRII8BiOk98bvNLoU984VugmcBLtgwcO0cQUURjoA_OAn1Rv06YF-vfvKd919FhavhwCYFmU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://21stcenturywire.com' target='_blank'>
21st Century Wire</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://21stcenturywire.com/2020/02/13/us-shoot-and-kill-14-year-old-syrian-boy-in-al-hasakah/' target='_blank'>
US Shoot and Kill 14 year old Syrian Boy in Al-Hasakah
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/Sv9jx0dF2uUXQ335coNy25MhAypZT_WrdOepEcy1Vtd8Fl9rYcjrZJGqCndL2zuFp0fX=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thehill.com/rss/syndicator/19109' target='_blank'>
TheHill - The Hill News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thehill.com/homenews/senate/483059-mcconnell-trump-ought-to-listen-to-barrs-advice-on-doj-tweets' target='_blank'>
McConnell: Trump 'ought to listen to' Barr's advice on DOJ tweets
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/ZBaJLsu_PwyDR0wsezic3jjOjw4WKY05COZmbvvx5ivzqRGVJbcVh1wE_H0cgDXkn08goQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.sott.net' target='_blank'>
Signs of the Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.sott.net/article/429142-US-Customs-Chief-admits-agents-mistreated-Iranian-Americans-at-US-Canada-border' target='_blank'>
U.S. Customs Chief admits agents mistreated Iranian Americans at U.S.-Canada border
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ZD4EN-LhgjmoT4pdnHw0X_Zh5hcGqMjwfjhqQmkkbhenEPjXi5CYG706qZiZCV6c2g7o7Zs=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://x22report.com' target='_blank'>
X22Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://x22report.com/patriots-maneuver-barr-into-position-the-second-act-begins-indictments-episode-2096/' target='_blank'>
Patriots Maneuver Barr Into Position, The Second Act Begins, [I]ndictments &#8211; Episode 2096
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/Gd2UoXAc5SBhuY3blC9x63YKvulKnkq6TZvL4DsdkJRIkrc1ZYWpCdTuefTgK4Y6usb8mo4mjkBZNkWGTxviDeKrFh-Dp5LFmKU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.davidstockmanscontracorner.com' target='_blank'>
David Stockman's Contra Corner</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.davidstockmanscontracorner.com/proof-of-fiscal-doom-part-2/' target='_blank'>
Proof Of Fiscal Doom, Part 2
</a>
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/LuqoTkCXdo5Gbtq4NdQfALQeHwpafbvkkqEyZOvWo3auzMWzXr22SDWmJXwzeuukd7LkskhKSakj=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.sgtreport.com' target='_blank'>
SGT Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.sgtreport.com/2020/02/virginia-bill-banning-assault-weapons-passes-in-the-house-by-a-tight-margin/' target='_blank'>
Virginia bill banning &#8216;assault&#8217; weapons passes in the House by a tight margin
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/BeqSMkVs1fQXTq8ZytYQiVIdvb2O0xCyt9vMPWFM94sIqaJk-JWIL49ZQV6-sCXU2u7hDDyApc0wBQc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.winterwatch.net' target='_blank'>
The New Nationalist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.winterwatch.net/2020/02/former-staff-claims-iowa-center-exploited-disabled-patients/' target='_blank'>
Former staff claims Iowa center exploited disabled patients
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/BeqSMkVs1fQXTq8ZytYQiVIdvb2O0xCyt9vMPWFM94sIqaJk-JWIL49ZQV6-sCXU2u7hDDyApc0wBQc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.winterwatch.net' target='_blank'>
Winter Watch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.winterwatch.net/2020/02/former-staff-claims-iowa-center-exploited-disabled-patients/' target='_blank'>
Former staff claims Iowa center exploited disabled patients
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/MNBfFs1Ln5iX2b5RoepNiPU_wqMXjHhOYgJPZrLW4D4OpJUPXCnmqKy3EjZi1KHy3kC2Y8cX=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://wolfstreet.com' target='_blank'>
Wolf Street</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://wolfstreet.com/2020/02/13/median-cpi-runs-hot-fed-averts-eyes/' target='_blank'>
Median CPI Runs Hot, Fed Averts Eyes
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/WNNDQSzCvSQpCcI-IyIH6TTSgQmhfKccm6h9wGiAKqkr8EfFmabIyEAk9XZ6YPvVzdZLC3WkPg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://sputniknews.com' target='_blank'>
Sputnik News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://sputniknews.com/analysis/202002131078308959-old-uk-cabinet-lacked-systematic-thinking-pundit-points-to-reasons-behind-johnson-govt-reshuffle/' target='_blank'>
Old UK Cabinet Lacked Systematic Thinking: Pundit Points to Reasons Behind Johnson Govt Reshuffle
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/DHGPtgxB0a1PwUIeqZirJju6jwufzjxWIFoHebAQdusJxPIfDezNy5uB4fGabo6TZFLCS10wIg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://moonbattery.com' target='_blank'>
Moonbattery</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://moonbattery.com/even-bbc-knows-south-africa-is-rotting/' target='_blank'>
Even BBC Admits South Africa Is Rotting
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/bX4yn5u5Us2zaW5NBjX1GSUR8ztf1sy2F5TJohokHKxKTDycqdvLBpBme3Z29hDDD60=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.rt.com' target='_blank'>
RT - Daily news</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.rt.com/news/480797-cesars-polanski-collective-resignation/' target='_blank'>
French &#39;Oscars&#39; management resigns to allow cinema a &#8216;celebration&#8217; after protests over Roman Polanski &amp; accusations of elitism
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/_zPFR_N-JUdjS8jxEx0W3HhkajRUV3zOBi-fOAJ7MJ2QcAJ5hINjrgswVX9Tb93W1z8L-8WX0Kk6=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.breitbart.com' target='_blank'>
Breitbart News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/breitbart/~3/GoWOxQD2tLI/' target='_blank'>
'Sports Illustrated' Swimsuit Issue to Feature 56-Year-Old, Plus Sized, and Bald Finalists
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/SHjD52PauOI1jDosKljWlOQ72GlDJrQznvsBkEEfneUE9zrKS9vfOJGXrlwM7pDfvlwK=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://trunews.com/' target='_blank'>
TRUNEWS</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://trunews.com/stream/contaminated-luggage-are-u-s-airport-employees-infected-with-coronavirus' target='_blank'>
Contaminated Luggage: Are U.S. Airport Employees Infected With Coronavirus?
</a>
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/aa4huAr9eobpI9BInvIn8fzWhX8obK_NPQYMJdAG7izNJn5WXP7a7QkR7mACM6uOlpi2Eye3UTZ7wFY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.newsbusters.org/' target='_blank'>
News Busters Blog Feed</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.newsbusters.org/blogs/techwatch/alexander-hall/2020/02/13/carlos-maza-back-youtube-flood-it-leftist-propaganda' target='_blank'>
Carlos Maza Back on YouTube to Flood It with &#8216;Leftist Propaganda&#8217;
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/Z1_TC9tgb4H7TGnjo75oTz2hiwqJbS8hztCvG43UCXGZNat9JVrqBPGXzE_G4gAIf5EYTCofqDIb1ER7MQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.veteranstoday.com' target='_blank'>
Veterans Today</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.veteranstoday.com/2020/02/13/a-government-of-scoundrels-spies-thieves-ruffians-rapists-extortionists-and-bounty-hunters/' target='_blank'>
A Government of Scoundrels, Spies, Thieves, Ruffians, Rapists, Extortionists, and Bounty Hunters
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/WNNDQSzCvSQpCcI-IyIH6TTSgQmhfKccm6h9wGiAKqkr8EfFmabIyEAk9XZ6YPvVzdZLC3WkPg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://sputniknews.com' target='_blank'>
Sputnik</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://sputniknews.com/uk/202002131078309020-italys-matteo-salvini-denies-plan-to-visit-liverpool-after-city-mayor-brands-him-a-fascist/' target='_blank'>
Italy's Matteo Salvini Denies Plan to Visit Liverpool After City Mayor Brands Him a 'Fascist'
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/zTi5GRT4AjKMcQxHDE9zG-S7PUuUZ4HR0Ho812b7tOIi0obULXBPCtx1nHyDmlDgmv7P7H5rvOhxGNSFQEc56HU8=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.whatreallyhappened.com' target='_blank'>
WHAT REALLY HAPPENED</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://sputniknews.com/middleeast/202002131078309200-syrian-air-defense-systems-repel-attack-on-damascus/' target='_blank'>
Videos: Syrian Air Defense Systems Repel Attack on Damascus
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/sSCkpUXSPZfVKIpiU1O8bEaOKS5EImFukzNVCHWaob8dZc1bBPydLA9Tl-23Y4t8WoEKd3q0Gf8V88B57q4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.thenewamerican.com/' target='_blank'>
The New American</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.thenewamerican.com/usnews/politics/item/34879-elizabeth-warren-ag-barr-should-step-down-or-be-impeached' target='_blank'>
Elizabeth Warren: AG Barr Should Step Down or Be Impeached
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/csuuMCp4ccY7GiQ13SDcEkpokkt1WCJQXbJy31ht6tpekIWS9FRNOVWfVff0R6ClLlk_=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.unz.com' target='_blank'>
The Unz Review:</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.unz.com/pbuchanan/an-establishment-in-panic-3/' target='_blank'>
An Establishment in Panic, by Pat Buchanan
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/F7qwtAg9c2Nk4APBmb_pPWr4QDjxL4adhyBCzOOviIt1BrIpHNQthuuhTm3DXgI8dXHHqwMkkQ6GmQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.jihadwatch.org' target='_blank'>
Jihad Watch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.jihadwatch.org/2020/02/rep-omar-america-causes-floods-around-the-world' target='_blank'>
Rep. Omar: America Causes Floods Around the World
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/XZht5dqYADtsKXD2rwcm3zgL70S-nskzxxTK9p3Yszr3zYBhX9yOCnUuWJ7MVncfOS6jrXhj=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://truepundit.com' target='_blank'>
True Pundit</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://truepundit.com/barr-attacks-trump-on-live-tv-defends-deep-state-doj/' target='_blank'>
Barr Attacks Trump on Live TV; Defends Deep-State DOJ (VIDEO)
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/Zbid1DVbD_FMalykOFt1VOfU_LFeibaujx0RopvyMrt1P8oaVk7oBXcgeJK-XpUa6QVqavUiy8ek=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.amtvmedia.com' target='_blank'>
AMTV 2019&#174;</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.amtvmedia.com/greatest-threat-to-national-security-how-to-take-immediate-action/' target='_blank'>
GREATEST THREAT TO NATIONAL SECURITY!!! HOW TO TAKE IMMEDIATE ACTION!
</a>
</span>
<div class='item-time'>
3 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/nRnVWFkIoLSH6ICP0YOQqk8iH_CG7y_WIlSPKNy2ZaAhJj5unporS23YyPVBJr_Fnnfr7nU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://newspunch.com' target='_blank'>
Your News Wire</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://newspunch.com/china-deploys-2600-military-medics-to-wuhan-to-help-fight-coronavirus/' target='_blank'>
China Deploys 2,600 Military Medics To Wuhan To Help Fight Coronavirus
</a>
</span>
<div class='item-time'>
4 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/qRw81VVPggD_UJvrZdRefkjHSih1fdMdzupZLgOTgkFckgFLcbEIkXzGbu_WzfnEE4mAMANIl2o=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.shtfplan.com' target='_blank'>
SHTF Plan</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.shtfplan.com/headline-news/cdc-the-u-s-should-prepare-for-the-coronavirus-to-take-foothold_02132020' target='_blank'>
CDC: The U.S. Should &#8220;Prepare for the Coronavirus To Take Foothold&#8221;
</a>
</span>
<div class='item-time'>
4 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/Caryel66QX0CcibFzbItOIhPlzbUTq8ftX2g0x5qO1TCMV1eW7kEldc00R6glcrMSAhP6SaPReRW8GI=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.voltairenet.org/' target='_blank'>
Voltaire Network</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.voltairenet.org/article209198.html' target='_blank'>
Turkey and demonstrations in Lebanon
</a>
</span>
<div class='item-time'>
5 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/U8_MekGngTIYQ69Ud_esykIdg4akK82BUr1zJ5yMJLE4E0PQX-vWn_k-nsizzPJNCfaEF7meh08R9wT2Kg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.moonofalabama.org/' target='_blank'>
Moon of Alabama</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.moonofalabama.org/2020/02/coronavirus-statistical-change-causes-confusion-while-the-new-case-count-continues-to-decline.html' target='_blank'>
Coronavirus - Statistical Change Causes Confusion While The New Case Count Continues To Decline
</a>
</span>
<div class='item-time'>
5 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/mlWWcTHR2CvxeLFA4PhBydCOyDjRnnPc-8_ji1kGNlWT8TCdthoWVBCjuifMA4hom67BvziLEkJ1pxwFyw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.powerlineblog.com' target='_blank'>
Power LinePower Line</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.powerlineblog.com/archives/2020/02/the-democrats-fyre-festival-nomination.php' target='_blank'>
The Democrats&#8217; Fyre Festival Nomination
</a>
</span>
<div class='item-time'>
5 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/YKZ5T4cQFITlNo6ZPTOcUaKEPxFc-BKEMDDAlzEqPg_lYNj2O6YJ80l5FiB03HXBG4JZlg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://redstate.com/feed/' target='_blank'>
RedState</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://redstate.com/alexparker/2020/02/13/783249/' target='_blank'>
Was Bernie Fighting Income Equality by Flying First Class? A Viral Photo Says Yes, and His Expression is Priceless
</a>
</span>
<div class='item-time'>
5 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/q7MtxhAWAFysrR08A0a77gRtmb91j3d6GK2yv15R594U5GfYxTIA88n46PlqKyk4F3nc2vAUW2Tzhug=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.dailysignal.com/' target='_blank'>
Politics &#8211; The Daily Signal</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.dailysignal.com/2020/02/13/house-democrats-ponder-impeaching-trump-again/?utm_source=rss&utm_medium=rss&utm_campaign=house-democrats-ponder-impeaching-trump-again' target='_blank'>
House Democrats Ponder Impeaching Trump Again
</a>
</span>
<div class='item-time'>
5 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/0QU88hiuTqgCiz3516WZR4Wt1MCIVxg4fZF4JraopJ6KqCm79zK-do6HPf0cLjlBN0tQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://twitchy.com/feed/' target='_blank'>
twitchy.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://twitchy.com/brett-3136/2020/02/13/vox-new-study-shows-you-dont-have-to-have-fewer-or-no-children-because-of-climate-change/' target='_blank'>
Vox: New study shows you don't have to have fewer or no children because of climate change
</a>
</span>
<div class='item-time'>
5 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/8KcWiwudAnPnjRsyG3ShVS4lKKNdq7td4hRIF8dDbKIwnmEDmcFisBEo-qVPTrXd3-s=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://hotair.com/headlines/feed/' target='_blank'>
Headlines &#8211; Hot Air</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://hotair.com/archives/allahpundit/2020/02/13/need-level-warren-warns-donors-shes-done-soon-dont-start-kicking-cash/' target='_blank'>
"I need to level with you": Warren warns donors she's done soon if they don't start kicking in cash
</a>
</span>
<div class='item-time'>
6 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/zHMiPxxMgIKZXA56ZCCfaSisibCxLvUTtMIhBXlMfXYUvJzZAcJHI-gE13IrdipvbFvf957gPxThvyEwyQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.mintpressnews.com' target='_blank'>
MintPress News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.mintpressnews.com/can-public-opinion-rise-ashes-twenty-years-of-war/264899/' target='_blank'>
Can the World&#8217;s Second Superpower Rise From the Ashes of Twenty Years of War
</a>
</span>
<div class='item-time'>
6 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/8hloaILfYp4RV2KKdXkKcnpk1NIEXdk_jqbQeBauGGg5WysJKHzr8scewaIo5FIptABA6WtZASw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://off-guardian.org' target='_blank'>
OffGuardian</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://off-guardian.org/2020/02/13/the-neo-mccarthyite-witchhunters-hypocritically-mourning-kirk-douglas/' target='_blank'>
Neo-McCarthyite Witchhunters Hypocritically Mourn Kirk Douglas
</a>
</span>
<div class='item-time'>
6 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/0u8esiJwLItk2WyWOv61YdV-68xd6VpLLQSxgILzvi0hiNchAKc8_G57Vy0rEK5J45gRQND7EMZqOewbvg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.globalresearch.ca' target='_blank'>
Global Research</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.globalresearch.ca/boeing-abandons-guidance-says-737-max-production-take-2-years-reach-pre-grounding-levels/5703568' target='_blank'>
Boeing Abandons Guidance, Says 737 Max Production Will Take 2 Years to Reach Pre-Grounding Levels
</a>
</span>
<div class='item-time'>
6 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/2hTozbm2sB-FyRbt1cJDmLnpGR6EL2j5tLQckWJTQyp-M3jX7VErluO-08J_c_MlJMGNArWMuP64b54bPc6D3--F2ZcQCMo=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theamericanconservative.com' target='_blank'>
The American Conservative</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.theamericanconservative.com/articles/want-to-end-our-endless-wars-remember-the-peace-of-westphalia/' target='_blank'>
Want to End Our Endless Wars? Remember the Peace of Westphalia
</a>
</span>
<div class='item-time'>
7 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/rYkUXWfymy3Xks36JskIYXkOEfYRWZ1jYF46SMtj92cfFgJakvOYs3pMw8xr6IrELbI4bDE=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://alt-right.com' target='_blank'>
Reconquista Europa</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://alt-right.com/2020/02/13/mama-uganda-traditional-sheboon-has-38-monkey-children/' target='_blank'>
Mama Uganda: Traditional Sheboon Has 38 Monkey Children
</a>
</span>
<div class='item-time'>
7 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/kjkdL44oYUQwEcRuN6ZYCb1bIvlBIS13avITwVzwr2QqEiBlsQzRas7ICd0bZNzDsX7LLIYHU3KYEiUU_6zLlUk4yZ0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.informationliberation.com' target='_blank'>
Information Liberation</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.informationliberation.com/?id=61195' target='_blank'>
Switzerland Halts 5G Rollout Due to Health Concerns, Widespread Public Opposition
</a>
</span>
<div class='item-time'>
7 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/2OJlupAoI3yh8ESAdzvjlnMwTpQ_yLp17xWma0KaZ31Kae9mdYSM-KNIpvpkudYA5cOA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://summit.news' target='_blank'>
Summit News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://summit.news/2020/02/13/cambridge-academic-says-human-race-must-become-extinct-to-save-the-planet/' target='_blank'>
Cambridge Academic Says Human Race Must Become Extinct to Save the Planet
</a>
</span>
<div class='item-time'>
7 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/5Gio6aaKtbSTOMZq1D4CsfoiQsTPm_tw_A6wqsYfmI5LyrZmnZDqQjmbsU5bgteKK7WJRg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://tomluongo.me' target='_blank'>
Gold Goats 'n Guns</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://tomluongo.me/2020/02/13/eu-deaf-to-coming-defeat/' target='_blank'>
EU is Now Deaf to Their Coming Defeat
</a>
</span>
<div class='item-time'>
7 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/P-EiQGCC3udX9FHU_TvNgeWbdZWiQs4V_vo_oOdBNuCDQPHZqdGEM-FXMBEuVpK5vsuqVh6kKRfdGu57d35JJg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://fellowshipoftheminds.com' target='_blank'>
Fellowship Of The Minds</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://fellowshipoftheminds.com/unhinged-demorats-woman-punches-man-at-his-birthday-party-after-mistaking-his-hat-as-a-maga-hat' target='_blank'>
Unhinged demorats: Woman punches man at his birthday party after mistaking his hat as a MAGA hat
</a>
</span>
<div class='item-time'>
7 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/Nx4N-0ZWa47b4PQB5tdCidIhan19-DwC5ZM_2qT3oYHQFWLlQJstta987kI2HBL8sJk0s4uSWih0uA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://barenakedislam.com' target='_blank'>
BARE NAKED ISLAM</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://barenakedislam.com/2020/02/13/senator-amy-klobuchar-democrat-presidential-candidate-from-minnesota-has-a-somali-muslim-problem/' target='_blank'>
SENATOR AMY KLOBUCHAR, Democrat Presidential candidate from Minnesota, has a Somali Muslim problem
</a>
</span>
<div class='item-time'>
8 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/qwZaR-yNf9Ynm2GSAIeqb4toOxOV4gFx9JecxCXut-YLkE5UyB4rCKnmR9d6tzp3eUtyM5is0cQD=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://voiceofeurope.com' target='_blank'>
Voice of Europe</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://voiceofeurope.com/2020/02/head-of-mcdonalds-in-germany-says-a-clearer-future-is-needed-for-refugees/' target='_blank'>
Head of McDonald&#8217;s in Germany says &#8216;a clearer future&#8217; is needed for refugees
</a>
</span>
<div class='item-time'>
8 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/JSwFlwpbg5fORIkJvtr2mJzPmhecyPZ2MtMMbOfLuDMtohFWnUaCcmCIYd3-ZJey6A_EOxJeBGUTrA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://dcdirtylaundry.com' target='_blank'>
DC Dirty Laundry</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://dcdirtylaundry.com/if-not-contained-the-coronavirus-could-infect-60-of-the-world-population-producing-tens-of-millions-of-deaths/' target='_blank'>
If not contained, the coronavirus could infect 60% of the world population, producing tens of millions of deaths
</a>
</span>
<div class='item-time'>
8 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/oWpqZER966h-RkjgzbHyGmJ0rb4pGrWvDmxQHdTaS1XSeCXLVuH_LNebJtPKg64cmjbDPSD3ff8jt05gBg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.marketoracle.co.uk/' target='_blank'>
The Market Oracle</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.marketoracle.co.uk/Article66593.html' target='_blank'>
British Pound GBP Trend and Elliott Wave Analysis
</a>
</span>
<div class='item-time'>
8 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/Rj__xLO4P6x7HoJuOQoHQK5wWuL8h0l_RZoLKuRJHNszGmqPX7y_5ata52HD9GFr5na2pw9WrTsvCpT0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.activistpost.com' target='_blank'>
Activist Post</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.activistpost.com/2020/02/cities-create-new-ways-to-expand-neighborhood-surveillance-programs.html' target='_blank'>
Cities Create New Ways To Expand Neighborhood Surveillance Programs
</a>
</span>
<div class='item-time'>
8 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/70mRuHF0jC1QkDgWuxcnsqVBivLLkCzoc-9bB_GmBa-hONJW1uqXxqFw-kVwm8-jOMrxzS3KsD1-D6jEVg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.dcclothesline.com' target='_blank'>
DC Clothesline</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.dcclothesline.com/2020/02/13/militarization-of-wuhans-p4-lab-raises-new-questions-about-the-origin-of-the-deadly-covid-19-virus/' target='_blank'>
Militarization Of Wuhan&#8217;s P4 Lab Raises New Questions About The Origin Of The Deadly Covid-19 Virus
</a>
</span>
<div class='item-time'>
8 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/etOup6aV5i7QDhxQqz6amWgjt3DeGjC4LWjTkFT8XMWrvpzSpmYctbg6yWVeukEtksVy4AbQLLc331y09RzGa4yovF09Emxl=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.ronpaulinstitute.org/archives/peace-and-prosperity/rss.aspx?blogid=5' target='_blank'>
Ron Paul Institute for Peace And Prosperity</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.ronpaulinstitute.org/archives/peace-and-prosperity/2020/february/13/mike-pompeo-god-s-holy-warrior/' target='_blank'>
Mike Pompeo: God&#8217;s Holy Warrior?
</a>
</span>
<div class='item-time'>
9 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/iQUj6fzpD0QY1QISfsLA8V5bdZkh03MDGgzuACxsZUjHP3Jcstpas0PwXfUXdo2WodOdAEni1kJI8LiwGTR1tHA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thefreethoughtproject.com' target='_blank'>
The Free Thought Project</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://thefreethoughtproject.com/not-one-or-two-but-8-officers-in-single-dept-busted-using-and-running-steroid-ring/' target='_blank'>
Not One or Two, But 8 Officers in Single Dept Busted Using and Running Steroid Ring
</a>
</span>
<div class='item-time'>
9 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/hQlH2dW2BUsscBRlbNK5fBKz-8vT9EWs-5qmNFnDYbkAp-VxHSXP1H4SPbdmm68XbRszwzz5dz1Md3n9JF0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.shiftfrequency.com' target='_blank'>
Shift Frequency</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.shiftfrequency.com/what-youve-been-looking-for-is-already-inside-you-ready-to-awaken-video/?utm_source=rss&utm_medium=rss&utm_campaign=what-youve-been-looking-for-is-already-inside-you-ready-to-awaken-video' target='_blank'>
What You&#8217;ve Been Looking For Is Already Inside You, Ready To Awaken [Video]
</a>
</span>
<div class='item-time'>
9 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/rL6tHmKYc4Bbfo_wXYpnq9gZq9HLCray3tMVdX2rlyAPGIcE7s3bn6zc08phKV961EcjoQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://theduran.com' target='_blank'>
The Duran</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://theduran.com/the-forgotten-judeo-muslim-christian-alliance-and-chinas-silk-road/' target='_blank'>
The Forgotten Judeo-Muslim-Christian Alliance and China&#8217;s Silk Road
</a>
</span>
<div class='item-time'>
9 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/BPmAGnDMgHDOOnmYebx42zSm_JQkYbPYLPXK9nCe8VvLWcIHolWEsnqdmbgE8PnSM2Pt7sb0IqMRa2QDTDc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://wallstreetonparade.com' target='_blank'>
Wall Street On Parade</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://wallstreetonparade.com/2020/02/fed-chair-tells-congress-there-is-a-10-year-game-plan-to-deal-with-financial-crisis-but-no-plan-to-deal-with-americans-left-devastated-by-it/' target='_blank'>
Fed Chair Tells Congress There Is a 10-Year &#8220;Game Plan&#8221; to Deal with Financial Crisis But No Plan to Deal with Americans Left Devastated By It
</a>
</span>
<div class='item-time'>
10 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/iyMg1zj_7gvt2_RT_FPDrlciOnlKs_5_IwT6f3WIM5zmc9D6H9vWsvL1K6dXCVNeLgg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://thezman.com/wordpress' target='_blank'>
The Z Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://thezman.com/wordpress/?p=19850' target='_blank'>
The Conspiracy Metric
</a>
</span>
<div class='item-time'>
11 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/R777hHBtElfFKDBMpIlWT3AzYzkSO3AgxIvZ9Pq3uMDy6mTr90Qb6tiVPW4d3iOQtmujlwE3fYAM-Uw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://countercurrents.org' target='_blank'>
Countercurrents</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://countercurrents.org/2020/02/concentration-of-co2-hits-record-high-of-416-ppm' target='_blank'>
Concentration of CO2 Hits Record High of 416 ppm
</a>
</span>
<div class='item-time'>
11 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/AD-JY3d31rKzupxh6MJ_bfHgEawZkFhr0fSMUNdX2RxEz-MFA960_T-NApna5T2fAZ-WZjvgn7uXZg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://orientalreview.org' target='_blank'>
OrientalReview.org</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://orientalreview.org/2020/02/13/%d1%81hina-and-the-coronavirus-problem/' target='_blank'>
Сhina And The Coronavirus Problem
</a>
</span>
<div class='item-time'>
11 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/1Vd-YPyPgQoFqnla1TNq-v7rkYRMj9NzjzIO_CRwvrqimN4h0EbcDisvsoIVS1KkZ5kM1VzpQXcguSyzb898iwa0wU4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.collective-evolution.com' target='_blank'>
Collective Evolution</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.collective-evolution.com/2020/02/13/apple-fined-21000000-for-deliberately-slowing-down-older-iphone-models/' target='_blank'>
Apple Fined &#163;21,000,000 For Deliberately Slowing Down Older iPhone Models
</a>
</span>
<div class='item-time'>
12 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/7g8vMVxuq3oRw6BteGy_D9n3anab1fLwonrT1eucaLT92h_vnlCPf4XlQQqfIHR5c93gA4fxphmxmw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://stephenlendman.org' target='_blank'>
Stephen Lendman</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://stephenlendman.org/2020/02/corporate-america-in-israel-and-illegal-settlements/' target='_blank'>
Corporate America in Israel and Illegal Settlements
</a>
</span>
<div class='item-time'>
12 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/GPwtE-W1-xKRqX-3eKPnlVi2LnTgpZByRLvFgn35cHAH1Ro4WRvZmAs9dq4y3VmJYMOGeGZ3Jw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.darkmoon.me' target='_blank'>
Darkmoon</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.darkmoon.me/2020/shock-horror-there-is-something-wrong-with-white-women/' target='_blank'>
SHOCK HORROR! &#8212; There is something wrong with White Women
</a>
</span>
<div class='item-time'>
12 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/FtqtgA9MmY6QYAzvsGmm5nsksTHV866BNQchzjV5L4gwyAaoSB9bezEPFHIznUaaJhI36SnHzg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://journal-neo.org' target='_blank'>
New Eastern Outlook</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://journal-neo.org/2020/02/13/where-does-turkey-stand-in-the-syrian-end-game/' target='_blank'>
Where does Turkey stand in the Syrian Endgame?
</a>
</span>
<div class='item-time'>
12 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/3cyxLJbKx0uElp-g8qU2o4XiDC38BXEeUJuOx4am8mopHJ03rpYgjA1GzQ07V4xocbFJ1PlF96O9FA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.naturalnews.com' target='_blank'>
NaturalNews.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.naturalnews.com/2020-02-13-top-cdc-official-warns-we-are-likely-to-see-community-spread-in-the-us.html' target='_blank'>
CORONAVIRUS: Top CDC official warns "we are likely to see community spread in the U.S." as agency prepares to implement "change in our response strategy"
</a>
</span>
<div class='item-time'>
13 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ylPbmZ1F-p-Mr_OjU-fRcNSOxzJPlD3qqyFt3Z8tsHFcc6o9y0mioMQf9U9CKxn9P1AvsXM_Hl_fHA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://russia-insider.com/en' target='_blank'>
Russia Insider Daily Headlines</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://russia-insider.com/en/crimes-us-elites-have-been-systematic-constant-vicious-and-remorseless-few-people-talk-about-them' target='_blank'>
The Crimes of US Elites Have Been Systematic, Constant, Vicious, and Remorseless, but Few People Talk About Them
</a>
</span>
<div class='item-time'>
14 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/KOeFt71wlMHz3SlGd8LZBnZ-3ZkxqZoFw9D53GNN8zLLJbDxzWBLmJgPVcHaZHc3KK9Yno8jO6xO3yA8J73gjbmm=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.gatestoneinstitute.org' target='_blank'>
Gatestone Institute :: Articles</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.gatestoneinstitute.org/15581/iran-not-saudi-arabia-is-to-blame-for-yemen' target='_blank'>
Iran, Not Saudi Arabia, Is to Blame for Yemen's Humanitarian Crisis
</a>
</span>
<div class='item-time'>
15 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/wpxieD6HCG3DcmEIS6aWzt7e4iICvduq4XWQtxxepgomnivwwDKAJNF3Jo7rmLgTQwkce_W3JzZt7y4m-Cc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.prepperwebsite.com' target='_blank'>
Prepper Website</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.prepperwebsite.com/tetanus-and-teotwawki-is-it-always-fatal-what-can-be-done-2-12-20/' target='_blank'>
Tetanus and TEOTWAWKI. Is It Always Fatal? What Can Be Done? &#8211; 2/12/20
</a>
</span>
<div class='item-time'>
15 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/Nhyh2DjS-cr9CmMMVlJJ85mG5atzKmbsrx79rHHri_b2XorkoXK_IXpU7pq6mdQsbu-8CKlHyuV_YMvU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.counterpunch.org' target='_blank'>
CounterPunch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.counterpunch.org/2020/02/13/when-cnn-introduces-bernie-bashers-only-as-former-cnn-is-lying-to-you/' target='_blank'>
When CNN Introduces Bernie-Bashers Only as &#8220;Former,&#8221; CNN is Lying to You
</a>
</span>
<div class='item-time'>
16 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/VIzzCFSp20F_Hza6IKRLQUnoofD1ZMBKmfXEf7T-RsfmxctlxIl1KbD-7e8NnRph3B1x9E6xXA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.takimag.com/' target='_blank'>
Taki's Magazine</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/takimag/~3/9tfVEs_b2ng/' target='_blank'>
Life Is a Carnival
</a>
</span>
<div class='item-time'>
17 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/LN5x2DQTRd0wZSJ2pV4EbX_DVbu5ydjvo5OpuYzB7I5xIQvcE66PyfxBNH1TjGdBo36t75TCj63_=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://newswithviews.com' target='_blank'>
News With Views</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://newswithviews.com/that-crazy-party/' target='_blank'>
That Crazy Party
</a>
</span>
<div class='item-time'>
17 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UC3M7l8ved_rYQ45AVzS0RGA' target='_blank'>
The Jimmy Dore Show</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=dnxxdBrwmKA' target='_blank'>
NYTimes Says Mitt Romney Is A &#8220;Man Alone!&#8221;
</a>
</span>
<div class='item-time'>
17 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/LzPVho92R7IDGmNezhD47VJl_-iIMnrE8ACw8tzHAo0jTZTWlolSaqUvJG2Uw8CPmj5p_ocYYe-DhmTN=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.survivopedia.com' target='_blank'>
Survivopedia</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.survivopedia.com/ar-10-the-multipurpose-rifle-you-want/' target='_blank'>
AR-10: The Multipurpose Rifle You Want
</a>
</span>
<div class='item-time'>
17 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/wQD3nRuLg_KqMOkEIIOzIy4Sr4uNRzoAxDedChMJvDuTsCPREnd6dph1anPbJEmfDtsgM6SiK5C_qkIN4RnNVQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://endoftheamericandream.com' target='_blank'>
The American Dream</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://endoftheamericandream.com/archives/an-executive-order-has-initiated-department-of-defense-global-campaign-plan-for-pandemic-influenza-and-infectious-diseases-3551-13' target='_blank'>
An Executive Order Has Initiated &#8216;Department Of Defense Global Campaign Plan For Pandemic Influenza And Infectious Diseases 3551-13&#8217;
</a>
</span>
<div class='item-time'>
19 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/C51Lc_ZoV3bXL02P7UTxieZUMoQrc4v0TfpCqbfSJkfBRa0TpBSBOgglFZcjPB4S9pFNdBuGrNz31i_6=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://original.antiwar.com' target='_blank'>
Antiwar.com Original</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://original.antiwar.com/andrew-p-napolitano/2020/02/12/a-primer-on-domestic-spying/' target='_blank'>
A Primer on Domestic Spying
</a>
</span>
<div class='item-time'>
20 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/Zwkj6El-G8EKIQBRSBHvI4kvOJnkHIEKXwcBVLsXJa7DaOqBgFA9492cz9U0QS7MlASYfk06csUXTSqgTfbL=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.blacklistednews.com' target='_blank'>
BlackListed News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.blacklistednews.com/article/76253/disabled-patients-in-iowa-staterun-home-used-as-guinea-pigs-in-sexual-arousal-experiments-lawsuit.html' target='_blank'>
Disabled patients in Iowa state-run home used as &#8220;guinea pigs&#8221; in sexual arousal experiments, lawsuit charges
</a>
</span>
<div class='item-time'>
20 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/Zwkj6El-G8EKIQBRSBHvI4kvOJnkHIEKXwcBVLsXJa7DaOqBgFA9492cz9U0QS7MlASYfk06csUXTSqgTfbL=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.blacklistednews.com' target='_blank'>
BlackListedNews.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.blacklistednews.com/article/76253/disabled-patients-in-iowa-staterun-home-used-as-guinea-pigs-in-sexual-arousal-experiments-lawsuit.html' target='_blank'>
Disabled patients in Iowa state-run home used as &#8220;guinea pigs&#8221; in sexual arousal experiments, lawsuit charges
</a>
</span>
<div class='item-time'>
20 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/GZ5Oja1g0OzNkY2IEptK_DBb-PyJWVXJw5bEK1GGbabGvPE_lJf-3IXInqc0ztvm2FvUrsVe73ko1uY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://americanlookout.com' target='_blank'>
American Lookout</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://americanlookout.com/conservatives-increasingly-call-on-president-trump-to-grant-a-full-pardon-to-roger-stone/' target='_blank'>
Conservatives Increasingly Call On President Trump To Grant A Full Pardon To Roger Stone
</a>
</span>
<div class='item-time'>
20 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/kQ4TdD08W6Dk-RCWExccUyLDRVwea6ozto1FFgkkMMqGbCbGHGHQtDJoAxvj831xt2_EfR7gtnwWuu3vRXR5WOJG=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://theeconomiccollapseblog.com' target='_blank'>
The Economic Collapse</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://theeconomiccollapseblog.com/archives/the-number-of-coronavirus-cases-has-just-exploded-and-many-fear-that-the-worst-is-yet-to-come' target='_blank'>
The Number Of Coronavirus Cases Has Just Exploded, And Many Fear That The Worst Is Yet To Come
</a>
</span>
<div class='item-time'>
20 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/Pq0LKAJrgAGJCIPeNoQ9KIdHIHh8S-uAixoojsqOJtjlnxEbEVKeDNw6t6WOE3cPujWs6NHCgCnLvpI=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.lewrockwell.com' target='_blank'>
LewRockwell</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.lewrockwell.com/2020/02/bill-sardi/coronavirus-madness/' target='_blank'>
Coronavirus Madness
</a>
</span>
<div class='item-time'>
21 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/t8U73ltrELsucC_yg7XpRQqazAigfqYPF1BNSF0EjgzUcDwLDlxEoIuX4QvDypDc6QIOvn6lOb2YCKWU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://nationalvanguard.org' target='_blank'>
National Vanguard</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://nationalvanguard.org/2020/02/mayor-pete-the-spook-a-favorite-of-the-kakistocracy-and-parasite-guild/' target='_blank'>
Mayor Pete the Spook: A Favorite of the Kakistocracy and Parasite Guild
</a>
</span>
<div class='item-time'>
22 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/veeXFk_n68ZuRH2KIN6KGky2PqrilahoOphGpgppE8jlgalC1T8YHG5jRFmuww=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://ihr.org/home' target='_blank'>
INSTITUTE FOR HISTORICAL REVIEW</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://ihr.org/news-comment/february-12-2020' target='_blank'>
February 12, 2020
</a>
</span>
<div class='item-time'>
23 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/BZco7ft-4lTiztx2dRyUcjNCVt3uNMlwY2e8PZBUs3pBENntKm3d7ndHK3V7b2aa_x-tqDN98mwZCRuTdAsOIboRRVhrkw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://investmentresearchdynamics.com' target='_blank'>
Investment Research Dynamics</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://investmentresearchdynamics.com/the-stock-market-gold-silver-mining-stocks-and-tesla/' target='_blank'>
The Stock Market, Gold, Silver, Mining Stocks And Tesla
</a>
</span>
<div class='item-time'>
23 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/MjSdJ9IWN1C7F7-7ismnY7FqecPZINsBMKE1bCveXJZaLs8u5j0mZLIlEmA2wtzSEfZhBJcZt95GYlFrVhFNXJbx-UHTt7uC=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://counterinformation.wordpress.com' target='_blank'>
Counter Information</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://counterinformation.wordpress.com/2020/02/12/turkey-sends-reinforcements-to-protect-isis-daesh-in-idlib-syria/' target='_blank'>
Turkey Sends Reinforcements to Protect ISIS-Daesh in Idlib, Syria
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/5KLWXsAT-_pexleP5eZZ5sfnUrZsYRm1lNQPodgSJL5d-BPVwiwdCRbxUYdHoCPZf0R242JM1G5W=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://michellemalkin.com' target='_blank'>
MichelleMalkin.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://michellemalkin.com/2020/02/12/tyranny-of-the-tamiflu-natics/' target='_blank'>
Tyranny of the Tamiflu-natics
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/YvgN5aials62pQy0GHRbKeiNo6_nSifWkt_aIElHP2cAwlyFgblLhBucEoPet_MRx2_sTLgpgk76Lg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://ftbtfi.blogspot.com/' target='_blank'>
Few There Be That Find It. . .</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://ftbtfi.blogspot.com/2020/02/the-klobot.html' target='_blank'>
The Klobot
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/_QiOTajtLyr-WqgKgHYHyp7FZNi0nublz-lmF_GTdp6JuDYc6ii7SsKZzn4pVjX5yfgp2N5ts1uwAFgN7lXr=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://irishsavant.blogspot.com/' target='_blank'>
The Irish Savant</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://irishsavant.blogspot.com/2020/02/accidental-accelerationists.html' target='_blank'>
Accidental accelerationists?
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/A2VhzwQ-xG76aEMvxhhQvQjkTtsJlAOWmgKny9OZjnWobKIjMst6fyzPnVH92omd3loiKaY-omaVLscv-aA1cA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.paulcraigroberts.org' target='_blank'>
PaulCraigRoberts.org</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.paulcraigroberts.org/2020/02/12/pbs-assaults-white-americans/' target='_blank'>
PBS Assaults White Americans
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UC_5ZqPohyDzUfZ5y-Ik48jA' target='_blank'>
churchdog42</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=upBXjaSQWcE' target='_blank'>
When Traitor Guaidó Returns to Venezuela
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/EKXxC351AA4AA4GlEqCSDgys9ZRvpVDwReiJwaiuorIbT9pFQGwIxYUrK-lMpkgoubhjPT9-R13opVAWLODVrxU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.campaignforliberty.org' target='_blank'>
Campaign for Liberty</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.campaignforliberty.org/week-congress-99' target='_blank'>
This Week in Congress
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/VtF5slaXxZwcUMjyBpE4fnom3P2bV_ADfVgl0G5ewNCaX_bIqQ22IIo3CZ9ucP2OM9WI9WGrrJLMJyy2PgpdNa4P=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.veteransnewsreport.com' target='_blank'>
Veterans News Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.veteransnewsreport.com/2020/02/12/this-hr-expert-and-former-marine-shares-what-to-do-and-not-do-in-interviews/' target='_blank'>
This HR Expert (and former Marine) Shares What to Do and NOT Do in Interviews
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/e_n1pVB5F_tKQJXIIRAuDvz4StWOEbYj1AQ-ZjYkA8XalqlQ7JYIMRfKUPvUkXwKFp_YsthlRA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.infowars.com' target='_blank'>
The Alex Jones Show - Infowars.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://rss.infowars.com/20200212_Wed_Alex.mp3' target='_blank'>
Alex Jones - 2020-Feb-12, Wednesday
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/klltdslcnG7ugJ6-nuiC7mAHEEVRJ_EPv9uBU-HJLsufklCkGmen1ey5T1i_ir7LIeexk19lGxzuNwB0MQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.corbettreport.com' target='_blank'>
The Corbett Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.corbettreport.com/see-you-in-mexico-2/' target='_blank'>
See You in Mexico!
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/yxK5JQcQsLxf3HhDRwhS4QY2MFdJw9cqPzFxHyapURqU03x7IzoWWQk-riim1Pqy9SM=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://anonhq.com' target='_blank'>
AnonHQ</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://anonhq.com/corey-feldman-hires-bodyguards-to-protect-family-24-7-as-he-sets-to-release-film-documenting-hollywood-pedophilia/' target='_blank'>
After Getting Stabbed: Corey Feldman Needs 24/7 Security While Preparing Release Film Exposing Hollywood Pedophilia
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/EwUXU9vAK6FEJPF8XD2DhUTo8KXY6lc24GrpxveN_YHEV2hvB74zi7ZRyXN2wdtDkqn4qZaw0DXc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.ancreport.com' target='_blank'>
ANC Report</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.ancreport.com/report/inlakesh-on-the-ground-in-west-bank/' target='_blank'>
Inlakesh on the Ground in West Bank!
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/nTJ6rIbiH-fTsg3V6HILEVy_edXw2urDkNNWIaHcPVOc9cwzLx-gOdIIouFhen7FD5VOg_vGPiLRJkGG=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.pravdareport.com/' target='_blank'>
PravdaReport</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.pravdareport.com/science/144331-climate_crime/' target='_blank'>
Climate change and criminality: Is there a connection?
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/8KONAllzv9_PsYQBBt_sW4uhuL4HyTLhYAxZmcwAODyekKI_sKxXMKqsgLF6FrNKwi_F50zcasr9LKHnay6U4xdmgg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://coloringthenews.blogspot.com/' target='_blank'>
Coloring The News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://coloringthenews.blogspot.com/2020/02/black-lies-matter-jussie-smollet-redux.html' target='_blank'>
Black Lies Matter: Jussie Smollet, Redux
</a>
</span>
<div class='item-time'>
1 day ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCo8fiE2-s0SZu6Onb8lNLMQ' target='_blank'>
TheScariestMovieEver</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=m2WyC9wdDcQ' target='_blank'>
KJ'S WHAT HAPPENED? (Feb 7th thru Feb 13th)
</a>
</span>
<div class='item-time'>
2 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCzdFxuJkSodM1KzV4J1Ez2w' target='_blank'>
grindall61</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=YVKeYf-vVU4' target='_blank'>
SIT DOWN WITH THE FULLERTON INFORMER. USMCA. 5G. WIRELESS. BLUE LIGHT. FULL VIDEO
</a>
</span>
<div class='item-time'>
2 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/PxeJJQ7okvYunAsGBOOzcr84QASpoJoO6Oz55uufBW23AADGqB_pjLnFlH-PBcquI8KS3AE7CHnac_IWm-eXYNtyi4UQHcW-=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.conservativenewsandviews.com' target='_blank'>
Conservative News and Views</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.conservativenewsandviews.com/2020/02/11/news/antifascism-worthy-cause/' target='_blank'>
Antifascism, a worthy cause
</a>
</span>
<div class='item-time'>
2 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/_17GsiToo5TuqKflX6_UGRQIqstGiW1osYFuBe-qTic2PMzF-UeLPvqh7uMWZa-zIgiAeA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://buchanan.org/blog' target='_blank'>
Patrick J. Buchanan - Official Website</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/PatrickBuchanan/~3/rqGRmWMA_hU/long-before-trump-we-were-a-divided-people-138138' target='_blank'>
Long Before Trump, We Were a Divided People
</a>
</span>
<div class='item-time'>
2 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/-LVsGMMxwDYxAXEn2VICASxRgqf6jsIHkDIQaieu2evKjGXEOYXieb1refBhAfYSEmMIqGRJUg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://sentinelblog.com' target='_blank'>
Sentinel Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://sentinelblog.com/2020/02/11/the-development-of-cannabis-and-its-impact-on-new-york-economy/' target='_blank'>
The Development of Cannabis and Its Impact on New York Economy
</a>
</span>
<div class='item-time'>
2 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/h6DnYaPClMAu--uV3bHc40U4qAUxf4VOdtKwbQhtGjRBBaPRjRdxDJ3YsDFwwk-xMTLTfY0Fb_BySg8VZXE=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://chinese.larouchepub.com' target='_blank'>
Executive Intelligence Review</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://chinese.larouchepub.com/ch/2020/02/pdf-coronavirus-hzl-ch/' target='_blank'>
PDF: 中國與冠狀病毒的鬥爭值得讚揚與合作
</a>
</span>
<div class='item-time'>
3 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/Hc_Krs50EINfgOdVMvuY3Ip_hXZMzK7_5COwWIEumXM6ZGuhnoDujf_esXX4STZO7BhWj6349WB7hKlivveIb50=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://richieallen.podomatic.com' target='_blank'>
The Richie Allen Show</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://richieallen.podomatic.com/entry/2020-02-09T04_17_47-08_00' target='_blank'>
Sunday View With Richie Allen February 9th 2020
</a>
</span>
<div class='item-time'>
4 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/y5G-PW7P-jw-0J4EAbxSijYgYHFQLTCwuWz0cSq8w3N0Daqyxzeaw1eRVIALzI1BTCKJ30JvbA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://theantimedia.com' target='_blank'>
The Anti-Media</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://theantimedia.com/iraq-and-russia-prepare-to-boost-military-ties-as-us-threatens-sanctions/' target='_blank'>
Iraq and Russia Prepare to Boost Military Ties as US Threatens Sanctions
</a>
</span>
<div class='item-time'>
5 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/U0tfJUVVH6WuVNHrr3EC0H_HlhaDAHaUGow2vTelBams6qR9DjSdT_6Y7AD9fZyPdcziep2ESA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.newsbud.com' target='_blank'>
Sibel Edmonds' Boiling Frogs</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.newsbud.com/2020/02/07/turkey-russia-is-the-marriage-of-convenience-nearing-the-end/' target='_blank'>
Turkey-Russia: Is the Marriage of Convenience Nearing the End?
</a>
</span>
<div class='item-time'>
6 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/Cof8LgKN1pSB_B4t_ZdheBf9JZzELq3H-CohiOP6ScYsmlsyjVSkuim1PMEh2X4-H33syHv2YKIT9Q=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://hangthebankers.com' target='_blank'>
Hang The Bankers</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://hangthebankers.com/reasons-why-married-entrepreneurs-succeed/' target='_blank'>
Reasons Why Married Entrepreneurs Succeed
</a>
</span>
<div class='item-time'>
6 days ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCsnG5Ld5iYFIyAaW5oifzgQ' target='_blank'>
Blackstone Intelligence Network</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=QGAHhYkSWog' target='_blank'>
Trump Pushes Americans to Support Deep State Coup in Venezuela
</a>
</span>
<div class='item-time'>
1 week ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCmrLCXSDScliR7q8AxxjvXg' target='_blank'>
Black Pigeon Speaks</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=yOnhABuRW-k' target='_blank'>
On Activist Media CARTELS &amp; Big Tech POLITBUROS
</a>
</span>
<div class='item-time'>
1 week ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/UG-tuR2ezD9T6agNDXFx84Y3T_DOTf7l4JGNL-1HVd4Tpug299wl1KtpyEmq50mP2TrSfs3YLHONIryDDg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.silverdoctors.com' target='_blank'>
Indian Gold demand &#8211; Silver Doctors</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.silverdoctors.com/gold/gold-news/gold-miners-poised-to-begin-long-period-of-out-performance-against-gold/' target='_blank'>
Gold Miners Poised To Begin Long Period Of Out-performance Against Gold?
</a>
</span>
<div class='item-time'>
1 week ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/PCzLcZAGw2-ZxrKNqo1MU0lLfszlfoUIsNnbCBgEwxmLtCM6ial7U2_dL4dhDPYWvfx1_YZOOpslEI719w=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://libertyblitzkrieg.com' target='_blank'>
Liberty Blitzkrieg</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://libertyblitzkrieg.com/2020/02/03/zerohedges-twitter-account-is-permanently-banished/' target='_blank'>
Zerohedge&#8217;s Twitter Account is Permanently Banished
</a>
</span>
<div class='item-time'>
1 week ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/0mf2zT-kNtnfujsf5fTyDK9q2S0Pk-joSBWQCyLgY_ZZjjxik7jCufcVFApbLPr0lgzkOlFP0SV5EC5wqfiAuk3zG9xKdHMmrBAcGzA7jJw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://national-socialist-worldview.blogspot.com/' target='_blank'>
National-Socialist Worldview</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://national-socialist-worldview.blogspot.com/2020/02/the-real-cradle-of-democracy-of-course.html' target='_blank'>
The Democratic Republic is Moribund
</a>
</span>
<div class='item-time'>
1 week ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/b8EPe_9WyjdlWWFdtertQYMcUpJurThjWRl6mH3Na_O11pqgQhSAbOpI3ks2S8zhEjl_AbDtf0XuE6KpribJ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.thetruthseeker.co.uk' target='_blank'>
The Truthseeker</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.thetruthseeker.co.uk/?p=201795' target='_blank'>
Doug Casey on What the Elites at Davos Are Really Up To
</a>
</span>
<div class='item-time'>
1 week ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCittVh8imKanO_5KohzDbpg' target='_blank'>
Paul Joseph Watson</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=pNi0egotQ-w' target='_blank'>
(empty egg carton) 🚫🥚
</a>
</span>
<div class='item-time'>
2 weeks ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/5c-mdFrpEIyccBarmqzOaQcwcEnGICsweDrao0ujYSiQ9okb4-5cFgd8zHxa6oYWR8F5=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://katehon.com/articles' target='_blank'>
Katehon think tank. Geopolitics & Tradition</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://katehon.com/article/who-rules-america' target='_blank'>
Greg Felton: Who Rules America?
</a>
</span>
<div class='item-time'>
3 weeks ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/rL6tHmKYc4Bbfo_wXYpnq9gZq9HLCray3tMVdX2rlyAPGIcE7s3bn6zc08phKV961EcjoQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://theduran.com' target='_blank'>
Red Pill Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://theduran.com/world-powers-meet-in-berlin-to-broker-libya-peace-deal-video/' target='_blank'>
World powers meet in Berlin to broker Libya peace deal (Video)
</a>
</span>
<div class='item-time'>
3 weeks ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/mIlQkydnLvpYwkHnODnae82nlKF7C85WmrSoa78T2bcDek_oA3k8tpDsY59feiQJ_aUpk_yhqfc3A7rwyDgHmsgY-9e2kVov=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.ronpaulinstitute.org/archives/neocon-watch/rss.aspx?blogid=4' target='_blank'>
Neocon Watch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.ronpaulinstitute.org/archives/neocon-watch/2020/january/20/confessions-of-a-recovering-neocon/' target='_blank'>
Confessions of a Recovering Neocon
</a>
</span>
<div class='item-time'>
3 weeks ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/2WnepuVdr4i9kxvl0KAy1tWIJ3kFi47S9PrQfbEgfwRwbnhR8McA1bTiCZbUq2dPtkgN77tH=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.hoopler.com/washreport' target='_blank'>
WashReport.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://markbruzonsky.wordpress.com/2019/12/31/washreport-1996-2019/' target='_blank'>
WashReport    1996 - 2019
</a>
</span>
<div class='item-time'>
1 month ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/wYKF8wNSGVg_qNeI4oTDwvHSEjjE9i4jrNPlMg-StR6ebYpRZ-T4ShTLEoyS0SgbrubG1TAhtSuQiQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://ian56.blogspot.com/' target='_blank'>
Ian56</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://ian56.blogspot.com/2019/12/the-real-story-of-srebrenica-and-1992.html' target='_blank'>
Secret History: The Real Story of Srebrenica and the 1992-1995 War in Bosnia - Censored by Western Media. The continued use of Wahhabi Extremist Terrorists for US and UK Regime Change operations.
</a>
</span>
<div class='item-time'>
2 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/V38FtQRpz8wfXjl4UDZW8UZHTXnR9bcnIvwk1y0T4tIh2-rwllhPiasuuoDHwBW8m1Bf=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://lobelog.com' target='_blank'>
LobeLog.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://lobelog.com/after-12-years-lobelog-bids-farewell/' target='_blank'>
After 12 Years, LobeLog Bids Farewell
</a>
</span>
<div class='item-time'>
2 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/j5k2Ppb2jLaaUqhhURbbi8A_XGoChPhFvIyms3Iwb_dw5NbdT2zz22YWiWlgIRroZybWFk4cfkeBqzTWBA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theepochtimes.com' target='_blank'>
US | The Epoch Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.theepochtimes.com/mcconnell-pelosi-has-refused-to-allow-a-vote-on-usmca-trade-deal_3152356.html' target='_blank'>
McConnell: Pelosi &#8216;Has Refused to Allow a Vote&#8217; on USMCA Trade Deal
</a>
</span>
<div class='item-time'>
2 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/oOADQyj4X0_4kZOEt9wSysJC27Xzu1EcOLY1mJ6mEYpC1-YrukP2GM9if9oTEBjFG5KcMGjEfD3MvkM=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://washingtonsblog.com' target='_blank'>
Washington's Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://washingtonsblog.com/2019/10/has-california-lost-the-mandate-of-heaven.html' target='_blank'>
Has California Lost The Mandate of Heaven?
</a>
</span>
<div class='item-time'>
3 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCFUC7NaTxZanB_FVOJN92eg' target='_blank'>
Red Ice TV</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=qll9DAoefls' target='_blank'>
Antifa Chaos in Copenhagen, Danish Police Concede - Frodi Midjord
</a>
</span>
<div class='item-time'>
3 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/GxXrrMv0tpizxc4LkCYfpt07HwjQfq_JvZZUj4zw94tTsl0cnoG4LeDcFd166p4NWYN0SWGuYNL1rltC=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://newobserveronline.com' target='_blank'>
The New Observer</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://newobserveronline.com/trump-for-america-the-stupid-endless-mideast-wars-are-ending/' target='_blank'>
Trump: For America, the &#8220;Stupid, Endless Mideast Wars are Ending!&#8221;
</a>
</span>
<div class='item-time'>
4 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/QC_JbptJopbRiNeh9MguCvWJoigl2BQ_cZ4QtDqq_qbh80e4S0OQIWzKVVnYEHVtN5zpGV1-_YKbmA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://consortiumnews.com' target='_blank'>
Consortium News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://consortiumnews.com/2019/09/02/a-modest-proposal-for-a-uslabor-day-every-month/?utm_source=rss&utm_medium=rss&utm_campaign=a-modest-proposal-for-a-uslabor-day-every-month' target='_blank'>
A Modest Proposal for a US Labor Day Every Month
</a>
</span>
<div class='item-time'>
5 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/hW7VkRR5iq7zIT6Wa1dBUFPhQRSju_9_URmLeEHpy8vsu18MYplOAMaz3faTbn5lhK7Gu2r88jAgLg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://nonalignedmedia.com' target='_blank'>
Non-Aligned Media - Question Everything</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://nonalignedmedia.com/2019/06/new-trends-in-wall-art-and-decor-for-the-bedroom/' target='_blank'>
New Trends in Wall Art and Décor for the Bedroom
</a>
</span>
<div class='item-time'>
7 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/aXkHnyDGyMd3dEc1Xju8JVbMQ941k-NnPCAaLemwDQBTMhRIOXeHsP8awk-Z7ragNczbt5vY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.reddit.com/r/The_Donald/' target='_blank'>
Reddit Donald J. Trump For President</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.reddit.com/r/The_Donald/comments/c5qnzu/womens_soccer_player_mpinoe_just_stated_that_she/' target='_blank'>
Women&#8217;s soccer player, @mPinoe, just stated that she is &#8220;not going to the F...ing White House if we win.&#8221; Other than the NBA, which now refuses to call owners, owners (please explain that I just got Criminal Justice Reform passed, Black unemployment is at the lowest level...
</a>
</span>
<div class='item-time'>
7 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/uGAJ2gv0erk60HK7lhY8F_N44llzSEQUY6-xOFPwjh_YJRmf_zo1S5ausul4zgS2T5V1pm9JwD2wV6GmDElj=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.nowtheendbegins.com' target='_blank'>
Now The End Begins</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.nowtheendbegins.com/historic-first-obamas-minions-add-gay-marriage-plank-to-official-dnc-2012-election-platform/#comment-1435792' target='_blank'>
Comment on Historic First! Obama&#8217;s Minions Add Gay Marriage Plank To Official DNC 2012 Election Platform by USA under judgement &#8211; The Alter of Deceit
</a>
</span>
<div class='item-time'>
8 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/ozyFfND4Yn6GFePAkI9mm_yYN07FENApB1nfzUjbxlJxD8R2fU6rTxYd04lcgMtLpd2XiyZRhyUpdw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://petras.lahaine.org' target='_blank'>
The Official James Petras website</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://petras.lahaine.org/united-states-and-venezuela-a-historical/' target='_blank'>
United States and Venezuela:  A Historical Background
</a>
</span>
<div class='item-time'>
9 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCutpp9X6rKErxUkv4wKBRPA' target='_blank'>
Voxiversity</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.youtube.com/watch?v=vhTFkUpB8zc' target='_blank'>
The Socio-Sexual Hierarchy: GAMMA
</a>
</span>
<div class='item-time'>
10 months ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/-HMj3dhMbSc5lz9TKakigaFNys7NDzQRtLj9M9JXZ4tVjVel0iz1-boX357yjRfmJbcbMR0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.atimes.com' target='_blank'>
Asia Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.atimes.com/article/atc-china-eyes-a-strategic-port-in-the-philippines/' target='_blank'>
中國覬覦菲律賓的戰略港口
</a>
</span>
<div class='item-time'>
1 year ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/IF0wmykz0oT-qHvDaSeZXbZ8QSNHZJmvxqtYNZyKWHj0Nq7AOyzl6a1r8WiHFa0RIuGa3YFK9Ka-EfRq=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.prisonplanet.com/angela-merkel-nation-states-must-be-willing-to-give-up-their-sovereignty.html' target='_blank'>
Comments on: Angela Merkel: Nation States Must Be Willing to &#8220;Give Up Their Sovereignty&#8221;</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.prisonplanet.com/angela-merkel-nation-states-must-be-willing-to-give-up-their-sovereignty.html#comment-13077' target='_blank'>
By: CALMLIKEABOMB
</a>
</span>
<div class='item-time'>
1 year ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/_Mh_JP7xzTTjPAihCxIk6c8RCn4L0KCnF6znMRFjqPl3iGEIxl7BWKPm2I_T6WE7AAdFlATt5zqT7DWwNg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.ronpaulchannel.com' target='_blank'>
Ron Paul Channel</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.ronpaulchannel.com/basics-of-trading-in-the-stock-market/' target='_blank'>
Basics Of Trading In the Stock Market
</a>
</span>
<div class='item-time'>
1 year ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/-UL7HZKVsqDNb-ZSev1WfAumcoXlsvtyPNTQhXNzGU0If0CAhgli-N-KlfS5CsGQKL9gkfAIceW31DyfO7Ak4-WJ8_Az=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://alternative-right.blogspot.com/' target='_blank'>
Affirmative Right</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://alternative-right.blogspot.com/2018/04/alternative-right-is-now-affirmative.html' target='_blank'>
ALTERNATIVE RIGHT is now AFFIRMATIVE RIGHT
</a>
</span>
<div class='item-time'>
1 year ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ZBQIPm1WDpi4yJ0Vmd6wpQeajROVW2IPtZgcjnTSKXREEbK4OwtyN69P2auV6CY_l2ZhLwKy9uI=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.mediaite.com' target='_blank'>
Mediate</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.mediaite.com/online/doctor-says-trump-is-in-excellent-health-after-physical/' target='_blank'>
Doctor Says Trump Is in &#8216;Excellent Health&#8217; After Physical
</a>
</span>
<div class='item-time'>
2 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/REiFhtk2vrZfUjJ2awVj2fgeSSww_cKukNon12Ey4iHoGfsTulq_CbJX1ZuhOcQSuldO1Ktncgxg0dhbqoW9wODZjW7NcB50ew=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://martinezperspective.wordpress.com' target='_blank'>
The Thoughts and Writings of Brandon Martinez</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://martinezperspective.wordpress.com/2017/10/22/new-nationalist-website-launched/' target='_blank'>
New Nationalist Website Launched
</a>
</span>
<div class='item-time'>
2 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/pZLh3kGLemGFCw5AWHuFN-K2oTdDqLb-7NtMUre1JE_aoC-u-PPMwbB21QdwGpC1bsZz-rfILQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.ronpaul.com' target='_blank'>
Ron Paul .com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.ronpaul.com/2017-10-13/big-brothers-war-on-cash/' target='_blank'>
Big Brother&#8217;s War on Cash
</a>
</span>
<div class='item-time'>
2 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/ppF_8LulKLkF2ELQsyHMpeaqWY_IAAHvdvGsVdLtWN2lSkpnXp4sr4AE5O0nrRx7ZbaiSOo_-plmOQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.whatfinger.com' target='_blank'>
Whatfinger</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.whatfinger.com/2017/08/29/hello-world/' target='_blank'>
THE DRUDGE REPORT: STATISTICS DON&#8217;T LIE
</a>
</span>
<div class='item-time'>
2 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/sj7vU097kr_z2uXLCK-Rkulj6NUcd6Ip7rfUdhJJam_9mJmr_5eVoW0kuJuxEi8hgFRQVs6HB5VC9A0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://isteve.blogspot.com/' target='_blank'>
Steve Sailer: iSteve</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://isteve.blogspot.com/2017/08/read-youtube-ceo-susan-wojcickis.html' target='_blank'>
Read YouTube CEO Susan Wojcicki&#8217;s Response to her Unborn Son's Question about James Damore's Use of Statistics
</a>
</span>
<div class='item-time'>
2 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/4ZqE6xZ5-Adw6rGkStAp1pDEmgv1Ff0hMHfFSu45yN6Bo8DBxniYu2ODbp_BTvqWVTT5IdAZrte01UF0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://teapartyeconomist.com' target='_blank'>
The Tea Party Economist</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://teapartyeconomist.com/2017/05/11/tea-party-economist-rip-mailing-list-deleted-by-mistake/' target='_blank'>
Tea Party Economist, RIP &#8212; Mailing List Deleted by Mistake
</a>
</span>
<div class='item-time'>
2 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/bX4yn5u5Us2zaW5NBjX1GSUR8ztf1sy2F5TJohokHKxKTDycqdvLBpBme3Z29hDDD60=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.rt.com' target='_blank'>
RT - Daily news</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.rt.com/usa/368218-national-zoo-panda-surgery/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=RSS' target='_blank'>
Poor Bei Bei: Baby panda undergoes &#8216;lifesaving&#8217; surgery after falling ill on Thanksgiving
</a>
</span>
<div class='item-time'>
3 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/JzKVUNbZyrEj3fXs8p2BeenZC9XNPtujLyx_X507hYh3wqeO6MWKdLEtMa_5LDHM39yGiro=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://timeswarp.org' target='_blank'>
TimesWarp</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://timeswarp.org/2016/10/18/muzzling-israeli-dissent-in-the-nyt-btselems-hard-hitting-testimony-lost-in-the-telling/' target='_blank'>
Muzzling Israeli Dissent in the NYT: B&#8217;Tselem&#8217;s Hard Hitting Testimony Lost in the Telling
</a>
</span>
<div class='item-time'>
3 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/qCr9sp60o9M_M78lqipAOfJXHCIeWcTS67oypgkkKl19LiOF_x17K2Xd0TSxkHav6duzR0Doi_dDkw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.ronpaulnews.net/' target='_blank'>
Ron Paul News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://feedproxy.google.com/~r/RonPaulNews/~3/_vBFg7kczbM/more-news_26.html' target='_blank'>
More News
</a>
</span>
<div class='item-time'>
3 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/KBqtklkivOhMqeubdemIj4ajZ6j6FM98vMCqyrKx4Z89UKVmXnvr4o1RcNO0AtfrKKFC-H2lg8gjk_51kw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.thecollegefix.com' target='_blank'>
The College Fix</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.thecollegefix.com/about/#comment-55740' target='_blank'>
By: Osamas Pajamas
</a>
</span>
<div class='item-time'>
5 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/ZhThMbjn_OgOAIdZMXl_tyZQDpgdDj3n5_xx9Udi_-eBHIjVG5uDzdyjbKT3cM10dbmsNqAe5D8bKw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.ae911truth.org/evidence/faqs' target='_blank'>
Architects and Engineers for 9/11 Truth</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.ae911truth.org/evidence/faqs/351-faq-1-who-demolished-the-twin-towers-and-building-7' target='_blank'>
FAQ #1: Who demolished the Twin Towers and WTC 7?
</a>
</span>
<div class='item-time'>
8 years ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/hQedQVFm6XmPR33dAeGk-3fh5oRsZwOZGaymoTY4Yo_fuobZEyp69qd1ZlKg6_2rX1Whth8MtFTtOA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.oftwominds.com/blog.html' target='_blank'>
charles hugh smith-Weblog and Essays</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/bX4yn5u5Us2zaW5NBjX1GSUR8ztf1sy2F5TJohokHKxKTDycqdvLBpBme3Z29hDDD60=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.rt.com/' target='_blank'>
RT</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCCsiAKRKcgzA_372WbXNBaw/featured' target='_blank'>
Dr. Steve Turley
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCd3HQiNlNvrBnSVv8MLTDIw/videos' target='_blank'>
Renaissance Horizon
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/mslqYm7F_k1xhAaMQUeia9R8UNCO86nLYEMzkrGIKOeLVP16JRb22-At9yLpc34RPHki5SWEzI9NuUroNzh-ZACSY4DGLP43=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.informationclearinghouse.info/' target='_blank'>
INFORMATION CLEARING HOUSE</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/3NFDr264JFsHXb2F0eP_kk8cH8Tv4kWhrXOmGcyQDAPhW3wHeR-m4zal1-vPtBKXKGCP=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://mailstar.net/' target='_blank'>
Malistar.net Zionism, Globalization and World Government</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/ezvhdC9MoTWBc3AwRL-SRHlL_Zp-6SRJmv3f2lO5CmiJzZKOGdz6kbKclKeClnZI0XEn=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.batr.org/' target='_blank'>
BATR - Conservative America First Populism</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/kDsASqKyixuiIhQ93BI-UJx1DIHFVlOK1OHy7mncVTIdhggXmQgPJIWeVPBkpyv4kk62Q062=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://axisoflogic.com/artman/publish/' target='_blank'>
AxisofLogic.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/AjD3HAZkF0zVLKugMGk5gGqVRmZkJ73TZ7MFlkqxK0Yua0_GWxuqWnpC65-axW8P=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://rense.com/' target='_blank'>
rense.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/edNre9mTMvxEiPRmFAbBpvpeh1ysC7ycPU61VRs53Dtmf1SeWaa7UgGMnBbOiB8aQvUHj_bIJE4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.dailypaul.com/' target='_blank'>
Peace . Gold . Liberty  | Daily Paul</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UC9k_-YZ04xSnXTwM5_25L9g/' target='_blank'>
Richie Allen
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCbUJ4bSI5LGysuouybbGA7g/videos' target='_blank'>
Way of the World
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/RT25O2OW14tCTreWHWYeeQl8RnecaHi6cDfanLpcUVoSq-kYSTnNFCpw4NCxxX3ufhrJchgVJSHDOBjLA13MCg7enIcDLbAXMRdubKcoXm7umL-ogI7-4gqXKYQWIFubGn98qIVTQFp6MoR7I75TOenDMMf4H7Zle5G68aOs81jbbxAmwziYPmigR7gVZWJYCrUcdpLZaQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.google.com/search?q=voltairenet+english&oq=voltairenet+english&aqs=chrome.0.69i57.9302j0&sourceid=chrome&ie=UTF-8' target='_blank'>
Voltairenet english</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/ElqtwkjIjSjkiucqhPw77Ad-3LmgF36SKhO_F6B_b2UwDUNa5Bk5VU7asNtheUbfhnD4w2cSyg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.disclose.tv/' target='_blank'>
Disclose.tv: Watch & Discuss All Things Weird & Interesting</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/_r6meDzsXlWb3LDhW2lYUZMh_b1KlR0sAdofZJkxi_vsu8Oq-GHZ0RGaTTmbGsgA7psZbQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://censored.news/' target='_blank'>
Censored.News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/VM3TSLFk6bJjdcrYpf5ThA9qdcAd2omC78NyjTbLgzvBtRDbAqlGYgxG2YhYP2d_3MODbOU8EtvzG0W5RQdDvA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.strategic-culture.org/' target='_blank'>
Strategic-Culture.org</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/piaUzSpmMPcmNssv8A2Ky2UZkZ13E7kwCUVMYxf-Z7x4rCVgxgEVv5e4hAIneewmlQ=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://redice.tv/' target='_blank'>
Red Ice | The Future is the Past</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCP-rwC3mqNH1cVYYVZHziKw' target='_blank'>
VertigoPolitix
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/z6wJRT1K62v-ioODMAKLpDJpIcI5pfVJC9-wlGeXeb5RNlB78AAp8FfqqUgOwbPyCJYXFBdyphYPvpM=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.stevequayle.com/sitemap.xml' target='_blank'>
www.stevequayle.com/sitemap.xml</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/9JOwStWnNQ2tfnLK4dIc3VI7lieM79SEwAJpF6Moej4RKkBcpKkC0KubwHygSofKsbojBS7DQXo=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.opednews.com/' target='_blank'>
OpEdNews</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/JcbbaX_SEk2pUCh8HSep7lLSqO5ZnJA5-vUGBWaYu59Obt5g-kGHkRASXtaKezxHyi573noFNdY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://rumormillnews.com/' target='_blank'>
The Rumor Mill News Reading Room - Breaking Stories</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/EhyLyHHsUGHa0H8fuPL1176KXgg2nfjWS4MhC0d3BBP7QSbNROp2EqtY0KTOtJoGkoGQBT0=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.amren.com/about/feed/' target='_blank'>
Amren</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/mSwe_jd9VIPB-QqqhM5jSF0nxopHSqexpbuJGk447tRVsoSNRkzJ_59VA6wmMmdDDV0a7Z0q5XkVRm3Gxl4wsSD5rsbo2hLUrFU=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://ahtribune.com/?format=feed&type=rss' target='_blank'>
American Herald Tribune</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/RoQdY-xhk2K84Z_fucwN5qoSxID5lsAv6mhf4cod2LL7qxcqk8sTHwUFY-I1zSQx0eTc3Y66QA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.presstv.com/' target='_blank'>
PressTV</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/5Rsf6UMr7NEP19Or00pT_cl0xF8ul6qZirgHZ1U8lZIhmHdNAyxv66ix6sxAe0XPZpR3SM_36T4i=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://beforeitsnews.com/' target='_blank'>
Before It's News | True News| Alternative News | People Powered News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/YUAm_Ld9R770thvRkte6QO3kE3BkEv4TuancwtRYjYZeLUeQU4A6N7XL-5rqsOM=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://rinf.com/alt-news/' target='_blank'>
RINF Alternative News, Media, Breaking Headlines</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/cQp-FBA54tYm9KLB6tAG4NXClCKzPsU_Ib_SfLDWtQMQ6X8ofojqL5NUjCORN46_T_jtQiOU1WcOBA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://allnewspipeline.com/' target='_blank'>
ANP Home</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/DzFoSxBEN22245dzahf8pDFn0Jov7dJhsxdazU1k0l7NxmTz9y2zMpdnQEt1zzB_eFSPQVhu6ETuPr-uH0uSsNc=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.bibliotecapleyades.net/sociopolitica/sociopol_globalelite.htm' target='_blank'>
The Global Elite Transnational Capitalist Class</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCDuIxfEt_VoI1yfARYmfCGA' target='_blank'>
Vincent James of The Red Elephants
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/sgv6Wsna_oNDRuHmkxQFBEPYKuEQStqVYC8o532yqNGv8-7tDmoXetk-2GjxYaTnvFiULHRPNT9pZzk=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.commondreams.org/commondreams.rss' target='_blank'>
Common Dreams</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/j5k2Ppb2jLaaUqhhURbbi8A_XGoChPhFvIyms3Iwb_dw5NbdT2zz22YWiWlgIRroZybWFk4cfkeBqzTWBA=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.theepochtimes.com/' target='_blank'>
The Epoch Times</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/aa4huAr9eobpI9BInvIn8fzWhX8obK_NPQYMJdAG7izNJn5WXP7a7QkR7mACM6uOlpi2Eye3UTZ7wFY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.newsbusters.org/blogs' target='_blank'>
Latest Posts | NewsBusters</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/Mpf1X12Dn4bVfbBbvR9tZ_IEES40h9Q9-LLqSp7iuo74a5C8xtI31rvTAd4aszaLRxoK04dwJSi9nICE=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.globalresearch.ca/' target='_blank'>
Global Research</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/0MmJ_n0rJap4k9_ZtFOsQj9YT6ri3ui_ivxwAftQaAHO6VXdFUt9SzwTB_vLiRM62g=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://ruptly.tv/en' target='_blank'>
Ruptly</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/qJl4nwNd-3ClOBJ7-BE_fwjElKlLV5vVYsuhiKOKp9kES-sa3R8F0eHFTKm7UPz3TonWAWH6qZD1og=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.thornwalker.com/ditch/' target='_blank'>
The Last Ditch</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/MA8P0njpvDKb9VvIhz-YNVc7oB4T9QjPcrfLHHB79qiI33MPkOEcQjjfty8Mf31WMWB2WMT6ub4=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.newsfakes.com/' target='_blank'>
News Fakes</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/70E7uuGxqmLvKY6N7HbRFFiUF7PQPvv1W5XPluBg20IlUMv8XCHNYEQoK9KuJJkrNa6COerONP4K=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://russia-insider.com/en' target='_blank'>
Russia Insider</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/aXkHnyDGyMd3dEc1Xju8JVbMQ941k-NnPCAaLemwDQBTMhRIOXeHsP8awk-Z7ragNczbt5vY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.reddit.com/r/NationalistsUnited/' target='_blank'>
Reddit Nationalists United</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/rN4MnYooKCkmN0Bvk75X0QDtVBBTMoTG2NQ-VAu0jxGRGSwMD78iBKK_oUdf-k-K25j-l3COveRzP6CbEenrrZu8-R6iRuAhUWRaojsOXg=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.alt-market.com/index.php?format=feed&type=rss' target='_blank'>
Alt-Market.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCJkOZZrGNEJYDhzVwd24Bfg/videos' target='_blank'>
Amazing Polly
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/KP2ZcqGnkyy1-hu6c9sVnUKFhnSc95WhvYKUS3VgQF3LRyTlHTZDegJbrXhc2EZdSOCK4RmZUXGylTFoFGWNRv_C=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.washingtonexaminer.com/' target='_blank'>
Washington Examiner: Political News and Analysis About Congress, the President and the Federal Government</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/KfDy1wiJYqMYMJud-Jd7Utcq9jXbYQ96Z37m7dSSOEYmzpNldJu7Igqja3jAos2AltBAJgurETsMPPmUoNkD=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://modernhistoryproject.org/' target='_blank'>
Modern History Project</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/WNrcg0QPSk1uwsY-LjJ7Ru6dZkQWfymD35MeXMNngTC8Dg-f_9Wh1YuC1uFgA77l6caHz-Jcqw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://larouchepub.com/eiw/index.html' target='_blank'>
Executive Intelligence Review Online</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/fQkSAcNRrpmdLTKB_sl6sRCqh6HCoFu0iv7Zdf11K3PZ4rwUO9JDJ5BGaJNJHELSoMgUePGKQRDae7jvJAkAkyk=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.strategic-culture.org/sample-page/feed/' target='_blank'>
Strategic Culture</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/RVLrmIyaqQQQBayQxHWUwp6ACVmUlbzSGYLZ43isqqPqRGsJUww6s_cRKLFwJ9WBTxHlmPZkfw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.youtube.com/channel/UCNiNWbmPWehjpQohglWsKxw' target='_blank'>
The Red Elephants Vincent James
 - YouTube</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/3dsUBVyHTUYBXx4A4Ty9VUt1C9qOnMbng2TJ4v186QpSTtGCr202j_XFTRKOEiHrY9CFpXEQLaa6T1Q=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.tomatobubble.com/' target='_blank'>
TomatoBubble.com</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/2kSeOoQC8hGCEqzIJfIf_1v31AXJsWPyw86knDADyaAAn64wcmsfDVLyuMfBVRJwc_4Saw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://treason.news/' target='_blank'>
Treason News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<!--Can't find substitution for tag [item.itemTitle]-->
</span>
<div class='item-time'>
<!--Can't find substitution for tag [item.timePeriodSinceLastUpdate]-->
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=BlogList&widgetId=BlogList2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList2"));' rel='nofollow' target='configBlogList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>WTC 7, the "smoking gun" of 9/11 inside job</h2>
<div class='widget-content'>
<iframe width="420" height="315" src="http://www.youtube.com/embed/iEuJimaumW4?rel=0" frameborder="0" allowfullscreen></iframe><br/><br/><br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(12)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(4)</span>
<ul class='posts'>
<li><a href='http://www.libertariantoday.com/2020/02/zionist-billionaire-presidential.html'>Zionist billionaire presidential candidate Mike Bl...</a></li>
<li><a href='http://www.libertariantoday.com/2020/02/professor-fired-for-claiming-zionists.html'>Professor Fired For Claiming Zionists Were Behind ...</a></li>
<li><a href='http://www.libertariantoday.com/2020/02/how-globalist-operative-soros-keeps-big.html'>How globalist operative Soros keeps Big Tech CEO&#39;s...</a></li>
<li><a href='http://www.libertariantoday.com/2020/02/who-weaponized-coronavirus.html'>Who weaponized the coronavirus?</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(60)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(23)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(9)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(213)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(764)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(75)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(82)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(68)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(85)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(675)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(78)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(76)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2010/01/'>
January
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(249)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/12/'>
December
</a>
<span class='post-count' dir='ltr'>(79)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/11/'>
November
</a>
<span class='post-count' dir='ltr'>(119)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/10/'>
October
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2009/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2008/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/'>
2007
</a>
<span class='post-count' dir='ltr'>(12)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/03/'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/02/'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2007/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/'>
2006
</a>
<span class='post-count' dir='ltr'>(10)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2006/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2005/'>
2005
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2005/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2005/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2003/'>
2003
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2003/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2003/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/'>
2002
</a>
<span class='post-count' dir='ltr'>(5)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.libertariantoday.com/2002/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Awesome Inc. theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3728161&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3547008439-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>